Equipo de sonido Philips FW-C250/21 no da audio

En el día de ayer puse a funcionar este equipo de audio antiguo usándolo más bien como amplificador desde las entradas auxiliares, al estar funcionando por un rato se escuchó un pequeño "PLOP" y dejó de escucharse, al acercarse los altavoces al oído se escucha pero muy levemente, ¿alguna idea de que podría ser la falla y que debería revisar? Saludos a todos
 

Adjuntos

  • IMG_20201118_220256380.jpg
    IMG_20201118_220256380.jpg
    233.1 KB · Visitas: 2
Falla? Muchas
Que revisar? Minimo destapa el equipo para ver qué voló.
Por otro lado, dinos tus conocimientos en electronica
 
Buenas tardes.
Por lo que describes, el equipo funciona normalmente, con la excepción del sonido a volume normal.
Es correcto???
Para ello , deberias , como dijo el colega DJ, decir si ya has trabajado en este tipo de aparatos, Alguno conocimiento?
Es importante saberlo :tu:
 
No había vuelto a comentar sobre el tema ya que demoré un poco en volver a abrir el equipo. Al final logré que volviera a dar audio. Al reproducir cualquier cosa o usar las entradas de audio auxiliares en el display marcaban los LEDS cómo que estaba funcionando, entonces revisé el integrado amplificador y estaba bien que fue al primero que pensé echarle la culpa☺️,pero no, entonces comencé a revisar el recorrido de la señal de audio y el problema estaba en un integrado que no recuerdo si me dijeron que era un Driver o un Operacional, ( no he estudiado electrónica), Lo que hice fue saltarme esa parte haciendo un puente hacia las entradas de señal del integrado de amplificación y funciona perfectamente sin ruidos ni distorsión, esto es lo que hice como medida temporal hasta ver si consigo la pieza que me dijeron que de no encontrar la original se puede adaptar otra fácilmente, igual gracias por las respuestas 👍 Saludos
 
Comenta la matricula del dicho integrado y su datasheet.
Mayormente entre el amplificador y resto de fuentes de audio, está el control de volumen que por su mayoria integra el control de tono y el control de entradas de audio. Si es asi, puede reemplazarse con algo menos digital, pero perderas el uso de los botones y demas del equipo/control remoto
 
En mi caso todo siguió funcionado bien, el control remoto, todos los presets de la equalización y todas las demás funciones, y el volumen y la calidad del audio perfectos, si mal no recuerdo este integrado está justo antes del integrado amplificador, La identificación del componente es 4556A
 

Adjuntos

  • 0_0_Screenshot_20201124-222242.png
    0_0_Screenshot_20201124-222242.png
    128.7 KB · Visitas: 3

cuervobrujo

Well-known-chicken
Creo es un operacional doble....podrias reemplazar con un 4558 o un lm358..tendrias que comparar los datasheet. y los pines...o conseguir el esquematico del equipo y ver como esta conectado..
 
Antes de revisar el equipo encontré en internet el manual de servicio de este modelo en específico, y ahí están los diagramas, componentes, entre otras cosas.
 
Ya que tienes el manual, seria interesante que lo compartas.
Como te dice el @cuervobrujo , podrias reemplazarlo por algun operacional de los que te nombró. Aca te dejo el datasheet
 

Adjuntos

  • NJM4556A_E.pdf
    395.4 KB · Visitas: 2
Saludos la próxima vez que entre en el foro compartiré el manual, este manual no solo es del modelo que tengo sino que también de algunos otros de estos equipos
 
Saludos, encontré dos de estos 4558 en un reproductor de auto que tenía, estuve comparando los datasheet del original y de este y me parecen muy parecidos, recuerden que no tengo muchos conocimientos sobre esto y puedo pasar algo por alto que puede ser importante, si alguien pudiera compáralos también y decirme si efectivamente puedo usar uno de estos estaría bien, aquí dejó los 2 datasheets. No he compartido el manual de servicio del equipo porque no tengo una buena conexión por datos móviles dónde me encuentro, y puede ser que por el peso del archivo el problema al subirlo
 

Adjuntos

  • 0_Screenshot_20210121-124533~01.png
    0_Screenshot_20210121-124533~01.png
    294 KB · Visitas: 3
  • NJM4556.pdf
    395.4 KB · Visitas: 5
  • 4558JRC.pdf
    202.5 KB · Visitas: 1
Cómo dije antes no he podido subir el manual por problemas con mi conexión de internet, cuando los archivos son un poco pesados no me terminan de cargar al adjuntarlos, este manual no es solo de este equipo, además tiene otros modelos, por lo que tiene varias páginas, no lo puedo editar para dejar solo el de este porque está protegido por contraseña y no me lo permite. La imagen es de la parte de este donde se muestra la conexión del NJM4556AM. En cuanto esté en lugar con mejor conexión o me conecte mediante WI-FI lo comparto
 

Adjuntos

  • 0_Screenshot_20210121-181729.png
    0_Screenshot_20210121-181729.png
    135.8 KB · Visitas: 10
Puede que sea por el tamaño, y no por tu conexion. En 2 paginas que encontré ronda los 17MB.
En un ratito me hago un tiempo y lo subo por partes
 
Arriba