Escuchar mp3 en radio cassette

#81
el pin al que te refieres es el que tiene el numero 5 ¿no?
¿como puedo identificarlo? esque el IC301 no es como en el esquema sino que es rectangular y con todas las salidas por el mismo lado
 
Última edición:
#82
Yo te habia dicho ya que era un circuito SIL9 es decir simple en linea, como lo que ves
Eun uno de los extremos el izquierdo el CI tiene un corte chflan o una muesca o un circulo en bajo relieve

el de más a la izquierda es pin 1 se cuenta haci la derecha
 
#84
Perdón tonete
No eres molesto, tube que salir con una urgencia

La cinco es masa, la que tenes que deconectar es el pin 6
 
Última edición:
#85
hice lo que me dijiste y se escuchaba perfecto asique le solde un pequeño interruptor y ahora puedo escoger para escuchar cintas o el mp3
muchcisimas gracias de verdad
 
#86
De nada Tonete, y gracias por confiar, te animaste y ahora podes disfrutar de tu trabajo, y aprendiste algo y de la mejor manera.

Cualquier otra duda o consulta no dudes en hacerlo
Un cordial saludo
 
#90
Si es asi no hay ningun problema, pero solo bateria, si lo conectas al auto tendras ruido del alternador, por lo que deberias agregarle un capacitor para filtrar
 
#91
Hola yo tengo soldadas las salidas del preamplificador de un radiocassette de coche a las salidas de un mp3 con usb, osea al meter un usb en este mp3 por un integrado que tiene dentro convierte los datos del usb en audio analogico, pues este audio analogico lo he soldado a las salidas del preamplificador de la radiocassette del coche, antes me he asegurado de eliminar la parte del cassette eso no fue problema, levantar 2 pistas y simular el PLAY, el problema es que se escucha en un canal con mas volumen que en el otro y con un ruido de fondo que es la radio local, he comprobado los puntos de soldadura y estan perfectos el multimetro marca 0,02 (CONTINUIDAD en L,R y GND) que es lo mis mismo que marca cuando uno las 2 pinzas del multimetro directamente, he probado ponerle potenciometros, bajar el volumen del mp3, pero ese ruidito de la radio local se sige metiendo, tengo un cable con malla para unir el audio analogico del mp3 al radiocassette osea ke el cable no es aunque lo he reemplazado para descartar y nada, espero su ayuda un saludo
 
#93
Y la guinda sería que el aux no deshabilitase para siempre la pletina. Es posible, más delicado pero posible. Yo lo he hecho y funciona, pero ya necesitas relés (has de maniobrar tanto la selección de la señal como la propia señal, como la alimentación del previo de cinta). ¡Incluso con un radiocassete portátil he conseguido que la aux sirva para grabar! Es maña. Por ejemplo, en un autorradio analógico la conmutación era un microsw que con la cinta encendía el motor, el previo, conmutaba el display y apagaba la radio. Lo que hice: le puse un conmutador doble que conmutaba si yo quería que la alimentación fuese sólamente al conmutador del display (para mostrar la hora en vez de la emisora) y al relé doble miniatura que daba paso a la señal. En la otra posición, el relé se apagaba y la alimentación seguía su curso normal, hacia la parte de la radio si no había cinta o hacia el previo, el motor y el conmutador de display si había cinta.
 
#94
Hola, saludos quisiera saber si en vez de utilizar el cassette adaptador, puedo eliminarle la cabeza que trae y adaptarle esos cables a la cabeza del radio. así en vez de que la cabeza del adaptador toque la del radio mejor poner esos cables directos...

funcionara o simplemente no hará nada o me tronaré el radio!!!!
 
#95
Las cabezas tienen salida muy baja y necesitan ecualizacion ... no creo que te resulte.

Un buen punto para entrar con la señal directa de un mp3 suele ser el potenciometro de volumen ( siempre y cuando sea tradicional )
 
#96
Que tal Saludos!

Gracias por tu pronta respuesta, en caso quiero hacer esto atravez del potenciómeto podrías darme una inducción de como hacerlo, perdón ante todo por mi ignorancia, mi radio es de los antiguos justamente de volumen con potenciómetro. o bien algún dibujo explicativo para no tronarmelo y quedar peor!

Desde ya Muchas Gracias!
 
#98
Hola:
A ver si algún alma caritativa me puede dar una mano con esta reliquia.
El caso es precisamente, el tema de este post: Conseguir una entrada auxiliar
a partir de TAPE.
Lamentablemente me fue imposible encontrar el circuito de este modelo, (SONY MHC610) pero conseguí uno muy parecido (SONY HCD-H650).

Me pareció que dando señal en TEST POINT "A.GND PB(R) PB(L)" dejaba atrás toda
la preamplificación de TAPE, y así entraba a Main-Board de forma mas limpia, pero no
resultó.
Y entrar por "E" directamente al amplificador me parece muy tosco.

Les agradecería cualquier sugerencia, ya que si sigo con el método "Prueba y error"
ya me sé el final... y tiene olor a quemado!

Muchas Gracias. Un saludo!

Dejo fotos y circuito

Ah... y para el amigo que nunca falta: El mensaje nro 66 de "pandacba" es excelente y YA LO LEI! ;)
 

Adjuntos

#99
Hola pandacba...he leido tu post y me llamó mucho la atención, tengo un equipo marca Daewoo AKF 8855 y le he soldado un plug al CI que es un HA 13159 y funciona bien pero no puedo subirle volumen del equipo y cuando le subo mucho al telefono el sonido se distorciona y suena horrible ! si me pudieras ayudar te lo agradeceria
 
Última edición por un moderador:

Temas similares

Arriba