etapa de potencia ruido

#1
hola, soy nuevo aqui queria plantear un problema que me paso . al tocar con el destornillador el tornillo de la ganancia de la etapa, de repente empezo a escucharse un ruido muy fuerte por los altavoces nada de musica ruido exagerado y los parlantes olian a quemado, creo que me cargue la salida. alguien me podria saber que paso??
 
Última edición por un moderador:
#2
seguro que tocaste el potenciometro de ganancia??? por que ami me suena a que tocaste el ajuste de bias...polarizaste mucho los transistores y los llevaste a saturarse de tal manera que los destruiste, de ahi el horroroso sonido de los altavoces, te salia continua por la salida del amplificador, y si lo hubieses dejado mas tiempo te podias haber despedido de tus altavoces...Un saludo
 
Última edición:
#4
es una etapa de potencia de coche "vieta" y tiene un tornillo de 1v a 4v creo que hace que gane o disminuya intensidad con la fuente es una especie de volumen, se ve que el tornillo es un poco delicado ,aunque yo tampoco lo force muxo, pues eso de sonido a ruido exagerado y olor aquemado, desconecte los 6por9.pero eso si la otra linea que va al subwoofer si que funciona,menos mal, a comprar otra mas adelante.
 
#5
le tocaste el ajuste de ganancia de la entrada de señal.osea que eso hiciste,posiblemente quemar algunos que otros transistores.prueba otra vez,pero con el potenciometro al minimo,y aver si tienes suerte y nose te ha roto nada,aunque lo dudo.

y si al minimo suena,subelo pero muy poco a poco hasta que se quede como estaba.
 

Temas similares

Arriba