evitar caida de voltaje

#1
buenas foro!!

lo que pasa es que tengo una rasuradora y quise adaptarle un cargador de celular, el problema es que a veces prende bien y a vaces prende demaciado lento(lo suficiente como para no rasurar), ya intente engrasando la parte movil y nada.
intente tambien poniendo un tip31 en serie.
y al conectar el motor sin la rasuradora(es decir solo) el motor prende perfectamente, y al medir el voltaje de la fuente me da 4.5v pero cuando prendo el motor (y este prende lento) el voltaje es de .8v.
como puedo hacer para evitar que el voltaje caiga tanto?
 
#2
buenas foro!!

lo que pasa es que tengo una rasuradora y quise adaptarle un cargador de celular, el problema es que a veces prende bien y a vaces prende demaciado lento(lo suficiente como para no rasurar), ya intente engrasando la parte movil y nada.
intente tambien poniendo un tip31 en serie.
y al conectar el motor sin la rasuradora(es decir solo) el motor prende perfectamente, y al medir el voltaje de la fuente me da 4.5v pero cuando prendo el motor (y este prende lento) el voltaje es de .8v.
como puedo hacer para evitar que el voltaje caiga tanto?
tal vez ese motor consume mas ...de lo que puede entregar ese cargador!!!

puedes quemar el cargador!! :eek:
 
#4
esq a veces si prende pero otras no.
no me explico eso y quiero saber si se puede evitar
Si se puede evitar ya que lo más seguro es que la carga consuma más de lo que la fuente puede proveer.
Solución: Una fuente de más potencia (Si por ejemplo, la fuente es de 12V @ 1A, ahora debe de ser 12V @ 2A.)

Claro, detallando más los requerimientos del aparato y las características de la fuente podremos ayudarte mejor.

Saludos!
 
Arriba