Falla en el sonido, tocadiscos Ranser t 2000 estado solido.

#1
Que tal amigos. Hace poco me llego un tocadiscos Ranser t 2000 estado solido, no es a valvulas, y el circuito es muy sencillo. tan sencillo que no tengo idea. en fin, la bandeja anda bien, y la señal de sonido que sale de la capsula tambien. probé introduciendo otra señal y tiene el mismo problema. asi qUE ya descarte qUE fUera por la capsulao la pua. tampoco es el potenciometro. la falla es asi, si se coloca una señal rapidamente, el sonido sale bien y-se va a los 2 segundos. luego si se sube el volumen, se escucha con distorsion. les dejo las fotos del circuito de amplificacion.
 

Adjuntos

Última edición por un moderador:

Fogonazo

Exorcista & Moderador eventual
#2
Cambia los capacitores electrolíticos

Reglas generales de uso del foro

05) Escribe de manera correcta y legible para todos. Estás en un Foro no en un Chat. Esto incluye emplear signos de puntuación, (Por ejemplo "Punto y Aparte"), comenzar un renglón nuevo con mayúscula, Etc
 
#4
Gracias Fogonazo y EdgardoCas. Voy a cambiar los capacitores. Después subo una foto del equipo. No es de la mejor calidad pero se encuentra en muy buen estado para sus años. Y la bandeja tiene el automatico funcionando. Saludos y notifico que sucede.
 
#5
Gente, luego de cambiar los condensadores la amplificacion suena perfecta. Tiene algunos detalles en el sonido pero son debido al deterioro de la pua y/o capsula. Muchas gracias y seguimos en contacto.
 
#7
Que tal. No cambie ningun capacitor de la fuente. En realidad son dos, uno no sale. Solo los 3 que estaban en la plaqueta. Con eso el sonido funciona bien. Sin embargo debria haber cambiado todos incluidos los de la fuente. saludos
 

Temas similares

Arriba