Falla en osciloscopio protek 6502a

#1
Hola, necesito ayuda con un osciloscopio protek 6502a. El problema es el siguiente: el canal 2 no funciona en alterna, cuando meto una señal directamente no me muestra nada hasta que lo pongo en la posicion de volt/div menor a 50 micro volt, la señal aparece cortada, deformada. Cuando lo pongo en cal, en vez de mostrar una señal cuadrada de 0.5 V muestra una señal deformada, parecida a una triangular. Necesito saber cual puede llegar a ser el problema.
Desde ya muchas gracias
 
#3
Buenas noches emmaperea

Tienes suerte de tener dos canales.

Por los síntomas que describes tiene toda la pinta de tener mal el Atenuador de entrada.

Emplea el canal que funciona para rastrear la señal.
El canal que funciona te servirá para comparar valores del Atenuador de entrada

Sal U2
 

Daniel Lopes

Miembro Geconocido
#4
Hola a todos , !saludos cordeales ! yo de plenissimo acuerdo con Don Miguelus recomiendo que excite los dos canales simultaneamiente con un padrõn conocido (puede sener una senoide o quadrada ), los dos controles verticales del osciloscopio setados igualmiente y con ayuda de un segundo osciloscopio conpare el canal bueno con lo falho, rapidamiente encontraras el problema .
Quanto a el diagrama esquemactico dese osciloscopio quizaz el conpañero Cosmos2K tenga en su arquivo, donde usteds puede encontrarlo en lo grupo social "Instrumentos de Test y Medida"
!Fuerte abrazo y buena suerte en tu mantenimento!
Att.
Daniel Lopes.
 
Última edición:

DOSMETROS

High 2m Modereitor
#5
Última edición:

Temas similares

Arriba