Fallo de laptop Samsung

#1
He terminado de usarla en la noche, y al dia siguiente note que el led de stanby estaba apagado, asumi corriente, pero nada la fuente estaba con su led activo y al medir la salida sus 19 ,5 Volt estan presente, pewro la laptop muerta en vida, procedir a su desarmer y me percato que el board estaba que daba lastima de suciedad, sin un mantenimento durante toda siu etapa de explotacion, lo lave y parece ser nuevo ahora pero igual este no despierta, retire la bateria para reiniciar la bios, retire la memorias y aun asi no enciende el stanby y por ende nada funciona ,
creen poder brindar su aporte, les agradeceria, pues esta la usa el chico mio, y ya saben com o se deprimen al faltarle estos dispositivos tan importante para su preparacion y estudios para yproyectos para el colegio, bueno al tanto de sus acostumbradas constribuciones a la ciencia de las fallas electronicas,


saludos,

wlegra ...
 
Última edición por un moderador:
#2
si al encenderla, prende algun led, seguramente es el GPU, en las lap falla mucho, identificalo y ve si puedes darle un reflow..
 
#3
@Wlegra
Sigue el consejo de @papirrin
Pero si nunca te has enfrentado a éstos equipos es mejor que lo lleves a un servicio cualificado para evitar males mayores. Quizá la solución no sea demasiado complicada, pero hay que estudiar la placa para poder diagnosticar.
Aún así, en los hilos destacados de ésta misma sección, encontrarás buenos consejos ante problemas como el que comentas.

Bienvenido a la Comunidad.

Saludos.
 
#4
el problema comienza con que no enciende ningun led, verifique el boton de encendido y funciona a mi modo de ver, verifique este de igual manera que los swich del mouse y todo parece indicar que ahi todo esta bien en la entrada de corriente,pero igual ningun intento por encender, arranca el fan o algo por el estilo que me de señal de vida aun en el laptop
 
#5
Pues si aparentemente no da señales de vida... sera mejor que la lleves con alguien que haga mediciones de rutina.

Si puedes mide el voltaje en el botón de encendido. Debería ser diferente de 0v... de ahí busca un integrado que se llama power managament... y mide tensiones.
Puedes medir sin pantalla ni periférico conectados... solo la batería y el cargador... de preferencia usa guantes antiestaticos...
 
Última edición:
#7
En el botón de power debes tener 3 Volt entre los extremos.
Con la placa alimentada debes medir entre masa (Algún contacto metálico de alguno de los puertos del ordenador)
y los bornes de conexión de la batería principal, en alguno de ellos debes encontrar 3,3 Volt.

Saca una foto de la referencia de la placa para consultar el esquema y poder ver con mas claridad.
En todo caso, lee los post destacados, que hay bastante información de la que solicitas.
Te aconsejo leer: Entrada de alimentación
También: Localización de cortos en líneas de alimentación

Saludos.
 
Última edición:

Temas similares


Arriba