Fuente conmutada AC-DC para LED de 10W

#61
Chaser.
El ic de esa fuente que mencioonaste digikey si lo maneja y distribuye en mex, pero al igual que mouser no son tan baratos los ic la ventaja es que son totalmente originales. otra desventaja es que hay que pagar como $150 de envio y eso hace pensarle para coprar 2 o 3 piezas je je
 
#62
PT4115, ese integrado lo tenía apuntado en una hoja de papel para hacer una fuente de corriente constante para un led y un proyecto que creo nunca terminaré pero puede que a tí te sirva.:cry:
 
#64
He encontrado el esquema que cogí de alguna web en su día. Lo dimas con PWM, por ejemplo de un pic o te lo haces con un 555 en su configuración multivibrador astable. Si necesitas más potencia o pones mas reguladores o directamente puede que el PT4117, PT4125... o algo así exista y sea mayor. Si quieres generarte algo con unos pocos componentes:

https://peysanet.wordpress.com/2014...-de-que-existiera-el-ic-555-existia-el-mundo/
 

Adjuntos

#65
Hola a todos.

Tengo una duda sobre esta fuente autooscilante que promete alimentar hasta leds de 100W

R1 = 10E
R2 = 1M
R3 = 470E
R4 = 100E
R5 = 470E
R6 = preset 22k
R7 = 2k2
C1 = 10uF/400V
C2 = 2.2nF/250V
C3 = 220pF/1kV
C4 = 2200uF/50V
D1 -D4 = 1N4007
D5, D6 = BA159
shunt controller = TL431
opto = 4n35
T1 = MJE13005

El voltaje de salida es correcto y varia según la posición del potenciometro R6, pero no entrega apenas potencia a la salida. Sin carga el transistor se calienta bastante. El transformador ha sido bobinado todo en el mismo sentido. Primeramente 30 vueltas del primario, encima 25 vueltas de secundario , encima de estos, 4 vueltas de realimentación y por ultimo otras 30 vueltas de primario. Todo lo tengo tal cual el esquema, excepto el condensador C3 que lo he cambiado por uno de 470P, ya que no tenia uno de 220P de 1KV, podría ser esa la causa?
 
#67
...Primeramente 30 vueltas del primario, encima 25 vueltas de secundario , encima de estos, 4 vueltas de realimentación y por ultimo otras 30 vueltas de primario. Todo lo tengo tal cual el esquema, excepto el condensador C3 que lo he cambiado por uno de 470P, ya que no tenia uno de 220P de 1KV, podría ser esa la causa?
En el esquema dice 9 espiras en el secundario. :unsure:
Y el capacitor de 220pF en parte ajusta la frecuencia de oscilación. Si tiene dos de 470pF ponlos en serie para obtener unos 235pF.

Saludos!
 
#69
Hola.

Una pregunta tonta, "el transistor tiene disipador de calor".
Si la respuesta es "Sí", prueba añadirle un ventilador.

Chao.
elaficionado.
Si, un pequeño disipador, pero si T1 se calienta sin carga en el secundario y apenas entrega corriente me da que pensar... tengo otras fuentes autooscilantes (compradas) y entregando unos 15 o 20w el transistor no se calientan casi nada.

En el esquema dice 9 espiras en el secundario. :unsure:
Y el capacitor de 220pF en parte ajusta la frecuencia de oscilación. Si tiene dos de 470pF ponlos en serie para obtener unos 235pF.

Saludos!
pero en la página donde vi el esquema daban instrucciones de como construir el transformador, y para obtener 32v debías bobinar 22 espiras. de todas formas, la potencia de salida es sumamente mínima, no llega ni a los 5W. He visto tambien que en el primario del transformador hay un nivel de continua tremendo. Voy a comprar el condensador de 220p y a ver que pasa.

hola david
probaste poner otro transistor mje13005 en paralelo a t1 ? eso deberia de aliviarle el trabajo y mejorar la corriente de salida.
Puedo probar a hacerlo, aunque el 13005 tiene 10 hfe, no se si el circuito conseguira excitar a dos transistores a la vez. Tengo que hacer mas pruebas.

Lo mas estraño es que T1 se caliente sin carga, y que a la salida tenga una muy baja corriente. Ya que se supone que debería poder alimentar un led de 100W...

Un saludo y gracias por contestar
 
Última edición:

Temas similares

Arriba