Fuente de alimentación Panasonic RX-CT840

#1
Buen día. Les comento como dice el título es un radiograbador Panasonic (de los viejitos) de mi abuela, con problema en la fuente. Me tiene muy confundido el diseño en sí. Resulta que no le andaba, lo desarme y veo un chispazo en el PCB a lo que le hago un puente con un cable, vuelvo a ensamblar y anda por unos minutos hasta que lo paro porque hechaba humo. Desarmo y uno de sus transformadores (creo que trabaja como reactancia) habia calentado mucho, pero no llegó a mayores.
A lo que voy, que sacando el chispazo, no descubro nada raro. ¿Será el problema los Zener's?
A continuación subo las fotos del mismo en un .RAR y la imágen del esquema.

Componentes:
T1: MUK041 [HIKARI-M] RTP1K1C001-X [M3D2M]
T2: Sin datos.
C1,C2: 103 (10nF)
D1,D2: No alcanzo a ver lo que dice (perdón).

Desde ya muchas gracias.
 

Adjuntos

DOSMETROS

High 2m Modereitor
#2
D1 y D2 son rectificadores normales , supongamos 1N4007 si son de 2 mm de diámetro o 1n5408 si son mas gruesos.

Especificamente debajo de que está el chispazo ? , foto mejor ;)
 
#3
Hola DOSMETROS. No quiero discutir dado mi ignorancia con los D1 y D2, pero son transparentes y en su interior naranja, con la banda negra (siempre los tuve como Zener, jeje). El chispazo se encuentra entre el AC Jack y el primario del T1 (Imagen0271, de la parte de abajo puenteado con un cable verde).
Gracias por tu pronta respuesta.
 

Adjuntos

Última edición:

DOSMETROS

High 2m Modereitor
#4
Ya vi la foto , el chispazo lo tenés en el switch que cambia de pilas a corriente.

O tenés un corto en la plaqueta principal y se quema ahí porque el impreso es fino.

Medi con el tester en ohms , la conección que va al equipo

Hola DOSMETROS. No quiero discutir dado mi ignorancia con los D1 y D2, pero son transparentes y en su interior naranja, con la banda negra (siempre los tuve como Zener, jeje).
La función que cumplen es de díodos rectificadores , podrian ser hasta de germanio (y)

(no lo tomes en serio lo del germanio) :LOL:
 
Última edición:
#5
Mi abuela decía que justamente movia el cable del lado del AC Jack y era cuando andaba o no. Hasta que dejo de hacerlo. Lo que me pareció desde un primer momento, pero me dije, está sin pilas es como si no conectara a nada. ¿Estoy en lo correcto?
Con respecto a la parte que estan cortadas las pistas, fuí yo ahí. Pensando en anular el Switch.
T2 ¿trabaja como reactancia o autotransformador?. Te comento que en el equipo estaba pegado con algún tipo de plástico (el resto todo atornillado). ¿No sera para bajar de 220Vca a 110Vca?
 

DOSMETROS

High 2m Modereitor
#6
Si tiene dos transformadores , son de tamaño parecido y uno está "injertado" , ese se lo agregaron para reformarlo a 220 , es un autotransformador.

Si nunca se usa con pilas podes eliminar ese switch.

Probalo con una lámpara común de 220 V por 25 Watts en serie con la alimentacion de 220 , así no quemás mas cosas
 
#7
Ok muchas gracias. Iré probando. Luego comento.
Un saludo desde Junín (BsAs).

Bueno ahí he testeado la entrada de alimentación, me dió 12M ohms. Previo a esto (ahora con el Switch anulado), conecté todo y seguía calentando T2.
Ya no se me ocurre más nada, el equipo funciona así, lo único que calienta T2.
¿Qué será?, ¿Esta bien esa resistencia de entrada?
 
Última edición:
#8
Buenas tardes. Ya descubrí mi problema, ese famoso chispazo que ví, era parte de la modificación para convertirlo a 220Vca. Lo que sucedió es que ponga a T1 directo a 220Vca. Cuando descubrí esto, era tarde, en el secundario de T1 no habia salida de tensión.
Mi pregunta ahora es ¿Cuantos Vcc son que necesita el equipo?, ¿Son los 9 de las pilas?. Yo pienso rebobinar el T1 así directamente trabaja con 220Vca. O sea tener 220Vca en el primario y 9*Raíz de 2Vca en el secundario. Si voy bien hasta ahí, ¿Cómo sabría la corriente?
Desde ya muchas gracias. Un saludo.
 
#10
Toda la razón DOSMETROS, tengo la cabeza en cualquier lado (estudio, vida, novia, ect. Jeje). Lo hacho, hecho está. Ahora "a cantarle a Gardel" (para los que no son Argentinos, es un tipico dicho cuando no se puede hacer más nada, o así lo aplico yo. Jeje). Como te decía, ahora me queda hacer T1 a nuevo. Para simplificar el esquema lo bobinaría con el primario a 220Vca directamente. Sólo necesitaría saber bien los datos para así calcularlo, como ser tensión del secundario y corriente.
¿Estoy en lo correcto pensando que la tensión es 9Vcc?, dado que del porta-pilas conecta a SW1 y de ahí al equipo. Lo que serían: 9Vcc + 0.7Vcc (por caida de diodos), lo que me daría 6.85Vca en la salida del trafo. Teniendo que es con derivación, ¿sería 6.85-0-6.85?
Por favor corrigeme para saber si estoy en lo cierto.
Muchas gracias de antemano.
 

DOSMETROS

High 2m Modereitor
#11
Si , pero te aconsejo que compres un transformador nuevo de 220 a 6,3 o también puede ser a 6,3+6,3.

Con el de 6,3+6,3 lo conectás directo.
El de solo 6,3 vas a tener que agregar dos díodos 1N4004

Fijate que sea mas o menos del mismo tamaño (potencia ;))

Saludos !
 

Temas similares

Arriba