Fuente de alimentacion regulada simulada en multisim 10

#1
hola, tengo un problema serio con una fuente de alimentacion regulada simulada en multisim 10, y de salida un voltaje regulado, pero, no se que transformador usar en el multisim 10 (ni siquiera con el ideal o virtual), ya le he puesto de todos, y me sale un mensaje, que dice error de simulacion, o se quema el fuse, no se que hacer, por favor ayudenme! gracias de antemano. les adjunto mi circuito en una imagen.
 

Adjuntos

#2
C3 es demasiado grande, funciona como un cortocircuito al inicio de la simulación. Lo cual es tambien cierto si esta descargado el capacitor en la vida real.
La relación de vueltas las pones en propiedades del transformador, tipo 10:1.
Si sigue saltando el fusible, pone un fusible mas grande, o un capacitor mas chico, o una resistencia en serie de 10Ω en cualquier parte antes del rectificador, o en el condensador, propiedades, carga inicial, para zafar.
Fijate en el datasheet del puente de diodos que resistencia es la que tenes que poner con ese condensador para no fundir el puente.
 
#3
El simulador cuando envia el mensaje de error, tambien incluye la información del nodo o el componente que esta fallando. Revisa el mensaje, tomale un snapshot y subelo.

Nilfred dijo:
C3 es demasiado grande, funciona como un cortocircuito al inicio de la simulación . . .
Bajar el valor de C3, no es la solucion. El error puede estar en las caracteristicas o propiedades de:

  • El fusible. (Yo no acostumbro colocar fusibles en las simulaciones)
  • El transformador.
  • El puente de diodos.

En las opciones del analisis, verifica que este seteada la opcion de calcular DC.
 

Adjuntos

#4
No seas tonto che, el problema esta en el transformador que ponés ya que de seguro no tené la relacion de vueltas adecuada.
Yo te sugiero poné el generador alterno directo al diodo puente con el voltaje que requerís, ejm 24VAC.
Saludos.

Cacho dijo:
Se puede discutir todo lo que se quiera, pero siempre dentro del respeto a los demás foristas
 
Arriba