Fuente descentrada respecto al tap central (punto medio)

#1
Hola a todos:

Tengo un problema que ya parece brujería..... Resulta que estoy reparando un equipo sony que lleva un STK442-130. El original murió con un transistor quemado en su interior por el lado derecho. Instalé uno evidentemente copiado y duró una semana quemándose de la misma manera. No le tomé mucha atención (torpemente). Me puse a investigar mucho sobre STKs llegando a construir un clon (primera, segunda y tercera imagen)


Pero al instalarlo se quemó el mismo lado derecho.....
Revisé y la alimentación no estaba centrada, es decir desde el puente rectificador salían +47,5V y -57,6V respecto de tierra, pensé que podría ser alguna sección desvalorada, asi que desmonté todos los puentes y resistencias que salen desde el puente rectificador dejándolo así

Transformador-->Puente-->Condensadores y tierra.
Aun así, salen los +47,5v y -57,6V.

Cambié tres veces el puente rectificador y lo mismo....conmuté los capacitores y lo mismo....


Finalmente saque ambos fusibles de cada fase que alimenta el puente y soldé directamente en el transformador un arreglo de puente rectificador + condensadores para así medir lo mas aislado posible del resto del equipo...y aun lo mismo....+47,5V y -57,6V..... (cuarta imagen)

Las fases del transformador están perfectamente en AC36v cada una respecto a su punto medio o tap central.

Que puede ser???, es normal ???
Me parece imposible que el STK trabaje perfecto con una diferencia de casi 10V...

Saludos a todos.
 

Adjuntos

#2
Hola

muestras los cables del transformador, claro que no es normal. Si el transformador zumba en vacío esta muerto.

saludos
 

Fogonazo

Exorcista & Moderador eventual
#3
. . . .Las fases del transformador están perfectamente en AC36v cada una respecto a su punto medio o tap central. . . .
Mide la tensión de continua conectando el + del multímetro a +Vcc y el - del multímetro a GND.
Luego mide la tensión de continua conectando el + del multímetro a GND y el - del multímetro a -Vcc.


Comprueba la tensión de salida del transformador pero con carga, por ejemplo algunas lámparas de automotor en serie (Misma potencia entre ellas)
Probar sin rectificador ni filtros.
 

Daniel Lopes

Miembro Geconocido
#4
Hola a todos , Seguramente hay mas consumo de corriente en lo ramo positivo en relación a lo negativo . eso explicaria la diferenza de potencial .
!Fuerte abrazo!
Att.

Daniel Lopes.
 
#7
Hola

muestras los cables del transformador, claro que no es normal. Si el transformador zumba en vacío esta muerto.

saludos
Hice las pruebas con el transformador en "vacio" con otros capacitores y rectificador y lo mismo....
Hoy seguiré con el tema. Saludos



Hola a todos , Seguramente hay mas consumo de corriente en lo ramo positivo en relación a lo negativo . eso explicaria la diferenza de potencial .
!Fuerte abrazo!
Att.

Daniel Lopes.
Hola Daniel:

Aislé completamente la salida 36-0-36 del transformador y realicé las medidas en AC dando perfecto, el problema es que cuando le pongo un puente rectificador + capacitores da el descentrado. (todo esto en condiciones de aislamiento completo del resto del equipo, es decir sin carga)

seguiré mirando y comento.
 
Última edición:

Fogonazo

Exorcista & Moderador eventual
#8
Hice las pruebas con el transformador en "vacio" con otros capacitores y rectificador y lo mismo....
Hoy seguiré con el tema. Saludos

Hola Daniel:

Aislé completamente la salida 36-0-36 del transformador y realicé las medidas en AC dando perfecto, el problema es que cuando le pongo un puente rectificador + capacitores da el descentrado. (todo esto en condiciones de aislamiento completo del resto del equipo, es decir sin carga)

seguiré mirando y comento.
¿ Y cuales fueron los resultados ?
 
#9
No será un capacitor con terribles pérdidas :eek: ?

Hola DosMetros:

Pasa que conmuté los condensadores originales para ver si el descentrado pasaba al polo opuesto pero seguía igual.....es decir no son los capacitores.

pero para estar mas seguro, puse un par de condensadores de los míos y lo mismo.
La magnitud o valor absoluto del polo negativo es mas grande que la del positivo.

Seguiré investigando ahora mientras me tomo un rico té.

Hola, puede que el punto de referencia que estés tomando no sea el central.
Hola Gudino :

Es justamente lo que quiero revisar.... en una de esas las tierras no estan unificadas, comento...

saludos
 
#12
Hola Gudino :

Es justamente lo que quiero revisar.... en una de esas las tierras no estan unificadas, comento...

saludos
no sea cosa que hayas usado la otra bobina mira que eso equipos suele llevar varios devanado por eso te comente al principio que hagas esa prueba léela.

sácale una foto al transformador y proba al vació para saber si es o no que tiene problemas de histerisis (las bobinas al sobre/trabajar se aflojar y hacen esta cosas)
 
Última edición:
#13
no sea cosa que hayas usado la otra bobina mira que eso equipos suele llevar varios devanado por eso te comente al principio que hagas esa prueba léela.

sácale una foto al transformador y proba al vació para saber si es o no que tiene problemas de histerisis (las bobinas al sobre/trabajar se aflojar y hacen esta cosas)

Hola:

Acabo de comprobarlo :B El problema es que las tierras no estaban unificadas.... probé el polo + y - respecto a al tap central y no el resto de tierras del equipo y ahora aparecen los voltajes adecuados....

Que torpeza.... pareciera que el stk copiado ye el que yo fabriqué murieron por falta de tierra.....

Montaré todo y mediré nuevamente los voltajes....

Estoy casi llorando T-T..... Hasta me hice un STK y murio por no unir las tierras ....


Seguiré avisando.
 

Adjuntos

#15
Bueno , al STK le cambiás los transistores y asunto resuelto :D.

Después date una vuelta por aqui y subí tu diseño ;)

https://www.forosdeelectronica.com/f31/diagramas-internos-modulos-hibridos-sanyo-stk-53007/
Hola:

Lamentablemente vivo en Valparaiso, Chile y hay pocas casas de repuestos electronicos, por lo cual debo encargarlos a la capital (santiago). Si ahora funciona bien entonces publico el rediseño ya que podria ser irresponsable publicar algo erroneo.

De todas maneras dejaré la foto del diagrama original y del repuesto original editado con los componentes.

Luego subiré el diagrama que realicé del stk chino.


Dejo los detalles sacados por mi del chip clon chino.


Voy a editar un plano original y le pondre los valores usador por mi, en una de esas me corrigen ya que yo los saqué concluyendo de varios STKs encontrados por la web.


El diagrama original editado por mi:

-Aclaro que todas las resistencias tienen los valores del STK original.
-Todos los transistores excepto TR8(pack darlington) fueron copiados del chip chino.
-Los diodos D1, D2, D3 fueron copiados de otros STKs.
-Los condensadores fueron deducidos de otros STKs de la web.
-EL Chip Chino tenia solo un transistor en vez de un darlington en TR8. (según la web el original es 2xBC337).
-En el chip chino los darlington de potencia estaban conformados por un 2n5401 y la pastilla grande con disipador + resistor de 200ohmnios(201).

-En el chip Chino los cuatro transistores finales de potencia son del mismo tipo (NPN) y en el original se trabajan (NPN + PNP). usé BD139 con TIP35 y BD140 con TIP36 para armar los darlington).

SI alguien tiene alguna corrección favor de avisar para corregir y subir la placa lista para planchar.

EL Orden de las fotos subidas es :
1° Diagrama original sin editar
2°STK original editado por mi con sus posiciones
3° CLon chino
4° Componentes del CLon Chino
5° Semi diagrama del clon chino
6° Diagrama del original con componentes deducidos del original, el chino y algo de la web.
Saludos
 

Adjuntos

Última edición por un moderador:
#16
Creo que el problema de la fuente descentrada ya está solucionado....ahora tendré que hacer preguntas respecto a los transistores que se queman del lado derecho de todos los STK montados incluido el hecho por mi.


Saludos



Hola, puede que el punto de referencia que estés tomando no sea el central.
Hola:

Finalmente eso era y mil gracias !!... pero encontré un detalle extra; el tap central del bobinado del amplificador (36-0-36) está presente como tierra en toda la placa del circuito amplificador PERO entra al pin 3 del STK por medio de una resistencia de 1 ohm. Adentro del STK se puede ver que el pin 3 está solo conectado a la espalda del modulo sin participar en nada de la electrónica interna (1° Foto)

Al atornillar el STK en su posición, su espalda hace contacto con la masa de aluminio y el resto del chasis del equipo, por lo cual las tierras realmente Si se unen en algún momento con la resistencia de 1 ohm en posición R512 (2° Foto)

¿Que pasa entonces si uno pone mucha grasa siliconada?
¿Quedan las tierras aisladas haciendo inútil dicha resistencia R512?

Creo que ahora voy a hacer otra pregunta en el foro respecto al STK y los famosos transistores del lado derecho ademas de aspectos de su construcción.

Lo pondré como pregunta aparte y no en el otro post para así centrarnos solo en este STK y asi ordenar mas las cosas (obviamente si a algún admin no le parece tendré que aceptarlo :( )


Saludos a todos y gracias por la ayuda !!!
 

Adjuntos

Última edición:

DOSMETROS

High 2m Modereitor
#17
No , no crees temas nuevos , segúi con lo de los transistores aqui , despues vemos como llevamos tu aporte al otro post de STK's
 
#18
No , no crees temas nuevos , segúi con lo de los transistores aqui , despues vemos como llevamos tu aporte al otro post de STK's

Ok, pero es que necesito mucho publico para dar solución rápida a varias preguntas sobre STk :O pasa que tengo 13 dias antes de matricularme y terminar de una buena vez mi carrera. pero antes debo terminar de restaurar el baño de la casa, reparar un LCD del cual no sale sonido desde el procesador central, debo encargar los dos transistores quemados de mi STK, debo terminar un detector de metales que estoy haciendo y que quiero testear para vender en serie, etc etc.

Pero si asi lo dicen los Admins, Ok, acataré.

saludos
 
#19
Hola:

Continuando aqui entonces, unas preguntas....:confused:
¿Por que se queman siempre los transistores del lado derecho?
Dejo un dibujo en donde muestro solo las salidas del STK y el detalle de los transistore quemados.

¿Por que ese canal ? pasó con el original, luego con la copia china, luego con la copia chilena :LOL:

Estuve mirando el diagrama original y me llama mucho la atencion el hecho que Diodos dobles en ambos polos del preamplifiacdor izquierdo, pero en el del canal derecho solo hay en la parte de arriba...
¿por que es eso?

Si la tierra general del equipo y la tierra de la sección del amplificador (tap central del bobinado 36-0-36 ) no estan unidas ???? que tendria que ver con que se quemen los transistores del lado derecho ????

Hago estas preguntas puesto que el equipo prendido sin parlantes no debiera quemarse en 2 segundos... y el amplificador en el unico momento que se topa con tierra es cuando esta con parlantes o altavoces.

Me da un poco de miedo quemar mas transistores ya que el precio y envio + tiempo no es muy agradable.

Espero luces para poner con confianza el pdf que tengo.

La placa que hice la revisé mil veces y ya no presenta bugs y eso lo demuestra el hecho que el canal izquierdo esta bueno.

Espero esto lo vea un master bien experimentado para que me ayude :cry: :cry: :cry:

Saludos desde Valparaiso, Chile.



Agrego las fotos:

-STK original con un transistor del canal derecho quemado.

-El STK chino con los dos transistores del lado derecho quemados... (Vi muchas fotos por la web y es como común que se queme el canal derecho...)

-Diodos no presentes en una sección del original.

Saludos desde valparaíso, Chile
 

Adjuntos

Última edición:

DOSMETROS

High 2m Modereitor
#20
No veo claramente cómo es la realimentación , ahí podrias tener el problema, ésta iría desde la salida de parlantes hasta la entrada del amplificador diferencial y es externa al STK :unsure:.

Fijate que desde la pata 12 sale un cable que va para el otro canal (derecho) , así que ambos canales comparten esos díodos que terminan en la pata 8 ;).

R5 y R15 los cambiaría por presets para calibrar el Bias a unos 40 mA.


A los módulos original y Chino , les podés quitar los transistores quemados y cambiárselos , yo lo he hecho (y).

Saludos !
 

Temas similares

Arriba