Fuente doble variable y protegida de 0V a 30V, 8 Amper

Hola tengo una pregunta que hacerles y es que este circuito pide un "Transformador de 15+15 para 2A." pero yo tengo un transformador nuevo sin uso de "16+16 2A". Mi pregunta es si tengo que modificar algún componente ya que el transformador entregaría 32 V. Voy a usar este circuito modificado que lo realizo elaficionado.

Hola.
Aquí está el circuito, lo he modificado más. Verifica los componentes

Chao.
elaficionado.


Componentes:
T1 - Transformador con primario adecuado para la red eléctrica (110 o 220V) y secundario de
15+15 para 2A.
IC1 - Circuito Integrado LM317 (ECG956)
IC2 - Circuito Integrado LM337T (ECG957)
Q1 - Transistor TIP3055
Q2 - Transistor TIP2955
Q3 - Transistor BC548 o similar
Q4 - Transistor BC558 o similar
D1 al D4 - Diodos 1N5404 ó 1N5804
D5 y D6 - LEDs
D7 al D14 - 1N4004
C1 y C2 - Condensadores electrolíticos 4700uF 35V
C3 al C6 - Condensadores de 0.1uF (100nF) 50V
C7 Y C8 - Condensadores electrolíticos 10uF 25V
R1 y R2 - Resistencias de 1000 ohms 1 W
R3 y R4 - Resistencias de 180 ohms 1/2W
R5 y R6 - Resistencias de 0.5 ohm 5W
R7 y R8 - Resistencias de 470 Kohms 1/2W
R9 y R10 - Resistencias de 0.680 ohm 5W
R12 y R13 - Resistencias de 1000 ohms 1/2W
P1 y P2 - Potenciómetros de 2200 ohms
 
En el circuito la R9 y R10 son de 0.680 ohm o 680 ohm porque si es el primer valor no lo encuentro en los valores comerciales de resistencias. La de 0.5 ohm 5W si la conseguí.

Otra consulta los transistores TIP3055 - TIP2955 y los IC LM317 - LM337T deben ir montados en disipadores independientes y si es así como puedo saber el tamaño que necesitarían cada uno de ellos. Yo tengo 4 disipadores como los de las fotos tienen 5cm x 5cm me sirven? disipandolos con aislante de mica y pasta termica.

Gracias
 

Adjuntos

En el circuito la R9 y R10 son de 0.680 ohm o 680 ohm porque si es el primer valor no lo encuentro en los valores comerciales de resistencias. La de 0.5 ohm 5W si la conseguí.

Otra consulta los transistores TIP3055 - TIP2955 y los IC LM317 - LM337T deben ir montados en disipadores independientes y si es así como puedo saber el tamaño que necesitarían cada uno de ellos. Yo tengo 4 disipadores como los de las fotos tienen 5cm x 5cm me sirven? disipandolos con aislante de mica y pasta termica.

Gracias
Yo te aconsejaria poner los transistores en disipadores independientes;los LM tambien podrias ponerlos en disipadores independientes,pero en verdad me parecen grandes para los LM.
Si pones los LM juntos aislalos electricamente bien porque sino bummmmm.Usa una buena mica para aislarlos y grasa siliconada.Yo suelo usar los LM solo como reguladores funcionando a una capacidad de corriente de mas o menos 100mA,pero en verdad no se como estan calculados estos...igual ponlos en el disipador....
 
Yo te aconsejaria poner los transistores en disipadores independientes;los LM tambien podrias ponerlos en disipadores independientes,pero en verdad me parecen grandes para los LM.
Si pones los LM juntos aislalos electricamente bien porque sino bummmmm.Usa una buena mica para aislarlos y grasa siliconada.Yo suelo usar los LM solo como reguladores funcionando a una capacidad de corriente de mas o menos 100mA,pero en verdad no se como estan calculados estos...igual ponlos en el disipador....
Bueno muchas gracias por los consejos.. Voy a hacer todo lo posible por armarla ya que me gustaria tenerla.
 
el aficionado monte la fuente 4 que modificaste pero el voltaje de los condensadores se me refleja en la salida y no varia no se cual puee ser el error me podrias guiar revise el montaje pero no encuentro el error
 
Hola.

Lo que se ocurre es que, debes rearmarlo, pero por etapas.

Primero la parte positiva (sin transistores), si funciona se agregan los transitores y así vas avanzando.

Chao.
elaficionado.
 
hola que tal, alguien podría ayudarme... tengo la fuente inicial del tema armada y todo anda "bien" solo con el detalle de que en una terminal me proporciona +14v y en la otra -10v y en la sección negativa al conectarle una carga de 100mA a 10v no me deja subir el voltaje a mas de 3v (esto solo pasa en la parte negativa, en la positiva si me anda bien). Trate armarla por partes, con y sin transistores pero nada todo sigue igual. Alguna idea se los agradecería mucho.
 
hola gente como andan !
buscando un poco encontré esta fuente y me gusto
quisiera saber si alguno tiene el pcb realizado ? por que si no es asi ya me pongo a hacerlo jaja y los subo para quienes lo quieran !
saludos
tatajara
 

Temas similares

Arriba