Fuente fija y regulable + voltímetro digital

Carson314

Con el circuito que usas, mejor dicho los Integrados Reguladores LM317/LM337 la tensión mínima es 1.25V y -1.25V.

Por otra parte, con el transformador de 24-0-24 tendras solo un máximo como el que tienes tanto en la parte positiva como negativa con poca carga debido a la tensión que tendras una vez rectificado y filtrado. Con cargas (corrientes mayores) disminuira aun mas la maxima tensión.

Debes tener cuidado también si piensas en cambiar el transformador, por que los LM317/337 no soportaran mucha mas tensión de entrada, para asegurarte busca las "datasheet" de ambos con el Google y lo veras.


Saludos, JuanKa.-
 
Hola tengo una duda no se si sea obvia o no, pero una fuente prendida puede darte 0v, o solo da 0v cuando esta apagada??, es que ando peleando con unos colegas sobre si da0v a un prendida la fuente regulada, espero que me puedan ayudar con esta duda.,
Pd. Aunque no pueda dar los 30v como maximo, habria una forma de hacer que la tension vaya de 0 y no 1.25v?
 
Última edición:
Carson314

En mi post anterior (#861) te lo escribi:

Carson314

Con el circuito que usas, mejor dicho los Integrados Reguladores LM317/LM337 la tensión mínima es 1.25V y -1.25V.

... ... . . . para asegurarte busca las "datasheet" de ambos con el Google y lo veras.

Saludos, JuanKa.-
Solo te queda buscar las datasheet's (Hojas de Datos) y evacuaras todas tus dudas y la de tus colegas. Además, de lo mas importante: APRENDER !!.


Saludos, JuanKa.-


P.D.: Para lograr que la tensión varie entre 0V y el maximo, deberás estudiar el circuito de ejemplo en la Datasheet !!!!, buscalo y leelo que no muerde, es solo un archivo PDF.-
 
Última edición:
carson314 mira esta fuente
si tenes un trafo de 24V 0V 24V en el secundario,este te sirve para esta fuente que te expongo,pero tene en cuenta que los lm317 337 soportan entre 30V a 35V,mas o menos, a la entrada del mismo,solo el lm317K soporta mas de estos voltajes.Ademas con este circuito conseguis los 0V que tanto queres y ademas podes controlar mas de 1ampere.La resistencia variable de 470ohm la podes sacar si quieres, no es tan necesaria.Si no necesitas mas de 1ampere,saca la resistencia de 14ohm que esta a la entrada del lm317,esta solo restringe la corriente que pasa por los lm317/337,en la configuracion de ese circuito esta resistencia hace que los lm trabajen como reguladores solamente

Ver el archivo adjunto 57951
 
Última edición:
Hey... amigo Mnicolau...

Primero que todo FELICIDADES :aplauso:.. muy perfectos tus proyectos (y)..
llevo un mes revisando esto, para ver si lo hago :LOL:..

Me decidí hacerlo..

Y "no se si es un error".. pero en el circuito del "VOLTIMETRO"..
veo unos "Trazados" que están tocando.. donde no deberían TOCAR!..
No se si es que debe ir de esa manera o es una equivocación..

POR FAVOR, ESPERO ME PUEDAS AYUDAR CON ESA DUDA..

TE ANEXO UNA IMAGEN PARA QUE ME ENTIENDAS MEJOR.

Agradesco tu ayuda de ante mano.

04-11-11.GIF
 
saludos me pueden explicar como monto una imagen del voltimetro de nicolau par aque me ayuden con la coneccion
muchas gracias
Cuando respondes un post,en la ventana que escribis debajo hay un boton que dice "GESTIONAR ARCHIVOS ADJUNTOS",HACES CLIC Y PODES SUBIR CUALQUIER ARCHIVO DESDE TU PC.
Ademas si queres ponerlo en la ventana de escribir,tenes que ver que hay arriba de la ventana un boton que pare que tiene undibujo de un sol y otra cosa,esta al lado de los botones de insertar enlace,abajo de las caritas:):cry:
 
Esta bien conectado.revisa el voltimetro solo con la coneccion de V+ y gnd,mirando la parte de alimentación del ic.Que este este correctamente conectado.Mide los +-5V y que tenga GND.Si la alimentación llega a cada pin del ic correctamente mmm es muy raro y podría cer un IC malo.revisa eso primero.
Y segundo los displays,que sean los de anodo común y que esten bien conectado.Cuanta como te fue y después seguiremos sacando conclusiones.Sube una foto del lado pista y componentes para ver bien la placa.
 
saludos

ok the master muchas gracias

envio una imagen de como conecte el voltimetro de mnicolau y no me prende quiciera saver si asi esta bien o mal para buscar otra posibles fallas
gracias
Te comento unas cosas:
1º Te aconsejaria que,si podes,uses otra fuente para alimentar el voltimetro,por supuesto si podes;con esto el voltimetro no dependeria de la fuente principal,seria como mas ecuanime el voltímetro.
2º No se que capacidad de capacitor tenes a la salida de la fuente que alimenta el voltímetro,pero te aconsejaria poner un capacitor de unos 10µF a 220µF a la entrada del voltímetro y tambien un capacitorde unos 0.047µF a 0.001µF,por cualquier tension parasita que se produzca en la entrada del voltímetro debido a la longitud del cable de alimentacion del mismo,mas todavia que el voltimetro depende del mismo trafo.
3º Tambien podes poner unos capacitores de 1µF y de 0.022µF desde las conexiones,a la entrada de alimentacion y la medicion del voltimetro,al chasis de la fuente,o a la carcaza de la fuente,y si esta esta conectada a la tierra de la red domiciliaria mejor..
 
The master ya esta comprobado el funcionamiento del voltimetro con fuente aparte y alimentado de la misma fuente a medir y no hay variación.Creo que antes de filtrar debería revisar lo fundamental:unsure:.Primero que ande después ve lo de la medición si es correcta o no y si lo puede calibrar.Primero Revisa la alimentación del pcb.(y)
 
saludos: encontre en los comentarios de el multimetro que no lleva el 7660 y el transistor 7805 y estoy intentando armarlo pero no me prende si me pueden ayudar adjunto fotos
y me dicen que pines mas debo medir
gracias
 

Adjuntos

oswaldo10 En la primera imagen que colgaste esta como va conectada la alimentacion.Estas seguro que estas alimentando correctamente el ICL???

PIN nº 1 +5V
PIN nº 26 -5V
Pin nº 21 GND

Estas preguntando que tenes que medir y esa imagen (la primera) te dice lo primordial.
Luego de revisar que la alimentación sea correcta mide que en el pin 31 aya el voltaje que estas metiendo al voltimetro en VM.
Y si todo esto funciona bien ve que los display sean los correctos y esten alimentados con los +5v
 
Última edición:
saludos: las mediciones con el voltimetro a los pines

pin 1= 4.3V,

pin 26= -4.5V,

el pin 31= 0.42mV

ajuste la fuente variable en 8.64V osea el voltaje a medir
medi los display y me mostraban -4.92V, es normal que me de negativo?
en una delas fotos muestro las referencia de los display son de ANODO COMUN

gracias y en epera de mas ayuda

envio diagrama de la coneccion de voltimetro

este es el que yo estoy armando
 

Adjuntos

Última edición:
Cuando las cosas se ponen negras,hay que ir a lo basico,desolda todos los cables y fijate si los cables estan bien.Toma medicion de todas las fuentes que esten bien...Desolda todo y medi todo y arregla todo
 

Temas similares

Arriba