Fuente fija y regulable + voltímetro digital

estoy intentando hacer funcionar el circuito de regualciond e voltaje pero no me esta funcionando muy bien y lo que pasa es que en el multimetro no me mide todo el voltaje que deveria medirme y yo muevo el potenciometro y no cambia mucho en voltaje medido, entonces 1000 gracias al que me diga que potenciometro puedo usar en este cicuito( yo tengo un do 1k y otro de 100k) , y tambien me gustaria tener un dibujo del esquema de este circuito de regulacion de voltaje, gracias
El potenciometro usalo de 5k ami me funciono perfecto cambialo y nos dices si hay mejoria :) saludos (recuerda que solo tendras una salida de intensidad de 1amp 1.2 max)
 
mm ya por fin pude hacer funcionar este ciscuito el problema era de un cable q no estaba bien conectado, y ps no tengo potenciometro de 5k solo tengo uno de 100k pero con ese me funciona re bien el circuito. lo que si me pasa es que me he dado cuenta que si de entrada de circuito le pongo 18 voltios puedo obtener de 0 a 14 voltios maximo, y siempre es asi, osea que este cicuito se me come 4 voltios.



sino que yo creo que me va tocar montar el voltimetro en el circuito impreso por que me va a quedar re dificil de montar eso en la protoboard, mejor lo monto de una en el circuito impreso, no? y es que si me quedo dificil montar el regulador de voltaje que es mas sencillo como sera el voltimetro, pero sera que tengo que soldar los componentes a la placa para ver si me funciona el voltimetro? o los puedo dejar hay nada mas sin soldar y ver si me funciona el circuito?
 
Última edición:
yo considero que: en cuanto a tu circuito de regulacion, no te esta funcionando bien como tu dices por que donde quedan esos 4 volts? como te mencione antes prueba con uno de 5k y veras que recorre de 1 a 24 si tienes las dos fuentes o de 1 a 12 con una sola y lo del voltimetro pues el protoboard lo usamos para verificar que un circuito funcione del papel alo fisico,en este caso es un circuito probado ( por mnicolau el autor de este post y por varios compañeros tambien) alo que podrias aventarte a "brincar" la etapa del protoboard . saludos y suerte
 
cierto me toca poner le un potenciometro de 5k pero con el de 100k que tengo ahora el circuito me funciona bien excepto por la parte de los 4 voltios que se come el circuito, y ps he practicado varias veces lo del circuito impreso y no me queda bien, me toca mejor eso por que el circuito no me queda bien.
 
Funciona perfecto!!! Probado 100%... falta aún montarlo en el gabinete y hacerle la serigrafía. Gracias! Me RE hacía falta algo así... las fuentes vinieron de regalo (reparo PC's)
Saludos!!!

PD: Si quieren cuando termine, les subo unas fotitos.. yo he optado por dejarle ambos coolers a las ftes y montar las placas y los conectores en un módulo aparte, que las fuentes sean los "Pies" del equipo... habrá algún problema con dejarle los dos coolers?
 
Última edición:
Me alegro que te haya servido Arsenic (y)

Claro que esperamos esas fotos! Qué te preocupa de los coolers? No debería haber problema.

Tata, conseguiste los componentes para armar la SMPS y no conseguís un simple LM317??
 
Me alegro que te haya servido Arsenic (y)

Claro que esperamos esas fotos! Qué te preocupa de los coolers? No debería haber problema.

Tata, conseguiste los componentes para armar la SMPS y no conseguís un simple LM317??
Antes que el gabinete, tengo que resolver un "problema menor"... que la fuente DEJE DE HACERME COSQUILLAS! (Creo que se debe a que no tengo instalación eléctrica con puesta a tierra, mediante una "Jabalina"... así es como le dicen acá...). Alguna hipótesis al respecto?

Por cierto, aquí van las fotos del trabajo preliminar. Disculpen la calidad, no estoy tan solvente como para adquirir una cámara digital, de momento no tengo otra que hacerlas desde el celular y sus 2MP sin flash... Este fin de semana me prestan una, así que ni bien la tenga, tomo nuevas fotos y las posteo ;)
 

Adjuntos

Última edición:
Tata, conseguiste los componentes para armar la SMPS y no conseguís un simple LM317??
jaja no mariano los componentes de la smps los consegui y el de la regulable no lo voy a hacer con el 317 sino con un 338 0 340 pero no los puedo conseguir no se que pasa

por cierto Asenic muy lindo montaje, felizitaciones de nuevo

saludos
 
Última edición:
Muy lindo, pero como le quito el cosquilleo que me hace la fuente cuando toco la chapa?... CREO que es porque no tengo puesta a tierra... alguna otra cosa se les ocurre?
 
es lo mismo, pues lo que me patea es el GND (Cualquier cable negro de la primer fuente que toque)... es un cosquilleo bastante molesto y obviamente me trae pesares a la hora de trabajar.
 
Tenes conectado el cable que esta desde la placa al chasis en la fuente original? seria la tierra y también en el cable de alimentación la tierra ?
Saludos
 
Hola
Me estoy armando una fuente. Para la misma diseñe un circuito, el cual consta de un az339 (igual al lm339) y divisores resistivos. Su función es de prender el ventilador en una velocidad suave (a 40ºC aprox.), luego darle mas velocidad al ventilador (velocidad normal, a 70ºC aprox.), después un led parpadeante y una alarma para indicar sobrecalentamiento (a 90ºC aprox.) y en caso extremo, apagar la fuente (a 150ºC aprox.)
Les adjunto el diagrama, mi pregunta es si funciona (al menos en teoría), y si están bien los valores (de temperatura) que le di para que inicie el arranque el motor, apagado de la fuente, etc.

PD: Los valores de temperatura son APROXIMADOS porque uso un termistor NTC, y su funcionamiento no es lineal , el mismo va fijado sobre el disipador de los transistores de potencia.

Muchas gracias
Gabriel
 

Adjuntos

Hola! al fin me decidi a armar esta muy buena fuente. Consegui dos fuentes ATX, una de 400W y la otra de 450W.
Luego de leer todos los post, me quedan estas dudas:
- Se sugiere usar un interruptor BIPOLAR para ambas fuentes. o sea, voy a tener CUATRO polos.
El esquema de conexionado correcto seria asi?

- Los cables negros (GND) de la fuente 1 que debe ir a masa, con conectar UNO SOLO al gabinete, esta bien? todos los demas cables negros de la fuente 2, NO SE CONECTAN? SOLO SE CONECTA UN CABLE NEGRO AL INTERRUPTOR BIPOLAR, Y UN CABLE NEGRO (CUALQUIERA) DE LA FUENTE 2 AL AMARILLO DE LA FUENTE 1?
- Los terminales de salida de GND de las distintas tensiones (fijas y variables) se sacan de la fuente 1?

Dejo como una pequeña ayuda la ubicacion de las tensiones en el conector de 24 pines ATX:



http://www.arreglamipc.com/la-fuente-de-poder-voltaje-de-los-pins-del-conector-atx-de-24-pins

Gracias, ire subiendo fotos a medida que la vaya armando!!!
 
Última edición:
Claro, la idea es tener una fuente simétrica de 12 + 12 V, (Con salida para 24 V) es como si conectaras dos pilas en serie para obtener +1,5 GND -1,5 V... en total suman 3V... el resto de las tensiones vienen dadas por la suma de las tensiones proporcionadas por la primer fuente, es decir que si tomas los 5V de la segunda fuente, tendrías 17V. Las tensiones que entrega la fuente 1 no se alteran en absoluto. Espero que tengas exito en tu montaje.
 

Temas similares

Arriba