Fuente regulable con lm338t

#1
Hola he construido un fuente regulable con un cargador de portátil de 19 v a 4 amperios con un LM338.

Soy completamente novato así que use un circuito de la documentación oficial que es este:
WhatsApp Image 2018-07-25 at 12.17.58.jpeg

El circuito me regula pero en cuanto enchufo algo el voltaje cae enormemente. He probado quitando ambos condensadores y dejando solo el de salida puesto que el cargador ya me dará la entrada estable, pero nada sigue pasando lo mismo.

PD: Espero haberlo puesto en el subforo adecuado

Un saludo
 
Última edición:
#5
Gracias por responder tan rápido :)

Se que es una cazurrada el conectarlo así pero después hartarme de soldar y desoldar, opté por conectarlo asi.
he probado conectando el negativo del ventilador a a la primera pata del potenciómetro también y el resultado es el mismo.

PD: El ventilador es de 12v y 0.15A y estoy poniendo el voltaje previamente a 12v, al enchufar el ventilador cada a unos 5v mas o menos
 

Adjuntos

#11
:oops::oops::oops::oops:

Vale he sido yo el de la pregunta tonta del día, se hace en el diseño cambiando el orden para clarificar supongo y yo con la caraja que me corresponde, aún viendo la distribución de las patas me guié de los otros.
Por suerte no me he cargado el regulador y ya funciona todo.


Muchísimas gracias a los 3, es alucinante la predisposición del foro, felicidades!

PD: Nido de culebras es una expresión perfecta para lo que tenía jajaj
 
#12
En los diagramas eléctricos se pone el nombre del pin y no necesariamente en el orden que lo trae, por eso la hoja de datos trae un dibujo para saber cual pin es cual, para la conección y o confección de un pcb, hay que giarse por la hoja de datos.
Te pongo un ejemplo con un clásico de la electrónica

Como ves, en la primera imagen la dispocisión de pines de la caja DIL visto de arriba, abajo un esquema del mismo, como puedes ver para facilildad y claridad del esquema los pines no estan en orden correlativo, incluso en el cuadrado hay pines por arriba y por abajo
 

Pinchavalvulas

Well-Unknown member
#13
Me alegra que te hayamos sido de ayuda y que ya esté funcionando. (y)
Es la novatada del principiante, que a algunos veteranos les sigue pasando. :p

Me tiene fascinado tu avatar y tu nick no digamos. :aplauso::aplauso:

Saludos.
 
#14
Perdonar por reflotar el tema pero tras mucho tiempo sin poder hacer nada de este tema intente volver a montar el regulador y directamente salió en su punto de cocción jejeje.

Os mando el nuevo nido de serpientes. Por más que intento no veo que hice mal. Espero que medio se pueda ver.

Un abrazo.
 

Adjuntos

#16
Hola de nuevo, se me olvidó comentar que sí tenía un disipador, de un procesador de ordenador. En teoría con él debería ir más que sobrado. Lo quité en la foto para que se viese más claro (es el mismo que usé en la foto de inicio).

En cuanto a las "q" creo que es obvio que en ningún momento he pretendido convertir esto en un chat. Debo sentirme ofendido yo porque no escribiste "guárdate" en vez de "guardate". Son ganas de quedarse con lo negativo ¿no te parece?
De igual forma, lo tendré en cuenta para la siguiente y gracias por contestar comentándome lo del disipador.
 

Temas similares


Arriba