Problema con Fuente Regulable Yaxun 1502DD

Buenas Noches.
Espero puedan ayudarme
El problema es el siguiente tengo una fuente regulable de voltaje marca Yaxun modelo 1502dd, esta me regula el voltaje correctamente pero el amperaje no, al mover el potenciometro hacia la derecha o izquierda en el display siempre me marca 0 no sube ni baja, si quiero regular a 1 amp no se ya que siempre en el diplay me marca 0, si conecto un celular al encender el celular el amperaje comienza a mostrarme el consumo del celular pero con valores todos locos muestra 0.70 1.02 0.80 0.52 rapido suben y bajan rapido, si coloco a la fuente cualquier cosa para que me muestre cuanto esta consumiendo no me da un valor fijo, como dije antes los valores suben y bajan como locos. no se si me logran entender pero me gustaría que me ayudaran a poder reparar mi fuente.
 

Fogonazo

Exorcista "Senior" aprobado por el vaticano.
¿ Probaste conectar una resistencia sobre la salida de la fuente ?
Consigue y publica el circuito
 
En esa fuente el transistor de potencia tiende a calentar demasiado, sobre todo cuando se ajusta a baja tensión y corriente máxima. Posiblemente se daño el 2N3055
 

capitanp

Miembro irreconocible
Creo que no entendes como funciona la fuente
si tenes el circuito abierto dudo que puedas medir amperaje
estos son conseptos basicos
 
Podes subir fotos del circuito de ambos lados o el esquemático de tu fuente?. Te subo una imagen de una, que debería corresponder a la tuya. espero que te sirva. Los gabinetes son genéricos y le ponen la marca según la "Fabrica". Suerte.
 

Adjuntos

Creo que no entendes como funciona la fuente
si tenes el circuito abierto dudo que puedas medir amperaje
estos son conseptos basicos
No se mucho de electronica solo lo basico y un poquito mas pero la fuente sin nada conectado yo puedo regular el amperaje a un 1 amp o 2 amp entonves si lo quiero hacer al mover el potenciometro para regular la salida de amperaje el display siempre marca 0
 

Fogonazo

Exorcista "Senior" aprobado por el vaticano.
No se mucho de electronica solo lo basico y un poquito mas pero la fuente sin nada conectado yo puedo regular el amperaje a un 1 amp o 2 amp entonves si lo quiero hacer al mover el potenciometro para regular la salida de amperaje el display siempre marca 0
El amperaje NO lo regulas, lo limitas solamente.
Mientras
NO tengas algo conectado a la salida el display NO marcará NADA (0 Amp)

Limitar significa que si ajustas tu fuente a 0,8A, por ejemplo, mientras NO superes ese consumo NO pasa nada, pero si lo superas, la fuente corta la salida de tensión como si fuera un fusible.
 

capitanp

Miembro irreconocible
El amperaje NO lo regulas, lo limitas solamente.
Mientras
NO tengas algo conectado a la salida el display NO marcará NADA (0 Amp)

Limitar significa que si ajustas tu fuente a 0,8A, por ejemplo, mientras NO superes ese consumo NO pasa nada, pero si lo superas, la fuente corta la salida de tensión como si fuera un fusible.

en realidad no, es una fuente de corriente constante asi que la fuente intentara regularse ej: 1A subiendo el voltaje hasta donde o tengas limitado
 

capitanp

Miembro irreconocible
¿ Donde encontraste ese dato ? :unsure:
tengo una de esas pero de 30v 3A
a veces cargo pilas de litio, ajusto la tension max a 4,2V y luego de conectar la pila subo la corriente hasta 1A, cuando esta descargada me marca 3,2V y va subiendo hasta los 4,2 siempre a 1A, cuando esta cargada la corriente disminuye solo
 
tengo una de esas pero de 30v 3A
a veces cargo pilas de litio, ajusto la tension max a 4,2V y luego de conectar la pila subo la corriente hasta 1A, cuando esta descargada me marca 3,2V y va subiendo hasta los 4,2 siempre a 1A, cuando esta cargada la corriente disminuye solo
Como dice el amigo capitanp asi deberia funcionar la fuente al conectar ej una bateria yo puedo limitar a un amperio o 800 milamperios el que elija y mi fuente no lo hace ese es mi problema
tengo una de esas pero de 30v 3A
a veces cargo pilas de litio, ajusto la tension max a 4,2V y luego de conectar la pila subo la corriente hasta 1A, cuando esta descargada me marca 3,2V y va subiendo hasta los 4,2 siempre a 1A, cuando esta cargada la corriente disminuye solo
Como dice el amigo capitanp asi deberia funcionar la fuente al conectar ej una bateria yo puedo limitar a un amperio o 800 milamperios el que elija y mi fuente no lo hace ese es mi problema
 
Colocale una carga resistiva o una lampara para ver mejor su comportamiento, un celular no creo que tenga un consumo constante porque la bateria interna se carga por intervalos.
 
A ver si sirve de algo

yaxun_ps1502dd_bench_power_supply_sch.gif

Hay muchos esquemas para la misma fuente.
Publica la foto del interior de la misma para mas o menos tener una nocion
 
Última edición:

Temas similares


Arriba