Fuente simétrica con doble salida

Buenas tengo un desconocimiento en relación a un problema que me surgio. Tengo hecho un circuito con TDA 2030 de audio que le he sumado un circuito RIAA muy sencillo con AC187. El tema es el siguiente, al circuito lo alimente con un trafo de 9+9 1A, ya que asi lo exige el TDA, pero el AC187 solo utiliza alimentasion simple, entonces lo que hice fue alimentarlo solo con los 9v de la fuente simetrica. mi pregunta es, ya que he comprobado que el AC funciona mejor con mayor voltaje, si puedo usar la fuente simetrica como fuente simple utilizando el negativo como tierra y un regulador para entregarle al AC almenos 15v. que opinan? estoy muy equivocado?
 

Adjuntos

  • pre f2vxg2.jpg
    pre f2vxg2.jpg
    12.2 KB · Visitas: 62
Última edición por un moderador:
claro, o sea sigo usando una rama de la fuente con 9 v y le saco la resistencia de 680.bien.gracias.. igual me queda la duda de si puedo usar la fuente simetrica como simple para otro circuito.
 

DOSMETROS

High 2m Modereitor
Ummmmmm , no creo que necesites 18 V para ese pré , pero podrias probar ya que C3 te aislaría del problema.

Pero resulta que vas a tener que aislar la masa de entrada de la masa del equipo (n),

Probalo pero volvelo a como lo tenés ahora ;)

Saludos !
 
Creo que podés poner a -9 el emisor de AC187, PERO CON CUIDADO DE SEPARAR LAS MASAS DE LA ENTRADA Y LA SALIDA POR UN LADO, Y LA DEL AC187 CONECTADA A -9 POR OTRO. Si no las separaras estarías poniendo la rama de -9 en corto con el neutro de la fuente. Y no uses el regulador, dale los 18V. Si lo probás contanos cómo te fue )cuando le di click a "responder" vi la respuesta de DOSMETROS, bueno, la idea es la misma)
 
clarisimo.perfecto. voy a probar entonces...si, no creo que necesite los 18v, pero para tener en cuenta en caso de necesitar una fuente simple a partir de una simetrica
 
Podes tambien sacar del secundario del trafo el pin del medio y uno de los extremos y colocar solo un diodo y un capacitor electrolitico y con eso alimentar el circuito.Lo unico es si necesitas un corriente continua muy pura;en este caso el capacitor debe ser grande.Yo te aconsejo que saques la alimentacion del secundario directamente
 
Buena noche, tengo un problema con el mismo TDA2030, para alimentarlo construí una fuente simétrica regulada sencilla y utilicé el mismo circuito que dice el foro (es un asesino de integrados) pero instalé a la entrada de los reguladores 7812 y 7912, 2 capacitores de 1000 uF y 2 de 0.1 uF y, a la salida de los reguladores instalé igual 2 capacitores de 100 y 2 de 0.1 uF, enseguida y para alimentar un reproductor de Mp3 conecté a la salida de los +12 VCD un 7805 para obtener un voltaje de +5 VCD y a la salida de este un L78L33 para obtener un voltaje de +3.3 VCD para alimentar un vúmetro de 10 Led´s, todo funciona pero, previamente a conectar el amplificador, al hacer pruebas mido la salida de la fuente y obtengo los 12 voltios en la salida de +12 VCD pero en la salida negativa de -12 VCD me arroja (-16 VCD), es un amplificador estéreo con TDA2030 de no mucha potencia pero suficiente para el propósito, el punto es, ¿esa diferencia existente entre el voltaje positivo y el negativo de la fuente puede afectar el desempeño del amplificador?, la hoja de datos del TDA2030 establece un voltaje de operación de +- 18 VCD y siendo así supongo se encuentra dentro de los parámetros pero, la pregunta es esa, ¿esa diferencia en los voltajes puede afectar el desempeño del amplificador o dañarlo?
 
¿Está bien montado? No debería de hacer lo que dices, el pinout de los 79xx NO es el mismo que el de los 78xx y tampoco pueden compartir radiador.
 
Si, viendo el integrado por el frente el pin o la pata del medio lo conecté al voltaje de entrada y el pin 3 de izquierda a derecha a Vout, ciertamente los tres integrados comparten el mismo disipador pero los aislé con mica dieléctrica, no hay continuidad entre uno y otro o entre ellos y el disipador de calor, es la primera vez que me sucede, inicialmente pensé que el integrado pueda estar dañado pero de ser así daría un voltaje mas bajo
 
Eso me pasó al hacer pruebas con el L78L33, al hacer pruebas en el protoboard lo conecté mal y me arrojaba un voltaje de 4.5 V con un voltaje de alimentación de 5V pero es que estaba mal conectado, con el 7912 no hice pruebas antes de instalarlo en el circuito porque erróneamente asumí que por ser nuevo está bien
Mensaje automáticamente combinado:

Si, creo que voy a tener que probar con otro integrado porque esa diferencia de voltajes es inusual y temo dañar el amplificador si lo conecto así
 

pandacba

Rocker Bear
Bajaste la hoja de datos leiste bien el pinout

Mira que al mejor cazador se le escapa la liebre
Tene en cuenta que hay material falsificado también, pusiste buje aislante? con mica y sin el es como si nada
 
Arriba