Fuente switching de una consola Behringer, datos/esquema

#1
Hola amigos, aprovecho este medio para pedirles si alguien tiene el esquema de la fuente de alimentación que lleva la consola Behringer Eurorack Ub2222fx-pro o minimamente si alguien sabe los voltajes que tiene que entregar cada cable de los 6 que tiene en la salida, porque no consigo nada en la red.Les cuento el problema a ver si opinan como yo que es la fuente, la consola andaba lo mas bien hasta que un día al prendela no prendio mas, lo unico que prende es el led de Phantom power, cuando mido la salida, de los 6 cables que tiene los primeros 4 me entregan 5/6 volts y los ultimos dos no me entregan nada, por esto creo que no anda, pero me baso en conslusiones ya que no se que voltaje tiene que estar entregando realmente.

Espero que alguien me pueda ayudar, saludos y mil gracias.
 

Adjuntos

#2
Hola.Si la fuente es modelo sl3242 tenes los siguientes voltajes:

Cable rojo (1) y cable 2 es 15 voltios positivo
cable 3 y cable 4 es 15 voltios negativo
cable 5 y cable 6 es tierra
cable 7 es 48 voltios (phantom) casi no se usa. la tierra es la misma de (5 y 6)
cable 8 es 5 voltios positivo
cable 9 es tierra de los 5 voltios

La consola generalmente trabaja con voltaje simetrico de 15 voltios, mas uno de 5 voltios para la parte digital. Debes tener estas tensiones en la salida de la fuente.

Mira en la consola donde entran las alimentaciones y ahi tienes tambien los voltajes de entrada, deberian coincidir con los de salida.

saludos

Juan Jose
 
#3
Juan Jose, agradezco tu comentario, pero te cuento que no es ese mi modelo, es una UB 2222 FX-PRO y en vez de 9 cables tiene solamente 6, 1 rojo en la punta izquierda y el resto todos negros, lo cual me desconcierta. Si "traduzco" la fuente que vos me nombras la mia deberia tener 1y2 15 v, 3 y 4 48v , 5y6 tierra supongo.
Ahora voy a mirar el la entrada de la placa a ver si figura algo pero me parece que no.

saludos.
 
#4
Hola amigos, aprovecho este medio para pedirles si alguien tiene el esquema de la fuente de alimentación que lleva la consola Behringer Eurorack Ub2222fx-pro o minimamente si alguien sabe los voltajes que tiene que entregar cada cable de los 6 que tiene en la salida, porque no consigo nada en la red.Les cuento el problema a ver si opinan como yo que es la fuente, la consola andaba lo mas bien hasta que un día al prendela no prendio mas, lo unico que prende es el led de Phantom power, cuando mido la salida, de los 6 cables que tiene los primeros 4 me entregan 5/6 volts y los ultimos dos no me entregan nada, por esto creo que no anda, pero me baso en conslusiones ya que no se que voltaje tiene que estar entregando realmente.

Espero que alguien me pueda ayudar, saludos y mil gracias.
Hola viejo, yo tengo el mismo problema pero con el modelo 1204fx. Le has encontrado solución?
 
#5
hola buenas tardes soy nuevo en el foro y ya que estamos con el tema de la fuente de una consola behringer..les comento que yo tengo una eurodesk mx2442a y se me perdio la fuente en un show ya que es externa..alguno tendria algun plano de la fuente que necesito? o alogo de informacion..porque no se consigue...muchas gracias saludos
 
#6
hola amigo no se si ya es tarde pero tengo la respuesta de los voltages de fuente de poder de tu mesa behringer que en este caso es la misma que usan otros modelos de la misma marca como por ejemplo UB1832 efx , henix 1204 efx etc.

en el pin rojo(1) = 15 volt +
en el pin (2) = 15 volt -
el pin (3) = negativo
el pin (4) = 48 volt + (phantom)
en los pines (5y6) = 5 volts
 
#8
buenas:no se si todavia puedo preguntar sobre este tema, pero tengo una duda sobre esa fuente de la ub 2222 fx y mi pregunta es si levanto o desconecto de la consola, tendria que tener alimentacion. porque me sucede que la fuente quiere arrancar pero no lo hace y la tension de 5 v que tengo oscila entre 4,9 y 4,3 y luego de unos segundos se qyueda en 0 (cero), la pregunta es si es normal o debo cargarla, mas alla de que tenga una falla en el resto de la consola?. gracias espero se haya entendido
 
#9
que tal mi problema es el siguiente: tengo una berhinger mx2004A y se me perdio el transformador quisiera saber si existe algun esquema de éste, ya que me quiero hacer uno casero. el transformador es el mismo para todos estos modelos:

DX1000; MX1804X; MX2004; MX2004A; MX2642; MX2642A; MX2804; MX2804A; Eurorack Repacement for PSU MX2 DX100; DX500; MX1602; MX1602A; MX1604; MX1604A; MX802; MX802A, especificaciones tecnicas : 2x19V AC / 1500mA

de ante mano estare muy agradecido :)
 
#10
Amigos del foro, alguno de ustedes puede ayudarme?, necesito el diagrama de la mezcladora Xenix 1832,cuando conecto la fuente que es interna se cortan los voltajes, saludos
y gracias de antemano, moises calderon
 
#11
Amigos, les comunico, que ya se reparo la mezcladora, con los datos encontrados en post anteriores, encontre un condensador de filtro de 1000uF/25V a la salida del rectificador de 15v+ que estaba en mal estado, lo cambie yfunciono la fuente , y por ende la mezcladora, gracias
 
#12
que tal mi problema es el siguiente: tengo una berhinger mx2004A y se me perdio el transformador quisiera saber si existe algun esquema de éste, ya que me quiero hacer uno casero. el transformador es el mismo para todos estos modelos:

DX1000; MX1804X; MX2004; MX2004A; MX2642; MX2642A; MX2804; MX2804A; Eurorack Repacement for PSU MX2 DX100; DX500; MX1602; MX1602A; MX1604; MX1604A; MX802; MX802A, especificaciones tecnicas : 2x19V AC / 1500mA

de ante mano estare muy agradecido :)
estimado, la fuente es tal como lo indicas, una fuentw aterna de 19*2. debes mandar a hacer el trafo saldra como 12 lucas. mas la cajita y el cable. el conector es un din de 3 pines con latierra en el pin contrario a la mueca. total 18 lucas. atte alexis cid, santiago



a todos los que no lo han reparado. a esta fuente sele quema el diodo rectiicador de los 5 volts. la fuente debe funcionar perfectamente desenchufada.
 
Última edición:
#13
hola gente, tengo un problema con la fuente de una consola bheringer ub2222fx

la fuente es la del diagrama que subo (tambien subido por ELECTROPAB)

el problema es que desconectada tengo los voltages pero oscilan un poco mas o menos 5v pero al conectarla los voltages se vienen a 0

medi todo lo que pude y esta todo bien

lo que me llamo la atencion es que midiendo voltage en el transformador entre la pata 4 y 5 oscila demasiado entre 0 y 1000v eso es lo que mide el tester

asique a mi parecer es el integrado top245v ya que es lo unico que no pude medir, queria saber que opinaban ustedes.

Gracias
 

Adjuntos

#14
hola gente, tengo un problema con la fuente de una consola bheringer ub2222fx

la

lo que me llamo la atencion es que midiendo voltage en el transformador entre la pata 4 y 5 oscila demasiado entre 0 y 1000v eso es lo que mide el tester

asique a mi parecer es el integrado top245v ya que es lo unico que no pude medir, queria saber que opinaban ustedes.

Gracias
dj prueba con otro tester o con una resistencia de 1 k en paralelo con la medida. ese valor ne deberia ia existir en tu fuente.

Tambien mide en la consola, puede que los reguladores internos sesten en corto.



saludos

Juan Jose.
 
Última edición:
#15
hola juan jose, nuevamente nos volvemos a encontrar amigo.

mañana voy a probar poniendole la resistencia al tester y ambiando de tester.

probe la consola con una fuente de pc y funciona perfecto

mañana escribo los resultados. Gracias
 
#16
hay algo raro en todo esto

resulta que hoy por la mañana saque el integrado de la fuente el top245v porque creia que estaba roto y lo volvi a poner porque juan jose me dijo que haga la medicion con la resistencia...

resulta que cuando pongo el integrado la enciendo y hacia ruido (no se como describirlo) mido los voltajes de salida estaban bien la conecto en la consola y funciona no muy bien, se apaga y se enciende rapidamente (cuando se apaga deja de hacer el ruido) hasta que empece a sentir olor a quemado (olor a alambre quemada de transformador) resulta que se recalento una bobina que tiene en la entrada de corriente 220v (en el diagrama lo muestra como L1)

porque pasa esto? no hay nada flojo ya lo revise cuando estaba midiendo todos los componentes.

porque con solo sacar y volver a poner el integrado funciono y me empezo a quemar la bobina? es por consumo que hace eso?

Saludos
 
#17
hay algo raro en todo esto

resulta que hoy por la mañana saque el integrado de la fuente el top245v porque creia que estaba roto y lo volvi a poner porque juan jose me dijo que haga la medicion con la resistencia...

resulta que cuando pongo el integrado la enciendo y hacia ruido (no se como describirlo) mido los voltajes de salida estaban bien la conecto en la consola y funciona no muy bien, se apaga y se enciende rapidamente (cuando se apaga deja de hacer el ruido) hasta que empece a sentir olor a quemado (olor a alambre quemada de transformador) resulta que se recalento una bobina que tiene en la entrada de corriente 220v (en el diagrama lo muestra como L1)

porque pasa esto? no hay nada flojo ya lo revise cuando estaba midiendo todos los componentes.

porque con solo sacar y volver a poner el integrado funciono y me empezo a quemar la bobina? es por consumo que hace eso?

Saludos
Todo apunta al integrado. Tiene el tr en el interior y es el encargado de la conmutación. Evidentemente es él o el puente en corto, o uno de los diodos. ültima alternativa el trafo.

saludos y suerte

Juan José.(y)
 
#20
Hola gente.

eh cambiado el integrado TOP245Y y no funciona, 0volts en las salidas

algun consejito para seguir?

Saludos
Buenas tardes. Bueno espero aportar algo a esta situación. Tengo el mismo problema con la fuente de la consola. Directamente no prendía. Investigando, cambié el TOP245Y y la fuente arrancó. Conecté la fuente al resto del equipo y éste parecía un arbolito de navidad! :LOL:
Luego, y esto puede que te sea de utilidad djpusse, cambie el opto (4n35) y el comparador de voltaje (TL431) y la cosa mejoró. Tengo a la salida todas los voltajes correspondientes.
Ahora el problema es que la conecto al resto del equipo y queda funcionando como por 3 minutos... Y ahí se apaga.... un rato con nada de voltaje en las salidas... y vuelve a arrancar.
Medí la entrada del 7805 al momento en que se me apaga el equipo, y me mide 0 V. Asi que calculo que el problema debe ser en la parte de entrada. La pregunta es, ¿¿cuál?? Los capacitores están todos bien, al igual que todos los diodos.
Espero me puedan iluminar. Saludos comunidad!
 

Temas similares

Arriba