Fuente tv en corto,quite tsh pero hace otro ruido

el-rey-julien

Well-known-Perejil Trans
#22
primero la fuente tiene que funcionar bien ,proba con la lampara mas chica y con el capacitor
 

el-rey-julien

Well-known-Perejil Trans
#26
si mayor también sirve,para probar ,luego le compras el valor que lleva ( fuente de pc tienen de 220µ,sirveee)
el voltaje si o si no puede ser menor de 160 volt ,si es menor puede salir volando directo en medio de tu rostro
 
#27
pruebo,encontre uno de 160 a 200 y algo



probe pero lo mismo voy a comprar una lampara de 25w y pruebo de nuevo



probe con una de 25w se mantiene apenas encendida y hace un sonido de shhhhhhhshshhhhhh



probe de nuevo con uan de 25 hace el shhhh pero,cuando presiono power enciende normalmente y queda con un poco mas de brillo la lampara,el lunes pienso tener el transistor horizontal y comento de nuevo
 
Última edición:
#28
probé con un horizontal toshiba c5386,y funciona pero en standby la fuente hace un chillido,cuando presiono power también hace un chillido mas agudo y fuerte mientras enciende y luego se le va
pd:ese transistor lo use para probar le voy a colocar un bu1508dx
 
#29
bueno,sigo con el tv spica cambie el horizontal ahora el problema es que lo enciendo aparecen luces blancas por la pantalla haciendo un ruido como de descarga fuerte,sera que la pantalla llego a su fin?,o la tensión del flyback muy elevado o las bobinas?
 

DOSMETROS

High 2m Modereitor
#33
bueno,sigo con el tv spica cambie el horizontal ahora el problema es que lo enciendo aparecen luces blancas por la pantalla haciendo un ruido como de descarga fuerte,sera que la pantalla llego a su fin?,o la tensión del flyback muy elevado o las bobinas?
Normas de Participación

2.4 No está permitido iniciar dos o más temas con respecto al mismo tópico o asunto, ni publicar dos o más mensajes cuyos contenidos coincidan dentro de un mismo foro o en vários foros. Dichos temas o mensajes publicados podrán ser eliminados o unidos sin aviso previo o posterior.

Unificado aqui.
 
#34
el transistor no se quemo,porque si la conecto enciende en standby,no la prendo por las dudas que se rompa algo mas
Bueno amigo, para llegar a esa conclusion tienes que estar seguro como llega la alimentacion a la etapa horizontal, debes medir si se estropeo el transistor. Puede que tengas fugas en el yugo. Ante una falla asi, lo logico es estudiar la misma con el Tv encendido bajo completa oscuridad. La posible presencia de algun arco visible te llevara a la anomalia.
 
Última edición:
#35
probé el transistor pero esta impecable,fugas de alta tensión no hay visibles a la oscuridad,el transistor original era un d5024,lo cambie por otro que no recuerdo el modelo pero soportaba 8A y tenia damper,en cuanto la desarme de nuevo me fijo el modelo de transistor,otra cosa podrá ser los diodos rectificadores que están junto con el chopper?
 
#36
hola estoy viendo tu pos y no pones el modelo de tv para poder ayudarte en pricipio deverias conectar el tv siempre con una serie despues tendrias que ver el +b que por lo que desis deve estar sobrepasado de vcc si es de 21 el +b deveria ser no mayor a 130 v si esta pasado digamos unos 180 volt eso aria haser que que el flay prendiera con fugas y quemaria el tr de horizontal pone el modelo de tv y si tiene cerigrafia en la placa fijate si corresponde al chasis
 
#38
entendiste mal yo no digo que tengas fugas sino que la fuente las probuca porque esta pasada de voltage en la placa o en la tapa del tv deve desir en algun lado el modelo sino en la serigrafia de la placa hay mueros grabados hay tiene que tener el chasis o simo toma todos los ci y ponelos aver si por ci sacamos el modelo de tv sino va a ser muy dificil ayudarte si no se sabe las vcc que corresponden
el relampageo que desis puede ser de muchas cosas que pasan por la tv desde el vertical hasta el yugo si tenes un vertical que se alimenta con dos tenciones negativa y positiva el desvalance produce la pinchadura del tubo y por ende el relampageo pero si no sabemos con que nos enfrentamos es solo supocicion
pone los ci de micro jungla vertical fuente zinto audio y los que encuentre menoria llaves elctronicas pone todos los munero de ci (circuitos integrados)
 
#40
medí la bobina horizontal y me da 2.7 ohm,la vertical me da 9.5 ohm
el b+ encendido me da 0 volt hace un chillido muy fuerte el flyback creo,y no larga la chispa de alta tensión
serigrafia de la placa E106527 SRF-C
pd el b+ lo medi entre el punto b+ en la placa y gnd,esta bien?.
cuando esta en standby también hay un chillido muy bajito
 

Temas similares

Arriba