Fuentes conmutadas de reproductores de dvd

Como detectar rotura en estás fuentes que dejan que entregar los voltajes de salida en el transformador de ferrita ?
 
Al menos sabes de electronica?
Si es asi, reparaste o entiendes el funcionamiento de las fuentes conmutadas (S.M.P.S)?
Si es asi, ésta pregunta no deberias hacerla
 
Al menos sabes de electronica?
Si es así, reparaste o entiendes el funcionamiento de las fuentes conmutadas (S.M.P.S)?
Si es así, ésta pregunta no deberías hacerla
Estoy aprendiendo sobre fuentes conmutadas, antes solo usaba fuentes normales de transformadores grandes y pesados, sus comentarios no me ha Sido de ayuda, necesito saber como que me tiene que dar al medir entre los pines del ic que parece ser un oscilador y si se puede medir puesto en la placa ?
 
Tu pregunta es "pintoresca"; no contestas pero exiges.
No somos adivinos y aparte de que toda colaboración en un foro es altruista, si además no ayudas a resolver tu problema pues mismo.
Si la respuesta no ayuda, tu pregunta es de la traca.

La respuesta a tu pregunta es "depende", depende del circuito al que te refieres y depende del pin, y depende de con que midas y depende de como midas y depende de lo que sepas.

Si "parece ser un oscilador" pues averigualo, miras el datasheet de ese circuito a ver si lo que parece es cierto o no es cierto. Así sabrás si ese pin tiene que tener pulsos o tiene que tener niveles continuos.

En general a la pregunta de ¿Que tengo que medir "un pin" de "un circuito"?. La respuesta es: se toma "una medida" con "un instrumento", no se puede concretar mas.


PD. A ver si esto te ayuda:
"a Sido" se escribe sin faltas: "ha sido"
 

Dr. Zoidberg

Well-known-Papá Pitufo
PD. A ver si esto te ayuda:
"a Sido" se escribe sin faltas: "ha sido"
Y no solo eso:
Estoy aprendiendo sobre fuentes conmutadas. Antes solo usaba fuentes normales de transformadores grandes y pesados. Sus comentarios no me a Sido han sido de ayuda. Necesito saber como que me tiene que dar al medir entre los pines del ic que parece ser un oscilador, y si se puede medir puesto en la placa. ?
 
IMG_20211115_085107.jpg
Esa que está puesta en el chasis es la fuente original con la otra que está cableada hice funcionar el dvd para probar si la placa madre estaba ok y Haci es
Tu pregunta es "pintoresca"; no contestas pero exiges.
No somos adivinos y aparte de que toda colaboración en un foro es altruista, si además no ayudas a resolver tu problema pues mismo.
Si la respuesta no ayuda, tu pregunta es de la traca.

La respuesta a tu pregunta es "depende", depende del circuito al que te refieres y depende del pin, y depende de con que midas y depende de como midas y depende de lo que sepas.

Si "parece ser un oscilador" pues averigualo, miras el datasheet de ese circuito a ver si lo que parece es cierto o no es cierto. Así sabrás si ese pin tiene que tener pulsos o tiene que tener niveles continuos.

En general a la pregunta de ¿Que tengo que medir "un pin" de "un circuito"?. La respuesta es: se toma "una medida" con "un instrumento", no se puede concretar mas.


PD. A ver si esto te ayuda:
"a Sido" se escribe sin faltas: "ha sido"
Tengo que verificar número del ic
 
Última edición:
Saludos para todos…

Tengo una fuente conmutada de un DVD Parker que arranca con los voltajes establecidos pero los mismos van bajando por cada segundo de conexión. ¿Me pueden ayudar a identificar el causante de la falla para intentar repararla?

Gracias…
 
Capacitores?
Optoacoplador?
TL431?
MOSFET?

Probaste o mediste algo?

Gracias por responder….

En el capacitor de la etapa caliente tengo 160 vol estables pero en el más pequeño, el de 22 uf a 50 vol varía constantemente. Cambié este filtro varias veces y nada, incluso tengo otra fuente parecida que trabaja bien y tomé prestado su filtro de 22 uf a 50 vol para hacer la prueba pero la variación era la misma. También cambié el Optoacoplador por otro, los filtros de la salida el TL431 pero nada. Al conectar la fuente a la red arranca con 11.16 vol y aproximadamente por cada segundo conectada sube .17-.18-.19 hasta alcanzar 11.27. En este voltaje se estabiliza por algunos segundos y entonces comienza a descender con la misma frecuencia de tiempo. El DVD no quiere arrancar y supongo que sea por eso verdad?
IMG_20211129_221340.jpg

IMG_20211129_221701.jpg
 
Última edición:
Pero estas diciendo que la variacion es en miliVoltios... No le veo sentido preocuparse...
Cuanto es lo maximo y minimo que mides?
Quizas el problema sea de la main
 

Daniel Lopes

Miembro Geconocido
Hola a todos , acaso esperimentaste probar la fuente en abierto , o sea con lo DVD desconectado de su salidas .
Quizaz lo DVD sobrecargue la fuente y esa desliga automacticamente para no si autoestropiar ( protección) .
!Suerte!
 
Cuanto es lo maximo y minimo que mides?
De 11.16 hasta 11.57 aproximadamente, esto lo hace en la salida de 12 vol. La de 5 vol varía entre 4.2 a 4.9. Pero el capacitor de 22uf que está cerca del integrado salta de 9 a 11 a 10 a 12 constantemente.
Hola a todos , acaso esperimentaste probar la fuente en abierto
Lo hace en ambos casos.
Quizas el problema sea de la main
Al conectar el DVD la pantalla de los número hace por prender pero se apaga, si puenteo el botón de encendido prende la pantalla con (HI) por 3 segundos aproximadamente y se apaga. Algo que me llamó la atención es que el HI sale de color amarillo, no sé si es normal jajajaaaa.
 
Me suena a que tiene problemas de pulsadores.
Esa variacion de tension no es relevante... Aunque en la linea de 12V esperaria mas variacion.
Si aparece el "HI", algunos DVD apagan la pantalla si no hay nada interesante por mostrar.
El color depende de cada display y fabricante.

Lo conectaste al TV?
 
De 11.16 hasta 11.57 aproximadamente, esto lo hace en la salida de 12 vol. La de 5 vol varía entre 4.2 a 4.9. Pero el capacitor de 22uf que está cerca del integrado salta de 9 a 11 a 10 a 12 constantemente.

Los dvd's regulan de los 5V, esa debería ser la salida que está conectada al tl431, por lo que debería ser la mas estable de todas, revisa o cambia los condensadores y resuelda todas las soldaduras sospechosas
 
Gracias por responder….

En el capacitor de la etapa caliente tengo 160 vol estables pero en el más pequeño, el de 22 uf a 50 vol varía constantemente. Cambié este filtro varias veces y nada, incluso tengo otra fuente parecida que trabaja bien y tomé prestado su filtro de 22 uf a 50 vol para hacer la prueba pero la variación era la misma. También cambié el Optoacoplador por otro, los filtros de la salida el TL431 pero nada. Al conectar la fuente a la red arranca con 11.16 vol y aproximadamente por cada segundo conectada sube .17-.18-.19 hasta alcanzar 11.27. En este voltaje se estabiliza por algunos segundos y entonces comienza a descender con la misma frecuencia de tiempo. El DVD no quiere arrancar y supongo que sea por eso verdad?
Ver el archivo adjunto 274941

Ver el archivo adjunto 274942
Revisa soldaduras frías con mucho cuidado y los condensadores
 
Hola buenas noches, si sale el HI y se apaga es muy probable que tenga el firmware corrupto, en ese caso deberías reprogramar la flash del dvd. Suerte.
 
Arriba