Hi-fi audio reciver modelo str- av 710 con mensaje de protect

#1
tengo un hi-fi audio reciver modelo str- av 710 en el cual cuando lo enciendo me aparece un mensaje que parpadea y dice "protect" desearia saber por que aparece aun cuando no tiene ninguna bocina ni señal de audio de entrada conectado, solo lo conecto lo prendo y aparece este mensaje y no me deja acceder a otra funcion solo apagarlo de nuevo
 

Ratmayor

Moderatroll
#2
Sucede cuando pasa algo "feo" en el amplificador, lo más seguro es que uno o más de los transistores de salida estén dañados. En un caso muy extremo, puede que también se haya dañado el uPC2581v, que es quien se encarga de manejar los transistores de salida.

Saludos...
 
#3
ese mensaje de "PROTECT" sale porque el amplificador esta asu maximo nivel y para que no haga un cortocircuitos se le activan la proteccion "protect"
 

Ratmayor

Moderatroll
#4
ese mensaje de "PROTECT" sale porque el amplificador esta asu maximo nivel y para que no haga un cortocircuitos se le activan la proteccion "protect"
Si, pero eso solo pasa cuando el amplificador encciende y suena. En ese caso si pudieramos estár hablando de un sobrecarga, pero cuando sale "PROTECT" al encender el amplificador, ya estaríamos hablando de una falla critica en el circuito de salida.
 
Última edición:
#5
Amigo revisa a la salida (donde conectas los parlantes) que no exista algún alambrito haciendo contacto entre los bornes y la carcaza o entre ellos mismos, también revisa por dentro.
 

Temas similares

Arriba