Hitachi HA-57 a 37 años

Buenas tardes foro, me acabo de comprar por $70 devaluados pesos esta hermosura, junto con un montón de detalles.

Emplea los integrados STK0100 y el STK3102lll,los STK0100 están chinisimos y quemados, elSTK3102 original pero también quemado.

Ahora conseguí, según yo original el STK3082lll, que según entendí de la hoja de datos es compatible pero para menor potencia.

Le Cambie todos los electrolíticos ya que estaban desvalorados, cambie soldaduras, verifique valores de resistencias y semiconductores, hasta aquí todo bien, lo encendimos y listo encendió sin problemas ( a parte de lo obvio).

Monte el STK3082lll y me presentaba el voltaje de la fuente en las terminales 5,6,10 y 11, cuando en el diagrama indica que debe haber -1.2v y 1.2v. ¿Es normal cuando no están los transistores finales o me salió mal el integrado?.

ampificador.jpg

Pensando que el STK3082lll, estaba trabajando al limite de su voltaje máximo (+-65Vcd) que en este caso la fuente da -+62Vcd, cambie el transformador por otro, verifique que todos los voltajes de las fuentes secundarias estuvieran bien y todo concuerda, pero ahora el voltaje de alimentación principal es de +-50Vcd y medí de nuevo y sigue presentando el voltaje de alimentación en las terminales 5,6,10 y 11.
IMG_20220704_140226139.jpg

Ahora respecto al STK0100, ambos estaban quemados, pero de los 2 pude obtener los valores internos, aun que fueran chinos.


IMG_20220518_144740570.jpgIMG_20220703_185201039.jpgIMG_20220703_184712690.jpgIMG_20220703_184653645.jpgIMG_20220703_185214770.jpg

los valores y corríjanme si estoy mal por favor son :

R1=1821=1.82kohms.
R2=U=?.
R3=R4=331=330ohms.
R5=3420=342ohms.
G1=2n5551.
2l=2n5401/2n4403.
1P=2n2222A.

Ahora bien de acuerdo a lo que lei en el tema de integrados sanyo, tengo esto.

stk0100.jpg

Y puedo realizar estas 2 opciones.


opciones.jpg

En la opción de la izquierda para Q1=BD139, Q4/Q5 el par A1492/C3856, Q2 y Q3 cuento con las siguientes opciones:
A965/C2235, A1220/C2690, A2005/C5511, A2140/C5993, A1837/C4793.

En la derecha, se menciona que se puede usar directamente un Darlington y de esa forma omitir R5, simplificando el circuito, para este caso cuento con los siguientes pares para los finales.

D2560/B1647, B1594/D2449 y B1470/D2222.

Comento aquí lo del STK 0100, por que en el temas de sanyo hubo confusión respecto a los que terminan en ll y al final por lo que leí no se supo si funciono o no, si no debe ir aquí, por favor me comentan y edito el tema.

Que pasen buena tarde, cuídense, seguimos leyéndonos.

P.D. lo siento ya no me dejo adjuntar mas archivos.
 

Adjuntos

  • 2n2222a.pdf
    305.7 KB · Visitas: 2
  • 2n5551.pdf
    75.2 KB · Visitas: 1
  • 2n5401.pdf
    112.5 KB · Visitas: 0
  • 2n4403.pdf
    300.7 KB · Visitas: 0
  • 2sa965.pdf
    175.4 KB · Visitas: 0
  • 2sa1220a.pdf
    133.4 KB · Visitas: 0
  • 2sa1837.pdf
    149.8 KB · Visitas: 0
  • 2sa2140.pdf
    72.9 KB · Visitas: 0
  • 2sd2222.pdf
    74.1 KB · Visitas: 0
  • 2sd2560.pdf
    34.2 KB · Visitas: 0
  • 2sd2449.pdf
    140.4 KB · Visitas: 0
Última edición:
Cuando alguien le dice que A es compatible con B, no necesariamente significa que sea reemplazo directo.
En ese caso, usted tiene que estudiar todo el asunto, (planos, parámetros, mecanizado, etc ) para que sean ambos, realmente FULL compatibles

Es muy malo que, donde debía haber casi CERO voltios, haya tensión de fuente.
Con lo que usted comenta, para mi el chip está VOLADO y no hace falta que haga ruido, los transistores de potencia , tambien mueren en silencio.
Desde el vamos, que sea para menor potencia ya es un aviso de que ALGO , no está bien y no es DIRECTO. Sobre todo para MENOS POTENCIA. En ese caso HAY que bajar la tensión sino quiere un desmadre. Sobre todo en un equipó del los 80 que ya casi no hay repuestos.
 
No me digas eso:eek: ,bueno no estará de mas que monte el circuito de prueba para el segundo integrado, compre 2 en un local de esos que aparecen donde no estaban jejejeje, con puras cosas viejas y mas viejas:love:.

Lo monto y espero el segundo funcione en el circuito de prueba de la hoja de datos.

De hecho cambie el transformador con la finalidad de que trabajara a +-50Vcd (dándole 15Vcd de sobra al integrado) fue suerte tener ese transformador, el resto de voltajes secundarios también quedo igual, solo cambio el voltaje principal de alimentación.

Seguiré intentando restaurarlo y les comento los avances.
 
Buenas noches foro, pensado en lo que me comento unmonje, arme el circuito de prueba del STK3080, que viene en la hoja de datos y los resultados fueron estos:

STKs 3080 -27/-35mV y -22/-29mV.
STK3102 que venia en el amplificador -19/28.1mV.

Como menciono unmonje no siempre salen chispas, pero me llamo la atención el voltaje positivo en una salida del 3102.

circuito prueba.jpgIMG_20220708_113639597.jpg

Hasta este punto asumo que sirven los STK3082, así que revise el pcb, encontrando que el diodo D704L, que según el esquema debería estar conectado al pin 5 del STK3080 no lo esta como se observa en la siguiente imagen, esta encerrado en rojo.

IMG_20220708_222514931.jpgdiodo.jpg

Pero como se supone que la otra mitad es igual, ahí si esta conectado el diodo a la terminal 11 del STK.

Se que no son adivinos, pero según yo y la lógica.
¿Debería conectarlo?, ya que no le veo función alguna así como esta al diodo y a Q703L.

Bueno , cuídense y seguimos leyéndonos.

Adjunto pdf, que me faltaron.
 

Adjuntos

  • stk3082lll.pdf
    69.1 KB · Visitas: 1
  • HA57_SM_HITACHI_EN_DE_FR.part01.rar
    5 MB · Visitas: 8
  • HA57_SM_HITACHI_EN_DE_FR.part02.rar
    5 MB · Visitas: 3
  • HA57_SM_HITACHI_EN_DE_FR.part03.rar
    5 MB · Visitas: 2
  • HA57_SM_HITACHI_EN_DE_FR.part04.rar
    5 MB · Visitas: 1
  • HA57_SM_HITACHI_EN_DE_FR.part05.rar
    5 MB · Visitas: 1
  • HA57_SM_HITACHI_EN_DE_FR.part06.rar
    5 MB · Visitas: 1
  • HA57_SM_HITACHI_EN_DE_FR.part07.rar
    5 MB · Visitas: 1
  • HA57_SM_HITACHI_EN_DE_FR.part08.rar
    5 MB · Visitas: 1
  • HA57_SM_HITACHI_EN_DE_FR.part09.rar
    2.7 MB · Visitas: 1
Buenas noches foro, pensado en lo que me comento unmonje, arme el circuito de prueba del STK3080, que viene en la hoja de datos y los resultados fueron estos:

STKs 3080 -27/-35mV y -22/-29mV.
STK3102 que venia en el amplificador -19/28.1mV.

Como menciono unmonje no siempre salen chispas, pero me llamo la atención el voltaje positivo en una salida del 3102.

Ver el archivo adjunto 284641Ver el archivo adjunto 284642

Hasta este punto asumo que sirven los STK3082, así que revise el pcb, encontrando que el diodo D704L, que según el esquema debería estar conectado al pin 5 del STK3080 no lo esta como se observa en la siguiente imagen, esta encerrado en rojo.

Ver el archivo adjunto 284643Ver el archivo adjunto 284644

Pero como se supone que la otra mitad es igual, ahí si esta conectado el diodo a la terminal 11 del STK.

Se que no son adivinos, pero según yo y la lógica.
¿Debería conectarlo?, ya que no le veo función alguna así como esta al diodo y a Q703L.

Bueno , cuídense y seguimos leyéndonos.

Adjunto pdf, que me faltaron.
Me tome el trabajito de modificar este circuito suyo, para que vea, que puede haber pasado, para que tenga +B en las patas 5 y 6 como ejemplo.
👇
Las lineas rojas y celestes son las tensiones de fuente +B y -B respectivamente, luego de pasar por los fusistores en verde, llegas a los pines de alimentación del chip. Para que a las patas 5 y 6 les haya llegado +B , es claro que , como mínimo, se abrió el emisor del transistor, NPN que tienen la raya roja en el emisor, y la base se puso en corto con el colector. el resto del camino hasta +B es casi directo.
Como el diodo D704 esta en inversa, el asunto en esta instancia sería irrelevante. No puedo saber que le paso al transistor adjunto, claro. No adivino desde aquí.
Si en cambio, las tensiones de fuente que usted dice, se corresponden cada una con la suya + y - B entonces los transistores están saturados en sus respectivas fases,
Solo usted tiene oportunidad de averiguar eso desde ahí echando mano , no nosotros. :unsure: :rolleyes:
Que tenga buen dia.


zHITACHIXX.jpg
 
Última edición:
Buenos días, seré breve por que voy de salida, unmonje , estudiare lo que me comentas.

Cuando dije , "no son adivinos", no fue con el afán de ofender o denostar, lo comente precisamente por lo que mencionas, de que no tienen acceso físico al equipo y dependen de la información que uno proporcione, en mayor o menor medida, precisa o deficiente.

Solo aclaro por si queda algún mal entendido, recordemos estamos leyendo solamente, en cuanto al transistor trabaja bien, de acuerdo a las pruebas que comúnmente se realizan y con el multímetro que tengo.

Solo yo no entiendo por que están ahí esos 2 componente si no tendría caso, pero su contraparte si.

Hoy que me levante, pensé que no se me ocurrió medir por separado las terminales 5/6 y 10/11 en el circuito de prueba, para ver que voltaje tenían.

Los dejo y platicamos después que la señora ya me esta tocando el claxon:ROFLMAO::ROFLMAO::ROFLMAO::ROFLMAO:.

Cuídense y seguimos leyéndonos.
 
Buenas noches foro, en un rato que tuve libre arme la versión con Darlington, utilice el par 2SB1560/2SD2390 en la salida y en el bias BD139.

¿Alguna sugerencia?, no utilice los que sugiere 2 metros, ya que solo tenia estos para prueba, si funciona utilizare los que mencione arriba.

Ya es tarde por acá así que les comentare mañana como me fue.

Cuídense y seguimos leyéndonos.

IMG_20220710_225651869.jpg
 

Adjuntos

  • bd139.pdf
    36.5 KB · Visitas: 0
  • 2sd1560.pdf
    35.6 KB · Visitas: 0
Buenos días foro, ya de nuevo en circulación, aun que con algunas secuelas claro esta.

Aprovechando los momentos de tranquilidad que tenia, termine de armar el circuito externo para probar tanto el integrado como la implementación del STK0100.

En cuanto me lleguen los conectores, les platico como me fue.

Cuídense y seguimos leyéndonos.

IMG_20220808_092038600.jpgIMG_20220808_092031720.jpg
 
Pues no jalan los integrados.

Ya montado todo no mas no se quitaba el corto, como dijo elmonje estaban volados, me vieron la cara, lastima tienen muchas cosas viejas.

Bueno ahora tocan 2 opciones, le pongo una etapa externa o la convierto a STK.

El mismo pcb viene para la versión con STK4191II, solo habría que quitar algunos componentes y colocar otros que no tienen serigrafía, pero están las conexiones.

Lo malo de hacer la conversión a STK , es que compre un STK4191II en el mismo lugar:ROFLMAO::ROFLMAO::ROFLMAO: y quien sabe si funciona, el multímetro dice que si:unsure:.

Aaaaa, decisiones, decisiones, y si lo quiero para la colección, se vería mas chulo con stk que con el injerto externo, ustedes que opinan:unsure:.

Bueno a seguir forrando útiles que ya llego mi domadora a ver cuantos cuadernos llevo forrados:ROFLMAO:.

Foto del desastre.

no jalo.jpg

Bueno cuídense y seguimos leyéndonos.
 
Pues no jalan los integrados.

Ya montado todo no mas no se quitaba el corto, como dijo elmonje estaban volados, me vieron la cara, lastima tienen muchas cosas viejas.

Bueno ahora tocan 2 opciones, le pongo una etapa externa o la convierto a STK.

El mismo pcb viene para la versión con STK4191II, solo habría que quitar algunos componentes y colocar otros que no tienen serigrafía, pero están las conexiones.

Lo malo de hacer la conversión a STK , es que compre un STK4191II en el mismo lugar:ROFLMAO::ROFLMAO::ROFLMAO: y quien sabe si funciona, el multímetro dice que si:unsure:.

Aaaaa, decisiones, decisiones, y si lo quiero para la colección, se vería mas chulo con stk que con el injerto externo, ustedes que opinan:unsure:.

Bueno a seguir forrando útiles que ya llego mi domadora a ver cuantos cuadernos llevo forrados:ROFLMAO:.

Foto del desastre.

Ver el archivo adjunto 286583

Bueno cuídense y seguimos leyéndonos.

No se que piensa hacer con esos 10 transistores de su disipador, pero, por si acaso los piensa usar en un proyecto, le voy a decir que en toda mi vida, nunca logre que algo funcionara bien, sin que estos estén firmemente soldados a la placa. Los conectores son cómodos, pero origen para todo tipo de problemas.
 
Buenas noches foro, ya iniciando el cambio para usar el stk4191.
El donante, un amplificador onkyo que compramos para piezas.
Hasta el momento, todos los voltajes comprobados y trabajando, sin etapa de potencia aun.
Quedara con un voltaje de +-31V, 4v por debajo del voltaje recomendado, para trabajar STK4191ll.
Ahora toca estudiar diagrama y el post del upc1237h, que esta en el foro por si toca recalcular algo.

Foto pal foro.
prueba trans.jpg

Seguimos leyéndonos, cuídense.
 
Buenas noches foro, espero se encuentren bien.

Bueno finalmente termine y ........fallo :unsure: .

Síntoma todos los voltajes se caen, la serie prende y se apaga normalmente.

Así que, de momento no tengo idea, por lo que, seguiré pistas a ver si las fuentes se cruzan al momento de colocar el integrado.

Probare con otro CI tal vez, me salió mal, ni idea, algún norte:unsure:.

fallido 2.jpgfallido 1.jpg

En las fotos ya había desmontado todo para averiguar, mas bien tratar de averiguar, que salió mal , esta vez:).

Bueno, cuídense y seguimos leyéndonos.
 
Buenas noches foro, espero que se encuentren bien.

Pues aun no encuentro que es lo que estoy haciendo mal, pero llego la placa que servirá de remplazo en caso de que desista en encontrar el problema.

buscare un par de semanas mas y si no doy con el problema este modulo lo reemplazara.

Se escucha bastante bien con +-45volts.

z1.jpgIMG_20220911_220754885.jpg
Cuídense y seguimos leyéndonos.
 
Con un poco de tiempo, resulta que si tengo un retorno de la fuente secundaria a la fuente del amplificador, seguiré buscando y publico las modificaciones por si a alguien le sirve.

Cuídense y seguimos leyéndonos.
 
Arriba