Identificar valor de capacitor de poliester muy viejo

Hola, resulta que estoy intentando reparar una vieja tv zenith(1994), cada que la enciendo funciona bien unos 10-20 minutos y después aparece una sola linea horizontal, de momento ya encargué un ic de reemplazo del vertical(LA7837) sin saber si ese es realmente el problema, el asunto es que de momento estoy revisando todas las piezas aledañas a dicho IC y una de ellas es ese capacitor de poliester, que solo tiene marcados los números: 22822921/9350, pongo una foto adjunta, y el capacimetro me marca el valor: 7466pf. No sé si está en buen estado, alguien sabe descifrar ese valor? gracias de antemano.

 

tiago

Moderador
Pueden ser 10 nanos con la tolerancia al límite.
Mira a ver si hay otros iguales en el aparato y los mides, a ver que lecturas te ofrecen.

Saludos.
 
Hola, normalmente un condensador de poliéster no se daña. Más bien el problema lo traen los condensadores electrolíticos.
Además ese condensador que muestras, está relacionado a la etapa vertical?
Mide la tensión de Bootstrap antes y después del fallo en el pin del IC.
 
Hola, muchas gracias a todos.
Pueden ser 10 nanos con la tolerancia al límite.
Mira a ver si hay otros iguales en el aparato y los mides, a ver que lecturas te ofrecen.

Saludos.
busqué y ese era el único marcado de esa manera.

Hola, normalmente un condensador de poliéster no se daña. Más bien el problema lo traen los condensadores electrolíticos.
Además ese condensador que muestras, está relacionado a la etapa vertical?
Mide la tensión de Bootstrap antes y después del fallo en el pin del IC.
Me di a la tarea de revisar todos y cada uno de los electroliticos de la tv pues tenia muchos muchos problemas, al final ya no me quedaba de otra que empezar a buscar en los de poliester y resistencias, todos los electroliticos están perfectos, y los malos ya los cambié.

Ese capacitor podría ser de 7200 pf y generalmente va en la salida horizontal,entre colector y masa del transistor final.saludos
Efectivamente tienes razón, ese capacitor no es del vertical, no había razón de que ese fuera mi problema.

Por la cantidad de años del tv, enfocate en los capacitores electroliticos, estos suelen ser afectados por el uso y por los años.
En toda la placa ya están revisados los electroliticos, todos están bien.

0.0075 uF = 7.5 nF = 7500 pF
Entonces con toda certeza ya se sabe que el capacitor está en buen estado.

¿La línea horizontal aparece bruscamente o se va cerrando gradualmente?
Cuando encendias la tv funcionaba bien, pero a los 10-20 min, y muy raramente a las 2 horas empezaba a cerrarse poco a poco pero con temblores muy bruscos, hasta que se quedaba la linea horizontal, si apagaba y encendia seguía la línea, entonces tenia que desconectar la tv 1 hora o más para que volviera a dar imagen normal, pero lo mismo a los 10-20 min otra vez y así.

------------------------------------------------



Justo ahora hice un par de cosas con las cuales aparentemente ya funciona bien, cambié un capacitor de poliester de 1000nf que va a la pata 6 del LA7837, el capacimetro me marcaba que el anterior estaba bien, pero igual lo sustitui.
También reemplacé el diodo que va entre la pata 8 y 13 del LA7837 por un 1n4007.
Estuve probando la tv por aproximadamente 4 horas y al parecer no ha vuelto a fallar el vertical, pero me reservo de cantar victoria porque la falla es muy caprichosa, por cierto al LA7837 están llegando 21v estables a su pata 8, no sé si está mal porque creo deberían ser 24v, pero está funcionando.











Mientras tanto a pesar de que el vertical ya no me falla, la imagen que estoy consiguiendo no me parece buena, es muy oscura, y si subo el brillo desde los controles de la tv se vuelve muy clara y brillante, pero los colores nunca tienen buena presencia se ven todos deslavados y al poco rato cansa la vista por mucho brillo, pero como dije si bajo el brillo todo está muy oscuro, no consigo unos colores vibrantes con presencia, o no se ve casi nada de lo oscuro que se ve o todo se ve muy blanquesino deslavado si subo brillo.
Por cierto la tv hace un ruido de zumbido agudo cada vez que hay mucho color blanco en la imagen. ¿será que la tv ya no sirve del todo?




Nuevamente les agradezco su atención, un saludo.
 
Ese tipo de problemas en el vertical asi como lo contas suele ser por soldaduras en mal estado, lo de la imagen puede ser por estar mal el electrolitico del +B de video, suele ser uno de 10ufx250v que está cerca del flyback, si no es eso es posible que sea el tubo en mal estado, o mal calibrada la G2, si el tv estuve sin funcionar mucho tiempo suele pasar eso, los tubos son como las baterias de los autos, el estar sin funcionar terminar termina por afectar su funcionamiento, pero en algunos casos con el uso vuelven a la vida normal.
 
Ese tipo de problemas en el vertical asi como lo contas suele ser por soldaduras en mal estado, lo de la imagen puede ser por estar mal el electrolitico del +B de video, suele ser uno de 10ufx250v que está cerca del flyback, si no es eso es posible que sea el tubo en mal estado, o mal calibrada la G2, si el tv estuve sin funcionar mucho tiempo suele pasar eso, los tubos son como las baterias de los autos, el estar sin funcionar terminar termina por afectar su funcionamiento, pero en algunos casos con el uso vuelven a la vida normal.


Hola, muchas gracias, despúes de un tiempo ya pude darle un repaso a la tv otra vez, en realidad el problema de la imagen oscura y borrosa era cosa de ajustar nuevamente el focus, tontería mia no hacerlo siendo tan obvio, pero es que dicho focus ya estaba ajustado hace tiempo, pero al parecer cuando cambié algunos capacitores por al algún motivo se desajustó, y ahora se ve bien definido.
Lo de la imagen toda oscura se arregló en parte limpiando los potenciometros RGB de la placa que va en el tubo, al limpiarlos ahora subiendo el color azul a máximo, verde a la mitad y rojo muy que pero muy poco(el rojo es muy fuerte no sé por qué, lo tengo al minimo porque es el que predomina encima del verde y azul), ya con eso consigo una imagen con buenos colores, y gracias a esto ya puedo bajar un poco el screen del flyback para que no zumbe el ruido agudo en escenas con mucho blanco.
Ahora el único problema es que la imagen se oscurece y aclara de manera intermitente a ratos, como si hubiese un mal contacto de algo, no se nota tanto, pero es parecido a un foco incandescente cuando ya se quiere fundir... ¿será que el tubo está malo?


saludos y gracias.
 
Ese tipo de problemas suele ser causa del tubo, y la variación en el brillo puede ser causa del zocalo del tubo que por la humedad esté sulfatada, ser llena de un polvo color verde, o del flyback que esté sucio el control de screen.
 
Perdón que me meta aquí, pero necesito una ayuda.
¿Alguien entiende el código en este capacitor? Necesito saber la tensión máxima de trabajo.
 

Adjuntos

  • IMG_20190601_170513.jpg
    IMG_20190601_170513.jpg
    214.1 KB · Visitas: 34
Ciertamente es muy chico para esa capacitancia, en todos los capacitores que pasaron por mis manos siempre se correspondieron con el valor medido y el código siempre viene expresado en picofaradios; 665 = 6600000 pF = 6600 nF = 6.6 uF. Para salir de dudas solo quedaría pasarlo por el capacímetro.
 
Arriba