Integrado se calienta

#1
Saludos.

Amigos tengo un problema, tengo un filtro pasabajas de 20 Khz en el cual tengo 4 amplificador operacionales OP07. El circuito funcionaba a la perfeccion hasta hace unos dias, ahora el ultimo operacional, el que da la salida se esta calentando. Me gustaria saber que puede ser.

la fuente de alimentacion esta bien.
No existe corto entre los pines cuando lo conecto.

Esas son las pruebas que he realizado. Espero me puedan ayudar.

Gracias de antemano.
 
#2
Pues uno nuevo, como bien dices es el ultimo y por tanto tiene que aguantas todos lo cacharreos de conectores.
Puede que se halla destruido por alguna tension electrostatica al conectarlo o tocarlo.
 
#3
Lo mas probable es que el opam este sobrecargado y por ese motivo sobrecalienta. Estos opams
solo entregan una corriente en modo source de unos 20mA aproximadamente, si sobrepasan de estas caracteristicas el IC puede funcionar por un tiempo y luego lo mas comun es que se destruya por la sobrecarga en el consumo de corriente. Revisa si el circuito esta sobrecargado y nos comentas.
 
#4
Dañado no esta porque lo he intercambiado con los otros que no se calientan y se calienta el que ponga en esa posicion.

Al parecer se calienta cuando le conecto a la salida la entrada de un filtro notch que estoy usando.
 
#5
instarcala una simple resistencia, por ejemplo de 100 ohms y mide la tension.
Aplica la formulita de la ley de ohm I=V/100 la corriente deberia ser pequeñita.
, si es un notch con operacional deberia ser casi nula.
 

Fogonazo

Exorcista & Moderador eventual
#6
¿¿ Pregunta indiscreta el filtro que conectas es pasivo o activo ??
Misma sugerencia que tiopepe123 pero coloca una resistencia de 470 Ohms en serie con la salida del integrado al filtro.

Posibilidades
No calienta mas: Filtro notch pasivo (Inadecuado)
Sigue calentando: ¡ ¡ ¡ ¡ ¡ ¡ Houston we have a problem ! ! ! ! ! !
 

Temas similares

Arriba