Interruptor a control remoto IR

#83
Hola, quizá mi preguntonta sea muy tonta, pero este circuito presentado, sirve para prender una lámpara a 220v, de 20w más o menos?.

Gracias de Antemano.

Darquiel.
 
#86
con que componentes dispones o puedes disponer amigo?. sino te recomendaria buscar un nuevo esquema, yo tengo algunos si te interesa me dises y congusto te los paso. saludos
 
#87
Si Oruz, claro, los componentes los compro, pero como no estoy muy desarrollado en electrónica, quería un listado de los componentes, plano, circuito, para poder armarlo luego.. por lo menos que funcione con cualquier control remoto, y se conecte a 220v claro.
Gracias Oruz..

Saludos.

Darquiel.
 
#89
Ya no me acuerdo de los circuitos que subí, pero como no manejan potencia con que sea del mismo tipo (npn o pnp) te va a funcionar, sino cuando lo vayas a comprar pedí un "equivalente".
 
#91
Hola a todos espero esten bien, estoy interesado en hacer el control de Newmate, solo que mi profesor me aconsejo usar ht12 para decodificar, mi pregunta es, me sirve este circuito de Newmate o debo buscar otro?

el objetivo es hacer un control remoto para activar un relevador.

saludos y gracias
 
#92
Buenas tardes con todos, por fin me decidí armar el primer circuito de Newmate y resulta que al momento de energizar el receptor de inmediato el relé tambien se energiza y se queda asi, cuando logro sintonizar receptor y transmisor el fototransistor me reconoce perfectamente la señal a unos 2 metros y se acciona el led 1 pero solo apaga momentaneamente al rele, es decir, la etapa del CD4013 no me esta guardando la instruccion anteror, ya revise muchas veces el circuito, e inclusive les he cambiado los integrados (LM565 y CD4013) por nuevos para comprobar si no se ha quemado algo por dentro y he obtenido los mismos resultados.

Quisiera saber si por favor me pueden dar alguna idea o como podria hacer para remplazar la etama del CD4013, cualquier idea o comentadio de usted señores expertos :) es bienvenida y de antemano gracias.

Att CrisPol
 
#93
Hola que tal bueno pues hoy arme el segundo circuito y me salio una duda espero que me la puedan contestar gracias. Resulta que al presionar una tecla del control remoto logro encender el led verde pero inmediatamente cambia de estado al led rojo tengo, tengo que apretar la tecla de control remoto de cierto modo para que quede en el led verde ¿Esto es normal? de no ser asi ¿Hay manera de solucionarlo? gracias por cierto eh probado con varios controles y pasa lo mismo.
 
#95
Necesito agregar 3 canales más al circuito con un canal me funciono perfecto, pero al intentar agregar otro canal me da problemas. Necesito ayuda con esto
 
#97
no funka!!!
el sensor IR se calienta y la señal que manda es muy pobre...
hay que modificarlo....
yo use un fototransitor en darlington con un NPN y da buena ganancia!!
 
ok gracias lo voy a checar pero una pregunta mas sabes si hay algun receptor infrarrojo qUE pueda ser sustituido por el qUE pide en el circuito por que no lo encuentro segun me dieron uno qUE es similar es el (TSOP1556) tal vez sea eso por lo que no funciona
 
Última edición por un moderador:

Temas similares

Arriba