LEDs IR en webcam

#41
Se me pasó por alto, los capacitores cerámicos (tipo lenteja) suelen fabricarlos como minimo a 50V, para el 555 con que nos digan que son de 10 nF que equivalen a 0.01 uF basta. (el número 103 impreso sobre el capacitor)
Bueno listooo :333 hora en cuanto tenga dinero compro todo lo necesario y les digo como me fue chicos >,< gracias a todos :D
 
#42
Bueno chicos me pase un par de semanas, pero aca ya lo hice :D :



Lo que si, falto algo, habia una conexion al IC que no mostraba el numero de pata, asique lo uni con la unica pata que estaba sola:


Ahora solo me queda probarlo T_____T
 
#44
En efecto es el pin 7, solo una ultima recomendación, revisa que la polaridad del adaptador que encontraste de 12V 1A concuerde con la del circuito.
Si si, esta bien con la plaqueta. Ya lo probe y arranca *_* solo tengo algunos inconvenientes =(

- La luz aun sigue siendo baja, no tiene la potencia que esperaba
- Una tanda de 6 LEDS no prenden. Ahora adjunto una foto de mis pruebas

El integrado se calienta lo suficiente como para mostrar que esta funcionando (nada mal) y el POT funciona.

ahora unas imágenes del error y en funcionamiento:













El Error:


Estoy pensando que el problema viene de la Resistencia, los LEDS en la camara no muestran vida alguna.. Ya que la pata Colectora (C) no tiene voltaje, sera que no tiene suficiente voltaje ese transistor como para trabajar?

PD: Tal vez esto influya en algo.. las pruebas se realizaron con la lente de un N8, la imagen mas pequeña fue tomada con la cámara delantera del móvil, esta cámara parece ser mas sensible a los IR que la cámara trasera, por lo tanto debería pensar en sacarle el filtro CCD a la webcam, es valido? Recorda que el Filtro CCD es el filtro que regula la percepción de rayos IR
 
Última edición:
#45
Amigo revisa la polaridad de los IR LED, si puedes intercambia esta serie con una que si enciende a ver si funciona.
Ten cuidado que el material de los CD o DVD es conductor en la parte metálica, no estés haciendo un corto.
Yo suponía que ya habias eliminado el filtro infrarrojo detrás del lente de la camara jejeje.
Una prueba más que yo haría es ver el comportamiento del circuito desconectando ya sea de +Vcc ó de la base los transistores los diodos. Mejor dicho prueba levantando una pata de los diodos para que no exista circulación en ellos. En mi opinión el 555 no debería calentar (calentar muy muy muy poco) y creo que se debe a los diodos. Intenta y me cuentas
 
#46
yo no apruebo ese circuito para nada de 470 ohm para 3 bases es una guasada y despues una resistencia de 56 ohm en serie con 6 led (n)

lo único que te preguntare es ¿Cuanto pagaste por cada led?
 
Arriba