Luz de pasillo con 555

#1
Hola,
Alguna vez ví un circuito para controlar las luces de pasillo (a los 2 minutos se apaga), que usaba un 555 y un triac, un circuito bastante simple sin transformador.
Lo he vuelto a buscar pero no lo puedo encontrar. Si alguien lo tiene o sabe donde debo buscar...
Desde ya, muchas gracias!
 
#2
mariofer dijo:
Hola,
Alguna vez ví un circuito para controlar las luces de pasillo (a los 2 minutos se apaga), que usaba un 555 y un triac, un circuito bastante simple sin transformador.
Lo he vuelto a buscar pero no lo puedo encontrar. Si alguien lo tiene o sabe donde debo buscar...
Desde ya, muchas gracias!

¡Ya lo encontré! era este!

http://www.pablin.com.ar/electron/circuito/ilum/timer555/index.htm
 
#4
mas al respecto de alguien que ya hubiese tenido la curiosidad de realizarlo para explicar observaciones pues en simulaciones deja mucho a desear, ahora bien la seguridad de los componentes como lo es el 555 y el triac como el capacitor de entrada, agradecemos mas comentarios de compañeros que ya lo hubiesen elaborado, thanks a los del foro en horauena le seguire intentando con 120 y mostrare mis resultados pues tambien ando empezando de cero...saludos
 
#5
el circuito no presenta problema esta protegido frente a problema con la linea (220Vac) lo que hay que tener en cuentas que no es mejor pasar la potencia de trabajo de TIC226 que no pase los 500 Watts

frente a preguntas solo realicen la aqui que entre foreros lo sacaremos y culmino diciendo que si funciona este circuito, de hecho es empleado en tostadoras de pan de la linea ATMA :):):)
 
Última edición:
#6
Hola.

El circuito de Pablín tiene conectado la pata 3 (salida) con la pata 8 (Vcc), nunca he visto que se deba conectar la fuente de alimentación con la salida en un 555.

Chao.
elaficionado.
 
#7
hola!
Utilizo este post para contarles mi situacion, similar a la que se describe, para evitar crear un post nuevo:

Armé un circuito similar a este http://circuitosdeelectronica.blogspot.com/2008/07/monoestable-555.html
Pero con un relay a la salida del 555. Anda perfecto pero ocurre lo siguiente. El cable que utilizé para quitar el switich y ponerlo en el frente de un gabinete, que va desde este hacia en pin 2 y a la resistencia de 33k, parece que exita al 555 (activa el temporizador) con solo tocarlo con la mano, que sin querer lo toque otro cable(la cubierta de plastico, no el cobre directo) o un simple movimiento. En sintesis, se vuelve muy sensible para activarse.
Como puedo solucionar esto?
Gracias de antemano! Un saludo a todos!

Mariano22
 
#8
hablas de la pata 2 no ??
que en reposo esta a +vcc.

por lo visto cualquier ruido o masa la dispara , bueno , tenes 2 opciones:

1--- cuanto mas "positiva " pongas esa pata mas dificil sera que cambie, o sea que si cambias al R= 33K por una de 1K sera mas improbable el ruido , y si le pones 100 ohms menos aun.

2 -- el viejo retardo , en vez de la R. a positivo y con el pulsador das masa hace una R y un C , con 0,1 segundo alcanza .... ahora lo hago .
 

Adjuntos

Última edición:
#9
Ya habia comentado lo mismo que el aficionado, que la para 3 esta junto con la 4 y 8.
No se por que ese mensaje ya no esta.
Saludos.
 
Arriba