Máquina de diagnosis automotor.

#1
Saludos, Tengo un aparato de diagnosis de vehículos el cual recibió un golpe estando conectado el cable, desde ese momento a la hora de conectarlo no hace bien contacto y se apaga, si alguien es tan amable de indicarme el nombre del conector que aparece en la foto para proceder a sustituirlo, gracias de antemano
 

Adjuntos

#2
Es el puerto DB15 usado para joysticks, MIDI... cuando lo compres que no te vendan un conector VGA pues tiene el mismo nombre, pero distinto pineado.
Un Saludo
 
#3
Hola, veréis tengo una máquina de diagnosis de vehículos la cual por una caída no me funciona bien, a la hora de conectarla al vehículo no enciende, pero si le coloco el conector db15 tal cual como aparece en la foto enciende sin problemas,y cuando lo conecto por completo se apaga la maquina, le cambie el conector db15 macho y el hembra de la máquina, alguna orientación de este fallo, gracias de antemano, un saludo
 

Adjuntos

#5
No la placa esta en perfectas condiciones, y ambos conectores son nuevos,al introducir el conector macho de lado funciona el aparato con normalidad, cuando lo conecto por completo se apaga la maquina,si muevo el conector tampoco hace nada,solo enciende al insertar los pines del macho de lateral.
 
#6
Puede ser el cable o manguera negra del conector macho pero o creo, ¿has soldado bien tanto el macho como la hembra? ¿te importaría si no es molestia una foto del macho por dentro y otra de la soldadura de la placa?
 

nasaserna

Well-known-Dog
#7
Es casi seguro que tienes un problema en los cables, no aseguro que sean mal soldados al terminal pero puede ser que uno o varios cables estan generando el podríamos decirlo corto?.
me ha pasado con algunos equipos de calcetería, alguno de los cables de datos o alimentación está haciendo contacto con la malla de blindaje, pues ya descartamos las terminales
 
#8
Hola compañeros, os comento, tengo esta maquina de diagnosis de coches la cual dejo de funcionar y bueno, supongo que arreglar por mi mismo sera un poco mision imposible pero os lo comento haber como lo veis, como veis tiene dos luces led donde pone A y B , estos leds se encendian durante pocos segundos intermitentemente acompañados de un ruido de reles cada vez que se alimentaba la maquina en su toma de 15 V, un dia la enchufe y la maquina no reacciono, pero pasado 15 minutos dejandola enchufada empezo a funcionar con normalidad asi sucedió las 3 veces siguientes que la use, y ya desde hace una temporada no prende por mucho rato que pase enchufada ,, como lo ven para mirar de diagnosticar que no sea algun condensador o algo asi, vuelvo a recordar que se usar el el soldador de estaño pero son muy escasos mis conocimientos en electronica,, o si me pueden recomendar algun sitio donde la pueda llevar a reparar (vivo en españa), comentar que a la bosch no puedo llevarla, ya que estas maquinas estan hechas en teoria para trabajar con ellas con un contrato con bosch y yo ya la compre de tercera mano, un saludo y gracias de antemano
IMG_20181117_192522.jpg IMG_20181117_192522.jpg IMG_20181117_192540.jpg
IMG_20181117_192806.jpg IMG_20181117_192906.jpg IMG_20181117_192948.jpg
 
#9
Como veis, tiene dos luces led donde pone A y B, estos leds se encendían durante pocos segundos intermitentemente, acompañados de un ruido de reles cada vez que se alimentaba la máquina en su toma de 15 V.
Un día la enchufé y la máquina no reaccionó, pero pasados 15 minutos dejándola enchufada, empezó a funcionar con normalidad, asi sucedió las 3 veces siguientes que la usé, y ya desde hace una temporada no prende por mucho rato que pase enchufada.
¿Y qué tal si lo que está fallando es la fuente de poder?
Si no, yo empezaría por resoldar los circuitos integrados, principalmente el más grande.
¿Cómo lo ven? Para mirar de diagnosticar que no sea algún condensador o algo así.
Los capacitores que se ven en la tarjeta parecen ser de tantalio y muy rara vez tienden a dañarse, (A menos que sea por exceso de voltaje)
No se secan como los electrolíticos.
Mejor revisa o cambia la fuente de poder, ya que el proceso de la tarjeta parece ser más digital, que análogo.
 

capitanp

Miembro irreconocible
#10
Yo seria mas practico antes de desoldar nada, revisar las tensiones con el voltimetro en esos puntos ya que parece un fallo de la fuente interna y de paso chequear la fuente de alimentacion externa de 15v


Captura de pantalla 2018-11-18 a la(s) 03.27.11.png
 
#11
¿Y qué tal si lo que está fallando es la fuente de poder?
Si no, yo empezaría por resoldar los circuitos integrados, principalmente el más grande.

Los capacitores que se ven en la tarjeta parecen ser de tantalio y muy rara vez tienden a dañarse, (A menos que sea por exceso de voltaje)
No se secan como los electrolíticos.
Mejor revisa o cambia la fuente de poder, ya que el proceso de la tarjeta parece ser más digital, que análogo.
Hola, se me olvido comentarlo, para alimetacion usa un trasnformador exterior que da los 15v y los da bien, fue lo primero que mire con el tester,
para ponerme a resoldar tendríamos que concretar un poco los sitios, la verdad el estado de todo es muy bueno, no aparenta estar ni viejo ni quemado, aun a si le voy a dar otro vistazo a las soldaduras y voy a mirar de hacer fotos mas buenas

La fuente de poder te refieres al transformador exterior? llegue a pensar que tenia alguna bateria interior y que necesitaba cojer un poco de carga antes de encender por el sintoma de encandecerse a los 15 minutos de dejarlo enchufado


Yo seria mas practico antes de desoldar nada, revisar las tensiones con el voltimetro en esos puntos ya que parece un fallo de la fuente interna y de paso chequear la fuente de alimentacion externa de 15v


Ver el archivo adjunto 173388

vale , la fuente la comprobé, lo volveré a repasar como primera prueba para lo que me pides, en breve os digo, muy agradecido, un saludo



Por cierto, quería comentar en el primer mensaje que no sabia bien en que apartado postar este tema y que lo movieran si era necesario, y aunque anduve mirando veo que no me esforcé mucho ya que se me paso por alto que había un sitio especifico para la electronica de autos, bueno, gracias por moverlo, un saludo
 
Última edición:

Fogonazo

Exorcista & Moderador eventual
#12
Hola, se me olvido comentarlo, para alimetacion usa un trasnformador exterior que da los 15v y los da bien, fue lo primero que mire con el tester, . . . .
Da bien la tensión, pero ¿ Controlaste el nivel de rizado ?


Esta es una forma rustica pero efectiva de controlar si tu fuente entrega una tensión continua aceptable, mides tensión alterna a través de un capacitor poliester sobre la salida de continua de la fuente estando esta bajo carga.
Una tensión mayor a unos 400mV podría dar problemas.
 

Adjuntos

#13
Se me olvidó comentarlo, para alimentación usa un transformador exterior que da los 15 V y los da bien, fue lo primero que mire con el tester.
Pero debes realizar la lectura con carga, o sea, conectada a la tarjeta.
Las fuentes de poder no reguladas y sin carga, siempre entregan un voltaje rectificado más alto que el nominal.
El nivel de rizado tampoco es notorio si no hay carga.
Si es regulada entregará los 15 V, pero al colocar una carga caerá el voltaje y existirá rizado si algún capacitor de filtraje está seco.
¿La fuente de poder te refieres al transformador exterior?
Llegué a pensar que tenía alguna batería interior y que necesitaba coger un poco de carga antes de encender por el síntoma de encandecerse a los 15 minutos de dejarlo enchufado.
Sí, a esa fuente de poder me refiero, no a las sub fuentes que usa la tarjeta y que son conversores DC-DC.
La sub fuente que menciona @capitanp debe ser la encargada de proporcionar el voltaje para alimentar al microcontrolador y tal vez otros componentes.
Esa fuente debe entregar 3.3 V o 5 V, que son los voltajes de operación más comunes en sistemas digitales.

Aunque el circuito tuviera una batería, debe empezar a funcionar desde que recibe alimentación.
La batería únicamente la usaría para mantener los datos de alguna memoria volátil.
 
#14
Hay algo que no entiendo, siendo para diagnostico automotor, porque no tiene la opción de conectarlo directamente a la bateria de un auto?? de esa manera te aseguras que tenes 12Vcc sin problemas de corriente o zumbido de alterna.
 

Temas similares


Arriba