Manual de servicio del COMPAQ V50

#1
Saldos a todos

me hace falta el manual de servicio de este monitor COMPAQ V50, Degaussing no trabaja y la pantalla esta super magnetizada...

en la placa viene para ponerle un relay pero no tengo los valores de las resistencias y un transistor que faltan, parece que es de ese error de fabrica.

o que puede ser ese problemita, la resistencia termica (una cosa de tres patica que dice "sinsera") está caliente constantemente y creo que no debe estar así todo el tiempo.

¿Qué puedo hacer?
 
Última edición:
#2
Ver el archivo adjunto compaq_v50.pdf

Yordeynisgh...

Ahí tienes el diagrama del monitor.



Saldos a todos
... la resistencia termica (una cosa de tres patica que dice "sinsera") está caliente constantemente y creo que no debe estar así todo el tiempo.

¿Qué puedo hacer?
Siempre deberá estar caliente. Fíjate que hay una parte, entre los pines 1 y 2, que está perennemente recibiendo tensión al estar encendido el aparato. La otra rama, pines 2, 5; también debe estar bajo tensión pero, a través de la bobina de desmagnetización y también esa parte estará caliente.

Puedes tener 2 problemas:

1.- La PTC entre los pines 2 y 5 abierta y, así, no habrá corriente a la bobina.

2.- Bobina abierta. No habrá desmagnetización.

En la página 9 del diagrama, esquina superior izquierda, verás el elemento dibujado. Se trata de dos termistores en serie. Cuando están fríos su R es muy baja. A medida que calientan, la R se eleva a tal punto que no habrá casi corriente fluyendo hacia la bobina.

Esto se debe a que, al energizar, el campo magnético producido por la bobina es muy alto y para desmagnetizar, este deberá reducirse despacio, y eso es lo que hace el PTC.

Consiguete uno en algún monitor desechado y prueba continuidad de la bobina. También puedes energizarla con 1120VAC, momentáneamente, para ver su acción sobre la pantalla, esto claro está, con el monitor encendido y con imagen.

La idea del relay no es muy buena. Puede que energices la bobina pero, ¿Cómo vas a reducir la corriente de ella?

Saludos:
 
Última edición:
#5
La idea del relay no es muy buena. Puede que energices la bobina pero, ¿Cómo vas a reducir la corriente de ella?
Saludos:
ok esa parte esta buena, pero lo que yo digo es que vieve para conectarle un rele junto con los termistores y no esta puesto, donde el rele en su momento debe serrar el circuito, bueno pues ahi esta cortocurcuitado con dos alambre y se que vino así de fabrica porque la etiqueta de SN esta puesta arriba de donde va el rele

P.D.: SN: Serial Number
el monitor que utilize es del trabajo, no lo pueda hacer pero resolvi por el momento un problema
 
Última edición:
#6
hola, gracias a todos por la ayuda.

Reviviendo el tema, estaba yo con un amigo por acá revisando mi monitor que tiene problemas de borrado(1), mirando que posible condensador pudiera ser para cambiarlo y toque el yugo, es decir el núcleo del Yugo, la ferrita y estaba demasiado caliente, el colega me recomendó cambiar el yugo, pero e aprendido aquí que solo saque el yugo cuando no queda más remedio, y que el problema del que no se ve blanco completamente, que debe ser un condensador en la placa de unos poco micros de alto voltaje 47uf / 160v

que puedo hacer, cambiar el tubo. por uno bueno claro, o cambiar el yugo

el amigo me comento sobre porque puede surgir el sobre calentamiento, debido a la humedad y polvo, el más afectado el el alambre esmaltado que se pone en corto con otro...

Ayuda...

(1) el monitor en una imagen blanca puesta desde la PC, solo se ve blanco en la parte del centro un poco a la izquierda.
 
#7
Trata de cambiar el CRT con yugo y todo, aún que sea solo para probar.

Si remueves el yugo deberás hacer la convergencia de nuevo. Es un asunto bien laborioso.

SAludos:
 
#8
Hola a todos.

ya e comentado en este hilo que el Degaussing del monitor Compaq V50 no me trabaja, me comentaron que la conectara a la 110VAC y no me resulto, ahora lo que quiero hacer es, buscar otro PTC y hacer un circuito exterior para cuando tenga problema con algún otro monitor, conectarselo y resuelvo el problema.

Mi pregunta es: Como hago ese Circuito, con un PTC que tenga 2 patitas ? o puedo usar el de 3 patitas y conectarlo de extremo a extremo... es decir, el PTC en serie con la bobina del Degaussing
 
#9
Hola a todos.

ya e comentado en este hilo que el Degaussing del monitor Compaq V50 no me trabaja, me comentaron que la conectara a la 110VAC y no me resulto, ahora lo que quiero hacer es, buscar otro PTC y hacer un circuito exterior para cuando tenga problema con algún otro monitor, conectarselo y resuelvo el problema.

Mi pregunta es: Como hago ese Circuito, con un PTC que tenga 2 patitas ? o puedo usar el de 3 patitas y conectarlo de extremo a extremo... es decir, el PTC en serie con la bobina del Degaussing
Oye tú, cubanito...

Si conectaste la bobina a los 110VAC y no hizo nada, es evidente que la misma no sirve.

Primero consiguete una bobina que sirva y luego inventas el resto.

Saludos:
 
#10
Hola, saludos a todos y gracias a todos.

Ahora mi monitor esta creando un SONIDO de alta frecuencia, (como un chillido), solo pasa después que le calibre colores y contraste se ve de maravilla, pero lo tenía refrescando a 75Hz (max en Seven, en Windows XP el máximo es de 72) y es ahí cuando empieza con dicho chillido, He leído aquí en el foro y documentación que eso es a causa del Flay-Back que está perforado, pero cuando lo paso a refrescar a 60Hz se le acaba ese chillido.

Yo pienso
1- que Seven que lo pone a refrescar a muchos Hz, no me da la posibiliad de refrescar a 72Hz como WIN_XP (no se tampoco si es posible pasarse de la frecuencia y que siga trabajando. hasta ahora cada vez que lo pasaba, nunca arranco el monitor, se quedaba apagado).

2- Que esté de verdad perforado el Flay-Back

3- ¿? Ya me lo dirán aquí en el Foro...

P.D.: calibre contraste y colores como otro monitor, comparando las imágenes resultantes.
 
#11
Saldos a todos

me hace falta el manual de servicio de este monitor COMPAQ V50, Degaussing no trabaja y la pantalla esta super magnetizada...

en la placa viene para ponerle un relay pero no tengo los valores de las resistencias y un transistor que faltan, parece que es de ese error de fabrica.

o que puede ser ese problemita, la resistencia termica (una cosa de tres patica que dice "sinsera") está caliente constantemente y creo que no debe estar así todo el tiempo.

¿Qué puedo hacer?
No creo que encuentres un manual de servicio para este o cualquier Compaq o HP, en realidad el fabricante del monitor es Sansumg o alguno parecido, de todos modos, proba con un aro desmagnetizador externo, a veces no es el TRC magnetizado, sino "duramente golpeado" donde la "mascara interna" esta movida y los haces rojo, verde y azul no coinciden siempre con sus respectivos pixeles, el PTC si es de 3 pines no lleva relay, y debe permanecer algo "calido", de lo contrario en "frio" causaria constante desmanegtizacion y se observaria en la pantalla, los PTC de 2 pines en cambio si llevan relay para desconectarlos luego de su uso en forma temporizada o gobernada por el microprocesador del monitor, puede estar pasando que la bobina desmagnetizadora no reciba desde el circuito la corriente suficiente debido a una falla del mismo en el impreso(pistas cortadas , soldaduras frias, etc), podes probar alimentado momentaneamente con un trafo de 110VCA de salida a la bobina desmagnetizadora por un breve lapso de tiempo con el monitor ya encendido y con video a ver si ves el efecto desmagnetizador en la imagen, sino es asi, tenes un problema en la bobina que seria muy raro pero no esta demas probar.
 
#12
No creo que encuentres un manual de servicio para este o cualquier Compaq ....etc
Ese ya no me preocupa, ya lo entoncre. y arregle perfectamente el Problema que tenía ahí., y gracias mil veces o infinita porque aprendí algo, es verdad lo que dices, cuando lo golpeas, mueves, traslada, puede quedar algo parecido a magnetizado y ya me lo explicaste, gracias, otra cosa que no sabía, era de los PTC de 2 y 3 patas ya veo que uno es para utilizadlo con Relay y el otro es para no utilizar relay, muy bien, ya el monitor esta trabajando perfectamente, gracias a los foreros, pero el problema ahora es este y creo que de verdad es cuando lo llevo a refrescar a 75Hz y eso el no lo aguanta.

Hola, saludos a todos y gracias a todos.

Ahora mi monitor esta creando un SONIDO de alta frecuencia, (como un chillido), solo pasa después que le calibre colores y contraste se ve de maravilla, pero lo tenía refrescando a 75Hz (max en Seven, en Windows XP el máximo es de 72) y es ahí cuando empieza con dicho chillido, He leído aquí en el foro y documentación que eso es a causa del Flay-Back que está perforado, pero cuando lo paso a refrescar a 60Hz se le acaba ese chillido.

Yo pienso
1- que Seven que lo pone a refrescar a muchos Hz, no me da la posibiliad de refrescar a 72Hz como WIN_XP (no se tampoco si es posible pasarse de la frecuencia y que siga trabajando. hasta ahora cada vez que lo pasaba, nunca arranco el monitor, se quedaba apagado).

2- Que esté de verdad perforado el Flay-Back

3- ¿? Ya me lo dirán aquí en el Foro...
 
#13
Hola a todos, saludos y creo que a esta hora no debe de haber muchos online pero será para el nuevo año..

el monitor funciona perfectamente, el tiempo que este encendido, ahora cuando la maquina lo pone en stanbye, cuando pasa una hora o más, cuando se enciende se ve super desenfocado, y poco a poco va enfocando, pero sin embargo apago la PC, el automáticamente queda en stanbye y así puede estar mil años que no le pasa nada, cuando la maquina enciende, no tiene problema, el problema está cuando la PC encendida lo pone a el en Stanbye, después de los 20 min por defecto de inactividad que trae el sistema operativo para apagar el monitor, después de un buen rato es cuando para dicho problema.

¿Qué será? Ayuda!!

El monitor es el de Hilo del post, COMPAQ V50.
 
Arriba