Medidor de gasolina a leds

#21
Que tal, oye juan_33 me podrias pasar el diagrama del circuito que implementaste, o alguien me podria pasar los valores del circuito del primer post, no encuentro donde esten solo veo puras letras simbolicas en el diagrama del link
 
#22
Hasta donde se los depósitos tienen una boya conectada a un potenciometro (mas o menos es el mecanismo)
Se puede meter la señal a un microcontrolador por una entrada analógica y luego calibrar esa señal partiendo del depósito vacío se anota la lectura cada litro o lo que sea. (Seguro que la lectura no es lineal ni por asomo)

De paso se hace una "centralita" con varias lecturas que nos interesen, temperaturas etc..
 
#23
Prextor. Yo también estoy con la idea de un medidor de bencina lo hice en un programa el circuit wizard. Pero sin así no me resulta. Como te fue con tu proyecto? Esperó tu respuesta saludos.
 
#25
Alguien seria tan amable de diseñar un diagrama para diseñarlo, el que tengo yo lo pruebo con el programa Circiut wizard y al mmento de realizarlo no me funciona, pero en el progama funciona correctamente. Que es lo que hago mal, tengo dudas con el potenciometro si es que lo he colocado de manera correcta....
adjunto foto del programa
 

Adjuntos

#30
Hola takshivana

Probablemente nadie responda porque es difícil adivinar que es lo que ocurre con el circuito al ser armado en la realidad.

Qué es, O cómo es la falla que presenta ??
No encienden los LED’s ??
Enciende uno pero no cambia al siguiente al variar el sensor ??
En fin, danos un poco de más detalles del comportamiento de tu circuito.

Por otra parte: de los archivos que subiste solo puedo desempacar el que adjuntaste en tu mensaje #28.
Pero éste circuito es el que viene de muestra en el Software Circuit Wizard.

Cómo es realmente tu circuito, el que ya tienes hecho y supongo localizado donde lo pretendes utilizar ??

saludos
a sus ordenes
 
#31
En realidad el circuito lo quiero para medir el nivel de bencina que tiene la moto y he medido el voltaje que arroja el flotador, y este en estado vacío marca 3,45 vomt aproximados, en lleno 0,9 volt, cuando conectó el circuito a el voltaje del flotador este no enciende los led. Pero en el circuito si, y no se que es lo que hago mal, ocupo un lm3914 o 15, los led y las resistencias que el.programa me arroja para que funcione además del potenciómetro. Pero aun así al.momento de hacer la PCB reviso los conectores y los terminales para saber que no haya masa, estando.buenos conecto todo y no enciende. Por eso me gustaría saber que puede ser y si el diagrama esta bien ejecutado por el programa para asi poder ocupar los volt del flotador y saber cuanto combustible me queda.

Saludos y gracias por tu respuesta
 
#34
todavía no me funciona..... lo he ejecutado en el programa y tuve sacar el flotador y este es de 1 omh el vacio y de 0.11 el lleno, ahora cuando conecto el circuito este no me prende los led como deberían prender de acuerdo al programa, cabe decir que el flotador en vacio manda 3.45 volt y en lleno 0.9 volt,y con esa corriente es con el cual quiero hacer funcionar el circuito, lo hice en una protoboard siguiendo el diagrama del programa y este no da señales de que quiere funcionar... que estoy haciendo mal? alguien que me ayude con mi pequeño proyecto para mi moto.... :(
 

Adjuntos

#35
Realmente no se que esquemático tienes montado en la protoboard, pon el pin 9 (MODE) a Vcc para que trabaje en modo BAR. No conectes la boya y simula con un potenciometro la entrada de 0 a 5Vcc. El circuito es simple y tiene que funcionar. Después ya adaptaremos con un operacional la señal de la boya a la entrada 0 - 5Vcc, pero primero que funcione el montaje.
 
Arriba