Minicomponente Philips mcm 166/55 sin audio

#1
Saludos amigos del foro, tengo este equipo que esta nuevo casi no se a usado un dia de estos lo encendemos y no da audio totalmente mudo conseguí un diagrama pero hay un problema que el ic del diagrama tfa 9842 no es el mismo que tiene la tarjeta que es el ba 5417 en el pin 4 vcc tengo 8.5v en los pines 11 y 12 no hay audio ni en la entrada 3 y 5 pareciera que esta activado el mute, como controlo el mute, no tengo mucha experiencia en audio mi mayor experiencia es en tv. pero estamos aprendiendo podrianayudarme con sus valiosos consejos y decer posible con el diagrama gracias.exgar rolando ...
 
#3
Saludos Dosmetros, Gracias por el diagrama al tener la información en este diagrama me doy cuenta que el vcc que alimenta el ic ba5417 es de 14v. pero solo le estan llegando 8v. he seguido las pistas para ver donde se perdian los 14v. pero llego hasta el transformador de la fuente y este solo genera 7v. que ya rectificada y filtrada suben a 8.1v el transformador se ve muy bien superficialmente, empieso a dudar si el cliente le movio el selector para 110v 0 220v y lo dejo en 220v. o realmente la alimentacion de 8v. es correcta que me sugieren espero sus valiosos consejos gracias. exgar rolando
 
#5
Saludos amigo del foro, he seguido la señal con un rastreador de audio y he comprobado que la señal llega hasta la pata 11 y 12 del ic ba5417 hasta ese punto estamos bien. lo que significa que el ic amplificador no esta funcionando dudo que el ic trono, si en el diagrama aparece que la alimentacion (el vcc del ic amp.) es de 14v. y solo hay 8.1v. me parece que ahi comienza el problema ahunque en el datsheets dice que se alimenta a partir de 7v. a un maximo de 12v. que me aconsejas amigo. puedo conectarle una fuente externa variable y subirle poco apoco el voltaje para ver si hay cambios o algun tip para verificar si es el ic malo espero su ayuda gracias. exgar rolando
 
#7
esos IC se rompían con facilidad,es bastante fácil que tengas que cambiarlo,pero puedes probarlo con este circuito y salir de dudas.



[/url][/IMG]
 
Última edición:
#9
saludos estimados amigos, disculpa amigo ninodeves mi ignorancia pero ¿es necesario sacar el ic de la placa necesito saber el estado del ic antes de hacer otras pruebas y gracias por el tip. amigo pandacba desconecte la alimentación del ic y el vol. siempre se mantuvo en 8.1v. y amigo dosmetros el standby es de 5.5v. gracias a todos por su valiosos consejos seguiré trabajando y luego comento exgar rolando
 
#11
Si,por supuesto has de sacarlo y probarlo con el circuito que te pongo,solo asi sabras si funciona o no,pero si te resulta mas barato comprarlo y cambiarlo,pues tu mismo.
 

Temas similares

Arriba