Monitor Benq GL2430

#1
Hola,

tengo un monitor Benq GL2440, que solo solo funciona a veces. Casi siempre se queda con el backlight encendido y sin imagen. Y cuando quiere, aparece el logo de benq y arranca. He cambiado los condesadores de la placa de potencia, pero sigue igual.

Alguien puede ayudarme?

Gracias.
 

DOSMETROS

Insipient Constructor
#8
Si tiene fuente aparte medí bien y anotá todas las tensiones de los conectores de la fuente, cargosealo hasta que encienda y volvé a medir.

Probaste apretar contra la plaqueta los micro y demás integrados ? Podría ser un tema de soldaduras. No tiene soldaduras frias no ?
 
#9
Sube fotos claras de la fuente por el lado componentes y pistas.

Probablemente algún MOSFET o el PWM de la etapa de control del backlight está fallando.

Con las fotos podremos saber mejor con qué estamos lidiando.
 
#12
Problemas detectados:

1.- A veces enciende, pero la imagen parpadea.
2.- A veces se queda con el backlight encendido y no da imagen.
3.- A veces al principio sale el logo, da un parpadeo y se apaga.

Aquí dejo las fotos:
 

Adjuntos

#13
En el secundario de la fuente se ven algunas soldaduras mal repasadas.

Trata de reconectar el cable LVDS y límpialo con alcohol ispropílico tanto en los extremos del cable como en los conectores.
 
#15
Esta tarde he comprobado el mosfet. Como no tengo un tester de mosfet, lo he probado con el truco de la bombillita en serie y una fuente de 12v. Se comporta correctamente. También estoy dudando del controlador PWM, pero no tengo ni idea de como comprobarlo. Esta noche voy a medir las tensiones del CN701.

Gracias de momento.
 
#16
Voltajes del CN701. Con el led de power en verde.

BLANCO: 3,91
VERDE: 3,80
NEGRO: GND
MARRON: GND
ROJO: 20,81
NARANJA: 20,81

En stand by el blanco y verde no dan voltaje.
 
#17
Sin tener el manual de Servicio hay tensiones que no podras saber si estan bien o mal.
Para reparar el manual de servicio es una herramienta más y muy útil
 

Temas similares

Arriba