Monitor Benq GL2430

#21
Creo que si habría que ir cotejando por ejemplo el conector que te pregunto Due Metri
 
#22
Los voltajes que di antes eran del conector CN711... disculpad. Aquí van los del CN701:

1: 3,84
2: 3,84
3: GND
4: GND
5: 0
6: X
7: 5V
8: 5V
9: X
10: 5V
11: 5V
 
#23
Perdonad, las tensiones que ha pasado antes eran del conector CN711. Aquí van las del CN701:

1: 3,84
2: 3,84
3: GND
4: GND
5: 0
6: X
7: 5V
8: 5V
9: X
10: 5V
11: 5V
 
#24
Ahora, me he fijado que moviendo el conector CN681, se apaga el backlight. Lo he soldado directamente a placa. Creo que esto nos puede evitar problemas mayores. Ahora se mantiene encendida y funcionando, solo que ha veces se queda con el backlight encendido y sin imagen y tengo que quitar corriente y poner corriente para que funcione.
 

Adjuntos

#26
Muchas gracias Panda. Tengo resuelto el problema de que se apagaba el backlight. Ahora, queda el problema que cuando arrancas la pantalla se queda en negro con el Backlight encendido. Después de quitar el cable de corriente varias veces, llega que se vee la imagen.
 
#28
Las tensiones del CN701 en stand by son estas:

1: 0
2: 0
3: GND
4: GND
5: 0
6: X
7: 5V
8: 5V
9: X
10: 5V
11: 5V

1.- En frio no arranca nunca, tengo que dejar el monitor encendido ( con el backlight encendido y la pantalla negra ) y al cabo de unos minutos desconectar el cable de corriente y volver a conectarlo.

2.- También me he fijado, que cuando se vee la imagen y al cabo de un rato se pone en stand by, después no consigue despertar. Es como si volviera a empezar.

Es como si algún componente necesita estar caliente o algo por el estilo...
 

Temas similares


Arriba