montar radio cd pioneer a fuente e alimentacion

#1
tengo una radio cd pionneer DEH-2900MPB queria conectarlo a una fuente de alimentacion atx queria saber que cables de colores del radio cd tengo que unir a la fuente e alimentacion pa que funcionara bien espero respuesta un saludo
 
#2
hola el cable que deves conectar ala radio es el amarillo que es el +12vcc y el negro que es GND o negativo saludos
 
#4
pascpayne dijo:
que colores tengo que unir amarillo +12vcc a donde y el negro que es GND o negativo donde lo conecto
En teoria tienen los mismos colores... en el estereo DEH-2900MPB el cable amarillo es el de alimentacion constante +12v y el negro es el negativo(GND).

Suerte.
 
#5
Hola Buenas noches espero que me ayudeis tengo una radio mp3 conectada a una fuente de alimentacion conecto el cable iso hago las conexiones necessarias lo enchufo y funciona hasta ay bien pero tengo un problema conecto los cables de los altavoces al cable iso (el cable iso es macho) los conecto a los altavoces y no funcionan no se oye nada que puede ser toco los cables con los dedos y no pasa corriente espero alguna solucion gracias
 
#6
Hola Buenas noches espero que me ayudeis tengo una radio mp3 conectada a una fuente de alimentacion conecto el cable iso hago las conexiones necessarias lo enchufo y funciona hasta ay bien pero tengo un problema conecto los cables de los altavoces al cable iso (el cable iso es macho) los conecto a los altavoces y no funcionan no se oye nada que puede ser toco los cables con los dedos y no pasa corriente espero alguna solucion gracias
Podes poner una foto de tu conexion?
 
#7
el cable iso que tengo son estos http://www.caraudiobarato.com/files/product/product_02222_Conector ISO Univ.jpg

el conector de color negro lo tengo conectado asi

negro con negro, amarillo con rojo, rojo con amarillo la radio funciona

el otro conector es marron es el que tengo problemas lo conecto a la radio i pongo los cables correspondientes a un altavoz i no funciona toco el cobre con los dedos i no da corriente ni nada que podra ser un saludo y gracias
 
#10
si asi esta conectado y me funciona lo que me falla es el otro cable iso de color marron que es el de los altavoces no consigo hacerlo funcionar

Pero sabias que el cable rojo de la atx es de 5Vcc?

generalmente los dos cables de alimentacion,( rojo y amarillo ) van juntos!!

Proba unir esos dos cables al cable amarillo de la atx!!

el otro cable iso de color marron que es el de los altavoces no consigo hacerlo funcionar
Y de esos 8 cables, corresponden dos a cada parlante, violeta-violeta/negro un parlante, gris-gris/negro otro y asi!!!

y al tocarlos con la mano nunca te " daran corriente" ya que se alimenta con 12Vcc!
 
Última edición:
#11
he conectado un altavoz i ya funciona mañana probare el otro i una ultima pregunta que cble conecto a la antena de la radio para que pille alguna seña de radio y ay alguna forma para que se queden guardadas las sintonia de radio una vez apagada la fuente de alimentacion un saludo
 
#12
he conectado un altavoz i ya funciona mañana probare el otro i una ultima pregunta que cble conecto a la antena de la radio para que pille alguna seña de radio y ay alguna forma para que se queden guardadas las sintonia de radio una vez apagada la fuente de alimentacion un saludo
Dudo que queden guardadas, para eso deberias dejar el cable rojo conectado a Vcc todo el tiempo!
 
#14
vale, i para que sintonice alguna cadena de radio que cable pongo a l antena el negro mismo

La entrada de antena esta separada a los conectores de alimentacion y de audio! tenes que tener la ficha correspondiente a la entrada de antena comun! igualmente puede servir un trozo de cable comun conectado solo al terminal central de la ficha!
 

Temas similares

Arriba