Multímetro DT832 con error en las lecturas.

Saludos para todos…
Tengo este multímetro con error en todas las lecturas, ala medir AC solo marca un uno. En las escala DC la lectura varía constantemente al igual que en las resistencias.
¿Alguien ha tenido este problema y lo ha logrado solucionar?
Cualquier ayuda será muy útil puesto que acá no parecen los multímetros y de hacerlo son muy caros.
Un fuerte abrazo y gracias…
 
Fotos por dentro del multimetro.
A mí me pasó con varios que arreglé.
Tenían una resistencia Shunt quemada a veces 2
 
Que buena foto.
Esos multimetros son desechables pero si se pueden reparar.

Yo veo extraña la R12.

R12 1R6 y las R8 R9 y 5R2 5R5.
Son las que más se queman.

Revisa que no estén abiertas.
 

Daniel Lopes

Miembro Geconocido
¿ Soy yo o ahí entro agua o bien se reventó una pila o batería ? El área que esta abajo a la derecha esta todo corroído.
Hola a todos , me sumo a Don switchxxi la parte baja ( mas a derecha) de la tarjeta de circuito inpreso si queda recontraarquisulfatada y debe sener bien limpia de preferenzia con Alcool Isopropilico , despues de todo bien limpio debes chequear todas las trillas de cubre y su conecciones entre las dos caras de la tarjeta en esa región si aun si quedan perfectas.
Creo que la bateria revento y su acido interno por efecto capilar "andou" por los hilos de conección hasta la tarjeta de circuito inpreso danificando-a.
!Suerte en lo mantenimiento!
Att,
Daniel Lopes.
 
¿ Soy yo o ahí entro agua o bien se reventó una pila o batería ? El área que esta abajo a la derecha esta todo corroído.
Podría ser, la primera pila que tenía creo se reventó.
Que buena foto.
Esos multimetros son desechables pero si se pueden reparar.

Yo veo extraña la R12.

R12 1R6 y las R8 R9 y 5R2 5R5.
Son las que más se queman.

Revisa que no estén abiertas.
La 6R1 al medirla me marcaba 000 la levanté y mide 220 K, nuevamente la puse y midió ciento y alguito pero con lectura variable. Voy a medir las que me recomiendas y luego comento.
Mensaje automáticamente combinado:

Hola a todos , me sumo a Don switchxxi la parte baja ( mas a derecha) de la tarjeta de circuito inpreso si queda recontraarquisulfatada y debe sener bien limpia de preferenzia con Alcool Isopropilico , despues de todo bien limpio debes chequear todas las trillas de cubre y su conecciones entre las dos caras de la tarjeta en esa región si aun si quedan perfectas.
Creo que la bateria revento y su acido interno por efecto capilar "andou" por los hilos de conección hasta la tarjeta de circuito inpreso danificando-a.
!Suerte en lo mantenimiento!
Att,
Daniel Lopes.
Gracias por responder hermano, creo que tengo un poquito de ese alcohol y voy a limpiar.
 

Daniel Lopes

Miembro Geconocido
"Gracias por responder hermano, creo que tengo un poquito de ese alcohol y voy a limpiar."
! No si olvide de chequear todas la trillas de cubre en esa región y principalmente su conecciones entre las dos caras , lo acido adora "comer" esas conecciones entre caras!
!Suerte en lo mantenimiento!
Att,
Daniel Lopes.
 
Todos los cuadritos verdes indican puntos de revisión, ya sea de las soldaduras como de los componentes. La placa le veo varios puntos de corrosión, y como te comentaron los colegas, levánta las resistencias y midelas fuera de circuito.
 

Adjuntos

  • IMG_20210222_215922.png
    IMG_20210222_215922.png
    2.5 MB · Visitas: 15
R9 y R16 son las que veo mal, midelas sin quitarlas.

Son las que siempre se queman.

Esos multimetros se queman cuando le dan vuelta a la perilla sin quitar las puntas a lo que están midiendo generalmente AC.

Yo he reparado varios de ellos
Entendido, cuando salga del trabajo hago las medidas y mañana les comento...
 
Hola a todos...
Estoy midiendo a r9 y mide 00, Medí 5R5 que son iguales y mide 1.1. El problema es que su matrícula es 1000 y según una apk que tengo es de 100 ohmios pero no tengo de 1000 sino 101 que creo es el mismo valor, mi duda es:
Estoy en lo cierto, puedo usar la 101?
 
Entonces 101 no me sirve?
1R0 es de 1 homs y tampoco sirve?
Mensaje automáticamente combinado:

Creo no haber entendido bien, he seguido midiendo y 5R2 (1R00) mide 1.1 ohm igual que 5R5(1000). 5R5 y R9 son iguales pero R9 no mide nada. Buscando en una placa encontré cmd con matrícula 1R0, me puede servir para remplazar R9.
 
Última edición:
Desarma el multímetro completo. Con vinagre, un pequeño cepillo y paciencia, limpia donde se vea corrosión. Deja actuar el vinagre unos minutos y luego limpia todo con alcohol. Eso eliminara toda los restos y posibles cortos que pueda haber por el liquido de las baterías.

Ojo de no usar mucha fuerza con el cepillo para no arrancar componentes que estén medio desoldados por la corrosión, por las dudas trabaja en un lugar donde, si eso pasa, puedas recuperar el componente para resoldarlo nuevamente.

Si te pones a medir con la placa toda corroída vas a estar toda la vida tratando de encontrar el problema. Ve a lo mas obvio primero, luego inspecciona y mide si no hay pistas y vías (los agujeros que comunican la pista de una cara con la pista del otro lado) cortadas.

Supuestamente este es el diagrama (PDF adjunto).

Me acabo de dar cuenta de que tengo el mismo multímetro. No me voy a volver loco midiendo todo, primero limpia como te dije, luego pregunta sobre los valores o, aun mejor, vamos resolviendo de a un problema a la vez ;).
 

Adjuntos

  • m832_digital_multimeter_sch.pdf
    85.5 KB · Visitas: 6
Lo más cercano al vinagre que tengo es una naranja agria como decimos acá. Con eso lavamos las placas de las computadoras y luego detergente, podría usarlo en este casa pero en vez de detergente alcohol?

Disculpen la desobediencia, la impaciencia y el apuro, pero cambie R9 por una 101 y ya tengo medida en AC y DC, puede que un poquito alterada pero dentro del rango. Solo falta la escala de resistencia puesto que diodo está bien. Un fuerte abrazo para todos y mañana seguimos la pelea.
 
Saludos muchachos, les cuento que el mantenimiento y la reparación fueron un exitaso. Lave con ácido de naranja y luego alcohol y el multímetros está mejor que cuando nuevo, jajaajaa. Cambio importante R9 que estaba abierta, además le incorporé un led que prende junto con el pitido de continuidad. Lo alimento con 2 pilas recargables de minilapto que recuperé. Mil gracia a todos y un fuerte abrazo desde Cuba.
 
Arriba