No funcionan entradas de Amplificador SKP Pro 100w

#1
Hola, queria preguntarles si alguno me puede ayudar, en mi iglesia donde asisto tenemos este equipo que adjunto y está quemada las entradas todas, solo funciona la salida general es decir para que funcione como amplificador necesito conectarlo a un mixer les agradezco si alguien me puede ayudar, porque cuando llegue ya me encontré con esto asi muchas gracias
 

Adjuntos

#2
Hola, no se entendio bien lo que quisise decir con eso de conectar a un mixer, donde lo conectas? yo tenia ese mismo equio hace unos años, es un ircuito simple.
 
#5
Si eso mismo hago de la salida (line out) de esta consola a una entrada de linea la mezcladora de esa forma puedo controladr el volumen pero si yo conecto un microfono ya sea canon o pluig con todo el volumen al maximo de la consola no sale nada de ningun canal tampoco responde el delay, los graves ni agudos de la consola
 

Adjuntos

#7
si no funcionan los canales , ¿ porque lo conectas a otra consola ? no seria mas lógico conectar esa otra consola ( que supuestamente anda ) a la entrada input del SKP ?
 
#8
Lo conecto a un mexclador porque a pesar que los canales no funcionan si funciona como amplificador solo si lo conecto a un mexclador sino no ,es decir esta consola actualmente esta funcionando solo como potencia directa
 
#9
Hola buen día si lo conectas a un mixer externo y te funciona excelente, el ecualizador de 3 bandas + el master digamos para una unidad de CD cierto?

El problema que tienes es que cuando conectas un Mic al mixer de la consola o es a la mezcladora externa? Que al subirle el Volumen master del ecualizador de la consola SKP, deja de sonar o no preamplifica cierto? No se si me perdi.

Entendi que tienes 1 problema mas, claro a parte de que el frontal preamplifier mixer no funciona.

1.Quieres repararlo?

2.Quieres montar un preamplificador nuevo de 4 canales + ecualizador de 3 bandas reemplazando el dañado?

3.Quieres saber porque al conectar un microfono en la consola este deja en mute el amplificador de tu consola?

Cuentanos con detalle que mezcladora usas, como estas conectando esta misma hacia el amplificador, porque hasta donde entendi, ya lo soluionaste conectando un mixer externo a la IN del Amplificador.

Cuando conectas un microfono o linea de entrada queda en Mute la etapa del amplificador.

La causa puede ser muchas cosas, que el sumador de señales de 4 canales de la consola esta dañado, no de paso de sonido por alguna ficha o conector defectuoso, una pista cortada, hay que ver la consola a detalle.

La única solución es revisar los 4 canales y tratar de repararla, porque de lo contrario debes conseguirte un mixer externo para microfonos.

MK.
 
Última edición:
#10
muchas gracias a todos si claro quisiera repararla yo este fin de semana les voy a subir las fotos reales del esquema como tengo conectado asi me van a entender mejor
 
#11
Hi si seria lo mas viable, incluso toma fotos del frontal del pcb mixer de 4 canales, para ello debes desmontarlo asi puedes estudiarlo con mas detalle, y poderte ayudar en tu reparación.

MK.
 
#12
Yo creo que lo que está diciendo o queriendo decir es que no le está funcionando el pre del amplificador(parte frontal del equipo) pero sí le funciona con un mixer externo conectado al in aux.

Yo también tengo una de estas consolas chinas pero de mas canales y ecualizadores, USB y demás yerba, a la cual cuando le metes señal estéreo no suena o suena como las voces de las posesiones del diablo(trabajo para fogo) pero al meterle señal mono ya sea L o R funciona perfecto. En el canon metes la misma señal en el L o R y funciona perfecto, pero si metes señal estéreo no.

Nunca le hice mucho caso porque mi guitarra es mono pero alguna ves trataré de ver que pasa
 
Última edición:
#14
Hola buen día lo que te dice experimentador es muy cierto.

Estas consolas son monocanal, dicen siempre 100W + 100W esto no es asi, solo tienen un canal de salida y empalman el otro en paralelo a la salida.

Es por ello que te decia que lo mas viable es repararla o conseguir un mixer de microfonos, este es un mixer con Pre monocanal que te va a funvionar excelente.

Cuando uno se embarca en una reparación, sea con mucha experiencia o poca, si alguien te guía logras 2 objetivos, el primero aprender y el segundo poder reparar algo eso no tiene precio.

MK.
 
Última edición:
#15
Hola buen día lo que te dice experimentador es muy cierto, estas consolas son monocanal, dicen siempre 100W + 100W esto no es asi, solo tienen un canal de salida y empalman el otro en paralelo a la salida.

MK.

Creo que se mal interpretó lo que dije pero lo que dice el compañero también puede ser ya que encontré un equipo mono con 2 salidas como si fuera estéreo.

Pero en el caso mío Sí es estéreo, lo se porque ya lo había reparado y funcionaba bien hasta que se me ocurrió prestarlo y lo enchufaron a un grupo electrógeno. Los "amigos" jamas me dijeron lo que había sucedido, me di cuenta cuando le quise enchufar una guitarra con salida estéreo y no funcionaba, le desconecté una de las señales al plug y funcionó, luego solde ese cable y desconecté el otro. y también funcionó pero al conectar ambos NO.


Lo probé con varias fuentes de señal y en cualquiera de las 8 entradas frontales hace lo mismo, así que ya ni le hice caso porque como dije mi guitarra es Mono y funca bien.
 
#16
Hola buen día, no lo interprete mal dije que lo que decias es muy cierto, cuando hablo de las consolas monocal son la SKP 100W no me refiero a tu consola.

Si muchas similares a estas hacen parecer quecson Stereo, pero ninguna menciona que son stereas, en otras tanto su panel frontal y su amplificador es stereo.

Solo resta esperar que suba las fotos, para ver como se le puede ayudar.

MK.
 
Última edición:

Temas similares

Arriba