No logro saturar transistor TIP122

#1
Hola gente, estoy realizando un driver para led's y necesito activar una carga de 1.5A y 5V.
Para ello estoy usando transistores TIP122, el problema es que por más grande que sea la corriente que aplico en la base, siempre tengo una caída de 0.7v entre colector y emisor.

Por los datos del datasheet tendría que saturar con menos de 2mA, le estoy aplicando 25mA y sin embargo siempre aparece esa caída.

Por qué ocurre esto? Es por alguna característica del transistor?

En un circuito similar pero de menor carga (350mA) estoy utilizando transistores BD139 y la caída entre colector y emisor es de 0.07v, prácticamente imperceptible.

Muchas gracias.
 
#2
Hola, es un darlington ese transistor, por eso la caída que tenés entre colector y emisor estando saturado. Revisá las curvas VCE vs IB que tenés en el datasheet.

Saludos
 
#3
Coss, el TIP122 es un darlington, en ese caso la tensión de saturación es mayor que la de un transistor común dado que hay una juntura mas en el camino, de todos modos, el datasheet del transistor dice que a 2A la VCEsat. es de 2V.
 
#6
El irf540 es muy comun. Asegurate de que cuando el transistor no tenga que conducir, dejar el gate conectado a masa a traves de una resistencia, ya que practicamente se puede considerarque la ganancia de este e infinita y cualquier ruido puede hacerlo conducir.

un saludo
 
#7
El irf540 es muy comun. Asegurate de que cuando el transistor no tenga que conducir, dejar el gate conectado a masa a traves de una resistencia, ya que practicamente se puede considerarque la ganancia de este e infinita y cualquier ruido puede hacerlo conducir.

un saludo
Mañana lo compro y te comento como me fue, muchas gracias :)
 
#8
Hola, que problema te causa que tengas esa caida de tension entre colector y emisor? No entiendo bien.

Yo para averiguar que resistencia debia colocar en la base lo que hice fue colocarle un potenciometro en la base y girar la perilla hasta que me saturara el transistor, lo cual lo lograba desde los 800 ohm hasta los 1500 ohm aprox y termine fijando una resistencia de 1K (@5 V).

Saludos.-
 
#9
Hola, que problema te causa que tengas esa caida de tension entre colector y emisor? No entiendo bien.

Yo para averiguar que resistencia debia colocar en la base lo que hice fue colocarle un potenciometro en la base y girar la perilla hasta que me saturara el transistor, lo cual lo lograba desde los 800 ohm hasta los 1500 ohm aprox y termine fijando una resistencia de 1K (@5 V).

Saludos.-
Esa caída hacía que entre emisor y masa, en lugar de tener 5v, tenga 4.3v. Solo recalculé los valores de resistencia necesarios para que circule la corriente deseada para 4.3v y problema solucionado :)
 

Temas similares

Arriba