No prende tv Toshiba 212r6ae

Buenas tengo un tv TOSHIBA 212R6ae de 21" que no prende el chasis es el TCL- 134 23481671.
Quien me ayudará. Hoy estaba midiendo tensiones en la salida del transformador choper y tengo casi todos los voltajes caídos a 2 volt excepto uno que me marcó 13 v aproximadamente.
El tv solo prende el stand by pero no se escucha el "disparo" de encendido.
En la entrada del choper y en el filtro gordo hay 290 volts.
El choper es lo ultimo que tocaré si me pueden guiar mas o menos que debo hacer ahora en adelante les agradecería.
(Aclaro que la tensión de red eléctrica en mi país es de 220 v).
 
Buenas.
probaste desvincular el Fback. del colector del Tr Horiz haber si levanta +B
sds
 
Buenas.
probaste desvincular el Fback. del colector del Tr Horiz haber si levanta +B
sds
Todavía no.. Osea le desconecto el colector del transistor y tendría que llegarle los 110 v.? Apenas llegue a casa lo haré
Ademas, al D834 lo desconecté ya que el mismo producía un pequeño zumbido en el choper.
 
Bueno nos falta primero Hugo valernos del diagrama para guiarnos mejor. Ahora vamos a tomar lectura de los Voltajes de fuente de alimentación:

Aislando la fuente de poder del pin +B del flyback puedes conectar un bombillo de 60W sobre el condensador de 160V/100uF. Con esto podemos verificar, dependiendo de la tensión allí presente, si la fuente está funcionando correctamente pero adicionado a esta lectura del voltaje +B, debemos verificar la tensión de Standby 5Vdc para el circuito de control y memoria así que verifícalo en el pin 8 de la memoria EPROM.
Recuerda que al conectar el TV, los voltajes de fuente pueden estar más bajos en su niveles debido al modo Standby del Sistema. Presionar Power y verificar si el voltaje de +B sube a lo que estipula el chasis. Comentar resultados.
 
Bueno nos falta primero Hugo valernos del diagrama para guiarnos mejor. Ahora vamos a tomar lectura de los Voltajes de fuente de alimentación:

Aislando la fuente de poder del pin +B del flyback puedes conectar un bombillo de 60W sobre el condensador de 160V/100uF. Con ésto podemos verificar, dependiendo de la tensión allí presente, si la fuente está funcionando correctamente pero adicionado a esta lectura del voltaje +B, debemos verificar la tensión de Standby 5Vdc para el circuito de control y memoria así que verifícalo en el pin 8 de la memoria EPROM.
Recuerda que al conectar el TV, los voltajes de fuente pueden estar más bajos en su niveles debido al modo Standby del Sistema. Presionar Power y verificar si el voltaje de +B sube a lo que estipula el chasis. Comentar resultados.

No tengo voltage +B en el filtro de +B ni tampoco en el fly back.
Aparte de todo, tengo un corto, parece ya que cuando prendo el tele el chopper hace un zumbido y me dijeron que aísle +B y eso fue lo que hice y hay un diodo el D834 que lo desoldé y se elimino el zumbidito, lo seguí y llega a un electrolítico, una resistencia y un transistor todos en buen estado, pero de la salida de un pin del transistor sale un cable que se va a un sector de la placa dónde se encuentra el M50436. Llegué a ese sector y veo resistencia un poquito deterioradas.
Mientras tanto voy a pasar a medir 5V de stand by y comento.
 
Bueno nos falta primero Hugo valernos del diagrama para guiarnos mejor. Ahora vamos a tomar lectura de los Voltajes de fuente de alimentación:

Aislando la fuente de poder del pin +B del flyback puedes conectar un bombillo de 60W sobre el condensador de 160V/100uF. Con esto podemos verificar, dependiendo de la tensión allí presente, si la fuente está funcionando correctamente pero adicionado a esta lectura del voltaje +B, debemos verificar la tensión de Standby 5Vdc para el circuito de control y memoria así que verifícalo en el pin 8 de la memoria EPROM.
Recuerda que al conectar el TV, los voltajes de fuente pueden estar más bajos en su niveles debido al modo Standby del Sistema. Presionar Power y verificar si el voltaje de +B sube a lo que estipula el chasis. Comentar resultados.
Acabo tensión en la memoria eprom (M5865) y tengo 9,4 volteos y en el micro (M 50436) y también tengo alrededor de 9,3 volteos.
No lo entiendo muy lo del bombillo pero medí tensión en un capacitar de 100 uf x160 volteos y me da 0 volteos.
 
Acabo tensión en la memoria eprom (M5865) y tengo 9,4 volteos y en el micro (M 50436) y también tengo alrededor de 9,3 volteos.
No lo entiendo muy lo del bombillo pero medí tensión en un capacitar de 100 uf x160 volteos y me da 0 volteos.
Una tensión de 9.3V en el pin 8 de la memoria EPROM es totalmente incorrecta además veo que no estás midiendo en la memoria sino en otro integrado, 24C02, 24C04 y 24C08 son los códigos más usuales.
 
Ya logré que llegue los 5 volteos al micro y al pin 8 de la eprom pero igual no enciende, lo que si tiene un pequeño zumbidito en el choopper también medí M POWER en el micro y apenas lo enciendo sube a 3 volts e instataneamente baja a 0.10 volts.
Cuando presiono Ch + hace un pequeño ruidito "pucs, pucs" en el parlante como queriendo encender pero no puede.
 

Adjuntos

  • Screenshot_2020-08-31-20-56-50.png
    Screenshot_2020-08-31-20-56-50.png
    714 KB · Visitas: 9
Última edición:

hellfire4

Well-known-666
Volts , en el peor de los casos Voltios , volteo es derribar . . .

Procurar hablar con propiedad (si me permiten el comentario y el offtopic), dadas las circunstancias, y para tratar de evitar malos entendidos
Como quien dijo, no es lo mismo un gato montés que montar un gato. Y si dices las cosas mal y causas malos entendidos, pues debes asumir las consecuencias -varias discusiones tuve con gente por eso XD, que le echa la culpa al otro :)-

cierra offtopic
 
Ya logré que llegue los 5 volteos al micro y al pin 8 de la eprom pero igual no enciende, lo que si tiene un pequeño zumbidito en el choopper también medí M POWER en el micro y apenas lo enciendo sube a 3 volts e instataneamente baja a 0.10 volts.
Cuando presiono Ch + hace un pequeño ruidito "pucs, pucs" en el parlante como queriendo encender pero no puede.
Los zumbidos en el transformador principal Chopper es debido a mal filtrado en la fuente el cual mayormente es causado por el condensador gordo de fuente primaria y por los condensadores de 160V de +B. Este zumbido puede indicar posiblemente la causa del problema (en los TVs TRCs hay casos de casos) así que trata de realizar un reemplazo para descartar esto. Estuve leyendo tus posts pero no concluiste si realizaste la sugerencia de aislar la fuente de poder del circuito horizontal. Asi que trata de cumplir con esta indicación que puede ser determinante a la hora de ubicar el circuito donde mora la falla. Saludos.
 
Los zumbidos en el transformador principal es indicativo de que algo anda mal... en esos casos yo empiezo desconectando la salida horizontal despues dependiendo del caso la salida vertical, si la falla sigue hay que revisar todos los componentes de la entrada del transformador y si todo esta bien voy desconectando las salidas secundarias del transformador menos las salida de referencia... si todo esta bien, cambio el regulador de voltaje del transformador. (si continua la falla llamo a un amigo)
 
Los zumbidos en el transformador principal Chopper es debido a mal filtrado en la fuente el cual mayormente es causado por el condensador gordo de fuente primaria y por los condensadores de 160V de +B. Este zumbido puede indicar posiblemente la causa del problema (en los TVs TRCs hay casos de casos) así que trata de realizar un reemplazo para descartar esto. Estuve leyendo tus posts pero no concluiste si realizaste la sugerencia de aislar la fuente de poder del circuito horizontal. Asi que trata de cumplir con esta indicación que puede ser determinante a la hora de ubicar el circuito donde mora la falla. Saludos.
Mañana voy a aislar todo lo que va al circuito horizontal; al filtro gordo lo voy a dejar para un ratito más pasa que es un poco caro para comprar otro. Por otro lado hoy encendió el tv mas o menos uno 20 segundos, se veían unas rayas blancas verticales superiores, y el zumbidito del choper se eliminó, después se cortó todo inclusive el stand by, lo desconecté y lo volví a conectar y volvió el stand by no pero prende el Fly back.
Lo que si encontré fue un zener (z10) en corto que su cátodo se conecta al pin 10 del Fly back
Los zumbidos en el transformador principal Chopper es debido a mal filtrado en la fuente el cual mayormente es causado por el condensador gordo de fuente primaria y por los condensadores de 160V de +B. Este zumbido puede indicar posiblemente la causa del problema (en los TVs TRCs hay casos de casos) así que trata de realizar un reemplazo para descartar esto. Estuve leyendo tus posts pero no concluiste si realizaste la sugerencia de aislar la fuente de poder del circuito horizontal. Asi que trata de cumplir con esta indicación que puede ser determinante a la hora de ubicar el circuito donde mora la falla. Saludos.

Con respecto al condensador de 160 v de +b lo voy a cambiar pero dudo que ese sea el problema, ya que ayer el fly back prendió y a los 20 segundos se apagó..
Aislé la etapa horizontal osea +b que va desde el chopper hasta el fly back y lo hice desoldando el cátodo del diodo de la salida y seguía el zumbidito en el chopper.
Hay otro pin del chopper que sale y pasa por unos componentes llegando al CI de audio el cual también lo aisle desoldando el pin del diodo pero sin resultados alguno.
Hay uno que dice -30 a ese no lo entiendo.
NOTA: me llamo la atención las rayas blancas horizontales que sea veían en la parte superior de la pantalla cuando prendió.
Me dijeron que hay algo que está en corto pero más me hace pensar en fuga que por eso cada tanto prende.
En cual etapa podría estar el problema.? Segun todos estos síntomas que presenta este tv.
 
Las rayas blancas horizontales obedecen a una falla en el barrido vertical por lo que tienes que cambiar los condensadores electrolíticos que filtran las tensiones para el integrado de salida vertical especialmente el de V-PUMP que mayormente es de 100uF /50V. En los TVs TRCs por experiencia propia se pueden llevar a cabo la activación de los circuitos de protección por ejemplo el de monitor de pulso vertical si hay alguna avería en este circuito así que debemos ir por parte y poco a poco resolviendo las fallas que han sido visibles por ejemplo la que viste plasmada como líneas horizontales en la imagen. Respecto a aislar la fuente +B del circuito de salida horizontal, no lo hagas levantando el diodo de rectificación proveniente del choper ya que lo que se requiere es Verificar el nivel de tensión en el condensador de 160V/100uF para conocer si es el correcto o no, así probamos el rendimiento de la fuente. Para ello sólo aisla el pin +B del flyback o algún puente, resistencia o bobina en serie que conecta la tensión +B con dicho pin +B del flyback valga la redundancia. Saludos.
 
Los zumbidos en el transformador principal es indicativo de que algo anda mal... en esos casos yo empiezo desconectando la salida horizontal despues dependiendo del caso la salida vertical, si la falla sigue hay que revisar todos los componentes de la entrada del transformador y si todo esta bien voy desconectando las salidas secundarias del transformador menos las salida de referencia... si todo esta bien, cambio el regulador de voltaje del transformador. (si continua la falla llamo a un amigo)
Hola ya hiciste todo esto?
sigue zumbando al dejar solo la primara trabajando?
si es asi, hace esto, desconecta el colector del str , pata 4 , aislala, medi que tengas 290 a 300 v estables en el cap grande.
 
El zumbido molesto que presenta en el transformador Chopper puede deberse al condensador gordo de la fuente que está averiado como lo sugerí anteriormente y cause no sólo el chiflido en el transformador sino también el apagado del TV. A ésto también se suma la posible causa de falla de filtrado en las tensiones de circuito vertical por lo que todo indica que los condensadores electrolíticos son los responsables de la falla de este TV.
 
Arriba