oscilador se corre al tocar masa

#1
Armé un receptor superheterodino y al tocar la masa del chasis (lejos del oscilador) se corre unos 100khz....el oscilador va de 7mhz a 7,5 mhz

es normal? :unsure:
 

crimson

King Moderador
#2
Hola Esteban, ¡Bienvenido a la Radiofrecuencia! El asunto del drift de los osciladores es un tema viejísimo y super comentado. Hay varios tipos de osciladores. Los que menos deriva tienen suelen ser los sintonía serie, tipo el Clapp:

o el Vackar:

Siempre para lograr estabilidad se deben usar elementos de la mejor calidad, cosa que nos falta en nuestro mercado. Tengo de hace muchos años atrás un lote de capacitores stiroflex (los plateados) que cuando los uso en un oscilador libre son una roca, no se mueve nada. Cambiás esos capacitores y empieza a moverse. Un método medio a lo indio es mezclar capacitores:
http://qrplw3dyl.blogspot.com.ar/2012/06/ofv-universal.html
o sino heterodinar para lograr una frecuencia alta estable:
http://qrplw3dyl.blogspot.com.ar/2014/03/vxo-7-7040-mhz.html
Otros métodos son más complejos, como estabilizarlos por medio de un huff & puff:
http://www.hanssummers.com/huffpuff.html
Habría que ver qué tipo de oscilador estás usando. Por supuesto debe estar totalmente blindado y con la alimentación estabilizada. Comentamos.
Saludos C
 

Daniel Lopes

Miembro Geconocido
#3
Hola a todos , caro Don ESTEBAN555 se no for de muchas molestias , ?? podrias subir mas datos de tu receptor ?? , ejenplo : diagrama esquemactico y si possible fotos de como ese fue armado , eso seguramente facilitaria en mucho nuestro raciocinio en puder ayudarte de la mejor manera possible ;) ;) :cool: :cool:.
!Fuerte abrazoz desde Brasil !
Att,
Daniel Lopes.
 
Última edición:
#5
a ver :unsure: yo se....lo mejor sería un circuito sintetizado...pll que se yo....

pero...no se por que me gustan los desafíos y la cosa fácil.

Mi oscilador es bastante estable, es un hartley a varicap. para ser claro...puedo escuchar un aficionado durante digamos media hora sin tocar la sintonía.

el tema es que a veces agarro el gabinete y el oscilador se corre muy poquito....si estoy en AM no tengo ningun problema....pero en banda lateral me ocasiona un "voz de pato" que todos conocemos los radioaficionados jejejee....

quizás arme un clapp como dice crimson....idea de hacerlo con un integrado ya serían dos......creo que además llevaría un pic me complica el esfuerzo y sobre todo el lugar que tengo para el oscilador es muy chico.

PD: Todavía no sé como no inventaron un solo chip que tenga todo y se controle con un pote jejejeje

PD 2 : LW3DYL me encanta tu página....debo entrar (y no miento) una vez por semana- te felicito



bueno Daniel ahí va esquema y foto del armado (el armado está a prueba así que tiene unos capacitores soldados así nomas)
 

Adjuntos

Última edición:

Temas similares

Arriba