Placa principal impresora

#1
Hola a todos.
Tengo problemas con una impresora Epson, la misma no enciende. Cuando se conecta a la red se escucha un zumbido en la fuente. Al desconectar la placa principal de la fuente, deja de hacer el zumbido.
Leyendo en diferentes foros, tratando de aprender y buscar la solucion estuve verificando un par de diodos que aparentemente podrian ser los culpables de la falla, ya que los medi con el multímetro y dan valores en ambos sentidos.
Luego tendria que revisar un par de transistores que podrian ser tambien los que generen la falla.
Desde ya, soy principiante en esto y lo tomo como una práctica.
El diodo que tengo que reemplazar, de acuerdo al diagrama de la placa es el siguiente:

La verdad mi duda es si puede ser posible reemplazarlo por algun otro que sea mas comun o sencillo de conseguir.
Tambien recibo opiniones o sugerencias de si lo que estoy haciendo puede estar bien o no o por donde buscar o inverstigar.
Desde ya gracias.
saludos ...
 

Fogonazo

Exorcista & Moderador eventual
#2
El diodo ¿ Lo comprobaste estando soldado a la placa ?

Si: (n)

No: (y)

Un diodo es un diodo, no hay problema en reemplazarlo por otro de distinto encapsulado, siempre que sean idénticos, eléctricamente hablando
 
#4
Hola los diodos los probé sin desoldar de la placa.(n) ¿Tendria que desoldarlos?
La impresora es una Epson Photo 1410 A3, es una impresora de buena calidad, no de las chiquitas.
En la placa principal los diodos en cuestion figuran como D1 y D5
Adjunto parte del diagrama donde "creo" haberlos encontrado.
subir fotos gratis
 

hellfire4

Well-known-666
#5
Es un tanto largo, pero se por experiencia, dado que logre arreglar la mia pese a no estar en el tema (y un zopenco que supuestamente esta en el tema me hizo una:( cuando la enviaron), se que los manuales suelen proporcionar una gran cantidad de información, máxime los manuales de epson destacan por ello. Tanto en diagramas, como esquemas de despiece, descripción y resolución de problemas:)

Suerte en el asunto desde ya colega:)
 

Adjuntos

#6
hellfire4
gracias por el aporte !
Los diagramas que posteé en realidad los saque de ese manual, que la verdad es muy completo.
Pero bueno, tengo esas dudas que planteé.

Es un tanto largo, pero se por experiencia, dado que logre arreglar la mia pese a no estar en el tema (y un zopenco que supuestamente esta en el tema me hizo una:( cuando la enviaron), se que los manuales suelen proporcionar una gran cantidad de información, máxime los manuales de epson destacan por ello. Tanto en diagramas, como esquemas de despiece, descripción y resolución de problemas:)

Suerte en el asunto desde ya colega:)
 
#7
En el manual de usuario a veces mencionan los posibles errores qur puede presentar la máquina debido a golpes o falta de mantenimiento.
Los diodos si o si necesitas medirlos fuera de la placa (desoldarlos) y si cambias uno pero son dos, cambia ambos.

Viendo el diagrama, esos diodos estan como protección contra transitorios. Me huele que el error esta en otra parte.
 
Última edición:
#8
Tambien tiene 4 transitores 2 C6082-OH4 y 2 A2098-OM3. que segun estuve investigando podrian estar fuera de rango o en falla.
Supongo estos tambien tendria que desoldarlos y medirlos ?
Como se miden estos ?
 
#11
Consulto nuevamente. PAra los transistores, no entiendo como verificar los valores de la medicion del multímetro con la hoja de datos.
Donde podría buscar esa informacion ?
gracias
 

Temas similares

Arriba