Plancha de pelo Babyliss

Buenas de antemano, gracias quien me pueda ayudar, tengo una plancha de pelo Babyliss con una falla en la base giratoria del cable de alimentación, ella enciende pero al realizarle un movimiento ésta se apaga...
Revise la continuidad del cable y está bien, ésta trae un conector para facilitar el giro pero no se como trabaja.
Espero me ayuden, buenas tardes ...
 

solaris8

Recordado
tengo una plancha de pelo babyliss con una falla en la base giratoria del cable de alimentacion.

ya sabemos donde esta la falla!!!....

Revise la continuidad del cable y esta bien

supongo que lo probaste (desarmado)desde la punta hasta la resistencia y pasos intermedios.....

todo apunta a que sea el cable, pero....

....cualquier duda o negacion a las respuestas anteriores, sube algunas fotos asi sabemos de que estamos hablando y poder ayudar
 
la falla es causada por desgaste en el conector del cable y mucha veces hay que apretar los terminales donde hace contacto el conector he reparado muchas veces esa falla y me ha tocado reemplazar el cable o la base de los terminales en algunos casos
 
Última edición por un moderador:
Hola, como dice el título, tengo un problema con una plancha de pelo que no calienta. Esta es de la marca Babyliss Pro Nano Titanium modelo: BABNT2073AR. Al desconectar las resistencias (las que deberían calentar) y medirlas, estas dan 135,7 Ω y 136,6 Ω prácticamente iguales, pero desconozco si estos valores son normales para confirmar si están buenas o dañadas, ¿alguien que me ayude con eso por favor?
Después lo que entiendo como el fusible térmico me pareció bastante raro, nunca había visto uno así (aunque tampoco tengo mucha experiencia) y supongo que no es el problema ya que al desarmarlo e intentar entender su mecanismo, tiene un plastiquito blanco que (imagino) al sobrepasar la temperatura, se acciona e interrumpe la continuidad. Y acá viene otro detalle que me llama la atención y es que cuando mido continuidad entre los bornes de las resistencias y del fusible estando conectadas a la placa, estas miden continuidad combine como combine la medición de los 6 bornes ¿esto es normal?
Solo si desconecto el fusible deja de haber continuidad en uno de sus bornes, pero el otro sigue en continuidad con los 4 de las resistencias en todas las combinaciones posibles.
Dejo imágenes para ilustrar un poco lo que expreso.
Espero agradecido, toda ayuda posible.
Saludos
 

Adjuntos

  • resistencia01.JPG
    resistencia01.JPG
    305.2 KB · Visitas: 23
  • resistencia02.JPG
    resistencia02.JPG
    338.6 KB · Visitas: 21
  • fusible01.JPG
    fusible01.JPG
    254.4 KB · Visitas: 20
  • fusible02.JPG
    fusible02.JPG
    313.5 KB · Visitas: 25
  • fusible03.JPG
    fusible03.JPG
    292.8 KB · Visitas: 28
  • Placa.JPG
    Placa.JPG
    342.9 KB · Visitas: 33

Pinchavalvulas

Well-Unknown member
El fusible térmico en este caso es mas termostato que fusible. Su funcionamiento se basa en la "flexión" del bimetal al calentarse o enfriarse.
La chapita cuadrada acombada se encarga de empujar el palito (que suele ser de cerámica o material plástico resistente a altas temperaturas), y este a su vez ejerce presión sobre el mecanismo de contactos.
Lo normal es que funcione bien, pero una vez desmontada la tapa es complicado que vuelva a quedar bien.

Las medidas de las resistencias es posible que dependiendo de el modelo varíen, pero se asemejan a lo que me daba la última que comprobé, de lo que se deduce que podrían estar bien.
En cuanto a la continuidad en las conexiones es posible que estén en paralelo, aunque no se entiende muy bien si quieres decir que es como si estubiesen todas las patillas de la resistencias juntas, con lo que dificilmente podrías ver su valor... aclara ese punto.
Podría ser que el triac esté en corto.
 
El fusible térmico en este caso es mas termostato que fusible. Su funcionamiento se basa en la "flexión" del bimetal al calentarse o enfriarse.
La chapita cuadrada acombada se encarga de empujar el palito (que suele ser de cerámica o material plástico resistente a altas temperaturas), y este a su vez ejerce presión sobre el mecanismo de contactos.
Lo normal es que funcione bien, pero una vez desmontada la tapa es complicado que vuelva a quedar bien.

Las medidas de las resistencias es posible que dependiendo de el modelo varíen, pero se asemejan a lo que me daba la última que comprobé, de lo que se deduce que podrían estar bien.
En cuanto a la continuidad en las conexiones es posible que estén en paralelo, aunque no se entiende muy bien si quieres decir que es como si estubiesen todas las patillas de la resistencias juntas, con lo que dificilmente podrías ver su valor... aclara ese punto.
Podría ser que el triac esté en corto.

Gracias por la explicación del termostato. Saqué el tiristor (TYN612T) y lo probé en un protoboard, funciona bien. Me puse a seguir las pistas del circuito y es como vos decís, están en paralelo y como son de bajo valor (los 136Ω ) debe ser por eso que me marca continuidad el multímetro al estar todo conectado, ya que el valor lo había visto midiendo cada una desconectadas del circuito.
Ahora bien, el resto de los componentes no parecen presentar problemas (varistor, diodos, resistencias, capacitores, integrado CONAIR IC04-P17W) pero tengo dudas con el potenciómetro, paso fotos de este también donde le estoy midiendo continuidad ¿es normal que marque continuidad? No me animé a sacarlo porque del otro lado tengo que romper el plástico y antes de hacerlo quería consultar. ¿Puede ser de tan bajo valor como para que esté pasando lo mismo que sucede con las resistencias?
 

Adjuntos

  • pote1.jpg
    pote1.jpg
    384 KB · Visitas: 18
  • pote2.JPG
    pote2.JPG
    313.5 KB · Visitas: 12

Pinchavalvulas

Well-Unknown member
No hay que romper nada. Se mide por el lado de las soldaduras, pareciera que estás tocando las pistas de carbón al medir y eso confundirá las medidas.
Viendo las soldaduras parece que el cursor está unido a un extremo, sólo entre un extremo y cursor dará resistencia variable y entre el otro extremo y cursor daría corto.
 
No hay que romper nada. Se mide por el lado de las soldaduras, pareciera que estás tocando las pistas de carbón al medir y eso confundirá las medidas.
Viendo las soldaduras parece que el cursor está unido a un extremo, sólo entre un extremo y cursor dará resistencia variable y entre el otro extremo y cursor daría corto.
Mida como mida, ya sea A con B; A con C y B con C, de la tres maneras me da continuidad.
 

Adjuntos

  • Pote3.jpg
    Pote3.jpg
    339.4 KB · Visitas: 5
Justo hoy reparé una plancha de cabello Remington con problemas en el conector del cable de alimentación. Ahora bien, las resistencias son manejadas por un Triac. Ahora puedo concluir que el triac es manejado por un PWM?? O me equivoco?
 
Gracias por la respuesta. Ángulo de fase, 2M; voy a investigar
Necesito en cualquier caso construir un circuito que emule la función de ese micro para manejar las resistencias de esas planchas. Claro sí es factible, si no, entonces a Reemplazar todo.
 
Arriba