PLL 1 vatio Veronica

Hola a todos luego de resolver lo del PLL en el circuito se me presentó un problema en el VCO y es que el PLL se desconecta cuando se activa el primer transistor amplificador la verdad no se que pueda ser porque desconecté el primer transistor y funciona bien pero cuando lo conecto se desactiva el PLL, pude notar que es el Pin Nº 15 (PD2) que se pone a cero voltios y por ende desactiva el lock, estoy revisando y no veo nada mal en las pistas ni en los componentes, que creen que pueda ser?. Tambien pensé que era el transistor que activa al primer transistor amplificador y lo conecté directamente sin este transistor y aun así pone inestable al PLL el cual no realiza los pasos de sintesis ni tampoco controla al VCO. Ayuda a quien esté familiarizado con el circuito y de fé de que funciona correctamente gracias.
 
Hola Amigos del foro les cuento que ya hice la prueba las observaciones que hicieron varios colegas aqui en el foro.
Pues bien primero quite la resistenciade 1K que esta conectado al pin 1 del 74LS86, y lo cambie por uno de 10K. con lo cual ya encendio el LED verde de a poco, no haciendo un encendido rapido (no se si esto deberia ser asi), mostrando en pantalla Lock. y encendiendo el LED RF amarillo de forma rapida. Pero al intentar mover la frecuencia con los pulsadores subiendo o bajando no sucede nada, por ejemplo estaba en 100.0 Mhz y con los botones cambia en pantalla pero no asi en la sintonia que sale al aire quedandose en 100.0 Mhz. solo se puede mover la frecuencia con el Trimer verde.
Tambien conecte una carga fantasma para ver la potencia de laida y me marva en el tester 14 voltios, usando la formula que publicaron en pablin V*V/50 = 3.92, seria que tiene al rededor de 400 mW, no se si estoy con el calculo correcto.
Por otro lado una vez que ya esta al aire y estan los 2 transistores 2N4427 funcionando no sale audio al aire. entonces desconectando la resistencia de 22K y solo con un toque momentaneo al conectarla da paso a la entrada de audio, saliendo al aire el audio.
Quisiera saber si alguno de nuestros amigos esta consiguiendo mejores resultados, y podria ayudarnos. publicando sus aportes y ensambles que ya tienen funcionando con las modificaciones que hicieron.
Atte YAMIL
Subo una foto de mi vero con los puntos que toque.
 

Adjuntos

Última edición:
Hola Amigos del foro les cuento que ya hice la prueba las observaciones que hicieron varios colegas aqui en el foro.
Pues bien primero quite la resistenciade 1K que esta conectado al pin 1 del 74LS86, y lo cambie por uno de 10K. con lo cual ya encendio el LED verde de a poco, no haciendo un encendido rapido (no se si esto deberia ser asi), mostrando en pantalla Lock. y encendiendo el LED RF amarillo de forma rapida. Pero al intentar mover la frecuencia con los pulsadores subiendo o bajando no sucede nada, por ejemplo estaba en 100.0 Mhz y con los botones cambia en pantalla pero no asi en la sintonia que sale al aire quedandose en 100.0 Mhz. solo se puede mover la frecuencia con el Trimer verde.
Tambien conecte una carga fantasma para ver la potencia de laida y me marva en el tester 14 voltios, usando la formula que publicaron en pablin V*V/50 = 3.92, seria que tiene al rededor de 400 mW, no se si estoy con el calculo correcto.
Por otro lado una vez que ya esta al aire y estan los 2 transistores 2N4427 funcionando no sale audio al aire. entonces desconectando la resistencia de 22K y solo con un toque momentaneo al conectarla da paso a la entrada de audio, saliendo al aire el audio.
Quisiera saber si alguno de nuestros amigos esta consiguiendo mejores resultados, y podria ayudarnos. publicando sus aportes y ensambles que ya tienen funcionando con las modificaciones que hicieron.
Atte YAMIL
Subo una foto de mi vero con los puntos que toque.
¿Puedes publicar el esquema con el valor de los componentes del circuito al que haces referencia? hay circulando varias versiones del vero.

Saludos.
 
tengo esta duda arme el tr de vero aparte del PLL al conectarlo a 13.9v no enciende el led de RF a no ser que toque el centro de PL Hembra o el BC548 con o sin los 2N4427 y tampoco lo engancho en todo el dial de fm revise las conecciones de los bf494 y concuerdan con el esquema (plano electrico) alquien que me oriente
 
Hola Amigos del foro les cuento que ya hice la prueba las observaciones que hicieron varios colegas aqui en el foro.
Pues bien primero quite la resistenciade 1K que esta conectado al pin 1 del 74LS86, y lo cambie por uno de 10K. con lo cual ya encendio el LED verde de a poco, no haciendo un encendido rapido (no se si esto deberia ser asi), mostrando en pantalla Lock. y encendiendo el LED RF amarillo de forma rapida. Pero al intentar mover la frecuencia con los pulsadores subiendo o bajando no sucede nada, por ejemplo estaba en 100.0 Mhz y con los botones cambia en pantalla pero no asi en la sintonia que sale al aire quedandose en 100.0 Mhz. solo se puede mover la frecuencia con el Trimer verde.
Tambien conecte una carga fantasma para ver la potencia de laida y me marva en el tester 14 voltios, usando la formula que publicaron en pablin V*V/50 = 3.92, seria que tiene al rededor de 400 mW, no se si estoy con el calculo correcto.
Por otro lado una vez que ya esta al aire y estan los 2 transistores 2N4427 funcionando no sale audio al aire. entonces desconectando la resistencia de 22K y solo con un toque momentaneo al conectarla da paso a la entrada de audio, saliendo al aire el audio.
Quisiera saber si alguno de nuestros amigos esta consiguiendo mejores resultados, y podria ayudarnos. publicando sus aportes y ensambles que ya tienen funcionando con las modificaciones que hicieron.
Atte YAMIL
Subo una foto de mi vero con los puntos que toque.
Saludos a todos en el foro, Yamil te cuento que yo he armado dos veronica con lcd pero el que tiene el 16f84 y de verdad que no he tenido ningun tipo de problemas al prenderlo por primera vez muevo el condensador y engancha de una vez, prende el led verde de lock y el amarillo de rf te comento que los dos lo he echo con placa de fibra de vidrio, saludos...
 

Daniel Lopes

Miembro Geconocido
es lo que vi en las hojas de datos valga la aclaracion solo necesitaba saber si pertenecia a esas lineas como solo dice 4060 jeje gracias

puede que no este del todo empapado en los integrados puesto que me dedico a la telefonia celular (servicio tecnico) :)

una cosa mas que lugar de brazil te encuentras, tengo amigos en foz

alguien tien un esquema de un lineal de 150 que se pueda poner en la saluda del vero 1w?
Yo me encontro en São José dos campos ,80Km de São Paulo (capital) , te envio mi direcciõn en privado .
!Saludos y uno fuerte abraço !.
Daniel Lopes.
 
Hola a todos aun no he podido avanzar con el veronica, sigo con el problema de que el PLL deja de funcionar cuando lo conecto al VCO, es como si lo congelara no hace nada de enganche, pero si desconecto los transistores amplificadores del VCO si que funciona el PLL y la verdad no entiendo cual sea el problema, seguiré chequeando para ver si logro dar con el problema saludos.
 
Hola a todos aun no he podido avanzar con el veronica, sigo con el problema de que el PLL deja de funcionar cuando lo conecto al VCO, es como si lo congelara no hace nada de enganche, pero si desconecto los transistores amplificadores del VCO si que funciona el PLL y la verdad no entiendo cual sea el problema, seguiré chequeando para ver si logro dar con el problema saludos.
¿Puedes postear el Esquema Eléctrico? viéndolo seguramente sería posible analizar el problema.
Seguramente hay algún valor de un componente cambiado y cuando "cargas" sobre el VCO con la etapa siguiente, el VCO sale da la condición de oscilación.
Revisa el condensador de acoplo entre el VCO y la primera etapa amplificadora, pero esto que te digo es dar "palos de ciego" ya que no tengo el esquema y no puedo analizar el circuito.

Saludos.
 
Yo me encontro en São José dos campos ,80Km de São Paulo (capital) , te envio mi direcciõn en privado .
!Saludos y uno fuerte abraço !.
Daniel Lopes.

yo cada 35 dias estoy de pso por foz unos 2 dias de joda las mujeres brasileñas son de lo mejor pero las argentina sigen siendo las mas bonitas :D:D:D:D

Busca con google...

Programador JDM
En la red hay mucha información de este programador por puerto serie

Tambien tienes software gratuito para grabar todo tipo de Pic
http://members.aon.at/electronics/pic/picpgm/index.html Muy bueno
http://www.ic-prog.com Un clásico

Saludos.
ensamble 3 JDM diferentes con y sin leds
con los tres programmers 2 ordenadores y 4 pics tuve el famoso problema 0000h y use todos los metodos posteados para resolver y sigo en la misma por eso si alguien tiene un esquema de un programmer que alla propado que por favor me lo facilite gracias
 
Última edición:
Hola amigos!!! aqui hay una pagina muy interesante que puede servirnos a todos:
http://www.revistaqso.com/proyectos.html

En cálculo de resonancia nos da unos resultados interesantes, ojalá laguien nos iluminte para conocer como y que dimensiones tienen las bobinas que aqui se pueden calcular.
Les comparto esta página a todos, es posible que algunos ya lo conoscan pero no está demás.

Aquí hay otra pagina tambien interesdante:
http://www.todoantenas.cl/

Saludos a todos.
 
Hola amigos!!! aqui hay una pagina muy interesante que puede servirnos a todos:
http://www.revistaqso.com/proyectos.html

En cálculo de resonancia nos da unos resultados interesantes, ojalá laguien nos iluminte para conocer como y que dimensiones tienen las bobinas que aqui se pueden calcular.
Les comparto esta página a todos, es posible que algunos ya lo conoscan pero no está demás.

Aquí hay otra pagina tambien interesdante:
http://www.todoantenas.cl/

Saludos a todos.
Aquí os dejo un enlace para bajar el prgrama Mini Ring Core Calculator (gratuito)
http://www.dl5swb.de/html/mini_ring_core_calculator.htm

Con esta utilidad podremos hacer todo tipo de cálculos de bobinas y circuitos resonantes, tanto bobinas al aire como toroidales.
Podemos ver en función de la frecuencia y capacidad que bobina necesitamos cuantas espiras, que diámetro de la bobina, longitud etc. todo ello sin hacer el más mínimo cálculo solo hay que ir metiendo valores.
Es de una gran sencillez de manejo.

Saludos
 
bueno les paso a contar ensamble el encoder con el pic (multipic) el cual lleva un cristal de 20Mhz para el pic no lo pude conseguir asi que busque los datos del pic para ver las diferentes conecciones de cristal y le coloque uno de 4Mhz con simples cambios en los capacitores en paralelo
me dio sonido exelente mejora notablemente la calida de audio de salida
solo tuve 2 problemas unos cortes de emision de audio xq se afloj la soldadura de salida (se me cayo la placa :D) y un super sumbido pero todavia no he investigado sobre el sumbido use una fuente electronica de 9v esas que llevan los cargadores viajeros de celulares que una ves me dio sumbido en audio con otro proyecto asi qeu comenzare por ahi si alguien tiene otra sugerencia que me la haga saber

voy a tratar de ver el problema:unsure:
exelente sonido y calidad en audio:D
genial(y)
aplauso para todos los que iniciaron el foro y este hilo:aplauso:
un apreton de manos para todos:apreton:
 
yo cada 35 dias estoy de pso por foz unos 2 dias de joda las mujeres brasileñas son de lo mejor pero las argentina sigen siendo las mas bonitas :D:D:D:D



ensamble 3 JDM diferentes con y sin leds
con los tres programmers 2 ordenadores y 4 pics tuve el famoso problema 0000h y use todos los metodos posteados para resolver y sigo en la misma por eso si alguien tiene un esquema de un programmer que alla propado que por favor me lo facilite gracias
Raro raro, el JDM es un circuito que lleva varios años circulando por la Red, incluso se ha comercializado, mucha gente lo ha montado, yo mismo tengo uno fucionando desde hace varios años y jamás he tenído el más minímo problema.
Lo único que se ha reportado es que con muchos PC portátiles no funciona ya que estos equipos no dan tensión suficiente para que funcione.
Saludos.