power mixer de 8 canales marca MIRAGE mod.DPM1004-8UR funciona un canal

#1
Tengo un powere mix....de 8 cagnales, lleva 4 transistores de potencia (2) 2SA1494 (2) 2SC3858....
Cuando lo recibi funcionaba solo un canal ....
Un canal no tenia los transistores de potencia , trans,A940. trans.2N5401,sin un diodo 1N4148, resistencia 270ohm......
Cuando puse estos componentes, al instante hizo corto y se cruzaron estos mismos componentes.....porque:confused::confused:
 
Última edición por un moderador:

Fogonazo

Exorcista & Moderador eventual
#2
1) Colocaste mal los componentes que reemplazaste
2) Los componentes de reemplazo NO eran originales y reventaron
3) Además de lo que reemplazaste había mas cosas dañadas.
4) Todas las anteriores.

¿ Realmente te parece que se te puede dar una respuesta/orientación con los ínfimos datos que estas aportando ?
 
#4
En la placa viene grabado el valor de los componentes.....por ahi no me equivoque... por el apuro no he detallado mas, con respecto a este power... este aparato fue llevado a otro taller, el cliente comenta que lo llevo funcionando, las 2 salidas .... pero ese taller se lo entrego asi.... funcionando solo un canal... lo revise , al menos todos los demas componentes estan aparentemente bien... por eso que al poner los componentes faltantes solo se cruzo los dos transistores de potencia.....voy chequearlo de nuevo de repente algo se me paso...
adjunto foto





http://imageshack.us/download/633/Jh90FI.jpg
 
Última edición por un moderador:
Arriba