Problema con amplificador con 2N3055 - Fapesa 100 W a transformador

Hola gente, me han traido un amplificador medio casero, y no lo puedo hacer andar, venia con un 2N3055 quemado lo cambie y se queman, ya me parece mas un tema de conexiones, nose bien que le han hecho anteriormente ni si esta todo bien conectado.

Estuve haciendo el plano del circuito en eagle para poder mostrarles el conexionado que tiene. NO conozco bien el funcionamiento por eso no logro encontrarle la/s falla/s.

Le agradezco de ante mano si alguien me da una mano o me enseña como funciona este circuito.

ah! el circuito lo estoy terminando de pasar, ma falta la parte donde entra la señal a amplificar, esta la parte de la fuente y la de los transistores de salida.

salu2 ;)
 

Adjuntos

pandacba

Rocker Bear
Parece ser un esquema del Fapesa de 100W, pero faltan cosas como por ejemplo antes del 2N3055 driver hay dos transistores de señal.
Tu relevamiento no está completo y algo está mal en la entrada......

Si es el Fapesa de 100W falta un preset de ajuste
Fijate aqui en los post's 65 y 71 tenes el diagrama para cotejar con el tuyo


No te confundas los transistores en paralelo en cada rama en la salida.

Si el 2N3055 que se te quma es el driver, hay que ver el tamaño del disipador, ya que trabaja en clase A y por lo tanto toma bastante temperatura, cuando armamos uno de esos el disipador del diseño no cumplia con su cometido asi que monte los dos drivers en sendos MG3E, no tengo la equivalencia a mano con los ZD
 
Gracias por contestar, los disipadores son bastante grandes . La parte de atras tiene control de volumen y otro dice MASTER el mas cercano al los RCA es el volumen, despues del trafo con 1 bob primaria y dos secundarias tiene dos transistores, a la izq. es un BC548 a la derecha un BC549B.
La parte de la fuente con los dos cables rojos son los que vienen del trafo. Tiene dos tachos, el positivo de uno esta conectado al negativo del otro y éstos al punto medio del trafo, los disipadores que te decia Pandacba, los colectores obviamente estan aislados, y estan en paralelo.

El transistor de la fuente (tambien 2N3055) tiene disipador aparte, los dos capacitores al lado de los tachos donde salen los cables rojo y celeste, son los que alimentan el circuito de la tapa del frente. Estoy por pasar ahora el circuito completo al programa eagle y se los mando como imagen , desde ya muchas gracias por contestar ! Saludos.
 

pandacba

Rocker Bear
Sin duda el esquema debe ser muy semejante al que te indique, alli en las fotos se obervan los transistores que yo mencionaba, que faltaban en tu esquema, el Transisor que decis se rompe seguro es el drive.

Si observas bien sobre la placa hay un preset, lee la documntación indicada que alli dice como se debe ajustar y donde debes medir para que el ajuste este correcto, se trata de medir 12V en el punto indicado
 
Es muy raro que los 2N3055 sean atacados por unos drivers bc548 y bc 549, lo normal es que fuesen como drivers unos BD138 o 139.
 

pandacba

Rocker Bear
Ese amplificador funciona asi, no hay error y no es raro todo depende de como funcione el conjunto.

Aparte no captaste el funcioanmiento, el primer 2N3055 no es de la salida es el driver junto con el transformador inversor de fase, digamos que tus BD estan reemplazados por otro 2N3055 porque trabaja en clase A y disipa una buena cantidad de calor, de echo la aleta es más grande que los de salida.

Los transisores BC548 no estan cono drivers resvisa el esquema, te has confundido.

Yo personalment arme varios de estos
 
Hola Pandacba y gente ! Perdonen la demora, el circuito completo es parecido se ve a simple viste, antes de el trafo inversor de fase es el mismo circuito, la salida de éste es la que cambia, los transistores de salida estan en paralelo con uno mas, es decir, son cuatro, todos colector con colector, base con base, y salida de resistencia de emisor con salida de resistencia de emisor, es decir cada uno tiene su resistencia de emisor. El tema está en que se me queman los transistores de salida, y la pregunta es la siguiente, está bien realizado el esquema anterior, ésto anda bien teóricamente? Si dicen que no entonces vería la forma de llevarlo al esquema de Fapesa.

Disculpen si me demore un poco no vuelve a pasar. Gracias por estar al tanto!!!
 

pandacba

Rocker Bear
Si la salaida esta tal cual hay un grave error, ya que el transformdor tiene dos secundarios totalmente independiente, uno va directametne a la base del transistor y el otro lado del bobinado a un divisor que no debe estar entre +b y (-)B debe estar entre +B y masa para la rama superior y entr masa el -B para la rama inferior, el echo que sean transistores en paralelo no cambia, se rompen los transistore por exceso de tensión en la base, es decir quedan conduciendo
 
Hola pandacba, gracias por responder tan rápido, osea me conviene armar la salida como el amplificador fapesa no??? directamente cambio el circuito de salida? o quizás haciendo un divisor de tensión marche correctamente? según tu respuesta pongo manos a la obra!! :D

salu2
 

pandacba

Rocker Bear
El trasformador debe tener 4 cables en su salida dos de ellos van a la rama superiro y los otros dos a la inferiror.

un extremo debe ir a la base del transistor y el otro a un divisor pero no entre +-B como muestra el dibujo si no entre el +B y la salida de parlantes, y la rama inferior un extremo al al transistor y el otro a un divisor colocado entre la linea de parlante y el -B, el problema que al etar enttre los extremos de la fuente, los transistotes reciben demasiada tensión y quedan conduciendo por ello se dañan

Hace el cambio en la rama superior pero deja conectado un solo transistor y conta que sucede
 
Hola Pandacba!!! Mirá me parece que está el divisor de tension que vos decís !

Pasa que segun los valores de Fapesa y los que tienen ésta están muy diferentes. Te explico, éstas resistencias en el Fapesa hay una de 1.5k y otra chica, la chica esa en el amplificador una está quemada y la otra mide mas de 700k. El valor no se puede observar bien porque están oscuras, así que me parece que por ahi viene la mano, voy a probar poniendo un valor bajo de 27 o 25 Ohms y de mayor disipación ya que según las de Fapesa son una de 1/2 W y la otra de 3W y las que han puesto son una de medio y la otra de uno, así que eso me hace pensar que no aguantaron y se quemo una y la otra casi quedo abierta.
Te cuento como me fue !
 

pandacba

Rocker Bear
Compara como esta conectado un transistor al transformador, una rama a la base, y la otra al divisor R1/R2 y cotejalo con tu dibujo, en el fapesa hay dos R una R común y un termistor en paralelo con la R2, esa seria la diferencia con lo que yo dibuje.


salida.jpg

En tu dibujo esas dos R que me marcas no conforman un divisor de tensión ya que una de ellas esta entre la salia a parlante y el -B, por lo tanto la otra R pone al otro extremos del parlane a -B lo cual no estaria bien de acuerdo a como funcionan estos equipos
 
Buenas ! Voy a cambiar mi salida del trafo y la voy a llevar a la de Fapesa, eso es como estaba conectado antes y para mi que alguien metió mano y lo dejó de esa manera. Voy a colocar las R NTC también !

Gracias Pandacba te comento como queda !

No puedo lograr salida en el altavoz, seguí al pie el diagrama de Fapesa pero algo que no encuentro me esta fallando, prende tiene tensiones correctas pero ingreso señal de audio y se escucha apenas el parlante. Voy a hacer un probador de audio para seguir la señal y comento Pandacba!!

Espero ya poder solucionar ésto !
 
Es el mismo de fapesa de 100W que me mostró pandacba. el otro que dibuje fue como lo encontré, nose quien le metio manos, lo dibuje porque no entendia el funcionamiento y panda me mostró el que creo es el original que tenía realizado.

salu2
 
Si no me equivoco estan hablando de este amplificador Clase A para equipos de alta fidelidad... :unsure:

Im100watttagen002.jpg

Saludos
 

Dr. Zoidberg

Well-known-Papá Pitufo
Lo que está en Clase A es el transistor excitador del par de salida (el que tiene el trafo como carga), como sucede en el 100% de los amplificadores clase B o AB. Hay que leer mejor las especificaciones...
 
Pandacba !! ya esta andando la potencia !!

Cambié los transistores BC548 y 549 y salio victorioso!! jaja. Medían bien pero a falta de otra cosa los cambié.(casi era lo único que no había cambiado, je)

Te doy las gracias por acompañarme durante el proceso de reparación !
Saludos !
 

Temas similares


Arriba