Problema con amplificador Vieta Uno AT-233

#41
No todavia no, sacalos y medilos casi seguros que tambien estan mal

Estoy seguro de ellos porque los dos de un lado son de un canal y los dos del otro lado son los del otro canal fijate como van los manojos de cables hacaia la izquierda y hacia la derecha
 
Última edición:
#42
No todavia no, sacalos y medilos casi seguros que tambien estan mal

Estoy seguro de ellos porque los dos de un lado son de un canal y los dos del otro lado son los del otro canal fijate como van los manojos de cables hacaia la izquierda y hacia la derecha
Ok, Mañana sabado te doy las medidas. Tengo que dormir 1:28 de la noche en spain.
 
#45
Uno si esta roto el otro al menos no tiene corte entre C/E, entonces lo mejor es cambiar los 4, fijate el tema de las resistencias si miden más de .5 ohms cambialas, pero antes de ponerlo en marcha vamos a verificar que los drivers no esten dañados, para ello tenes que ubicar la entrada de señal de cada canal a la placa y poner un puente a masa, con eso garantizamos que no amplifique nada, conectarlo y medir el punto medio de las R donce se une con el capacitor de salida y verificar que tengamos la mitad de la fuente
 
#46
Uno si esta roto el otro al menos no tiene corte entre C/E, entonces lo mejor es cambiar los 4, fijate el tema de las resistencias si miden más de .5 ohms cambialas, pero antes de ponerlo en marcha vamos a verificar que los drivers no esten dañados, para ello tenes que ubicar la entrada de señal de cada canal a la placa y poner un puente a masa, con eso garantizamos que no amplifique nada, conectarlo y medir el punto medio de las R donce se une con el capacitor de salida y verificar que tengamos la mitad de la fuente
Me he perdido, puedes ir mas despacito y explicando mas?

user300 dijo:
Me he perdido, puedes ir mas despacito y explicando mas?
Cambio los 4 tranasistores no? y lo demas no entiendo

Uno si esta roto el otro al menos no tiene corte entre C/E, entonces lo mejor es cambiar los 4, fijate el tema de las resistencias si miden más de .5 ohms cambialas, pero antes de ponerlo en marcha vamos a verificar que los drivers no esten dañados, para ello tenes que ubicar la entrada de señal de cada canal a la placa y poner un puente a masa, con eso garantizamos que no amplifique nada, conectarlo y medir el punto medio de las R donce se une con el capacitor de salida y verificar que tengamos la mitad de la fuente

Haber encuentro la entrada de señal en la placa y un pueste a masa?? eos que es?. Me pierdo
 
Última edición:
#47
no montes aún los transistores de salida, solo cambia las resistencias de .05ohms
esa placa es el amplificador en si, hay otra parte que es el preamplificador y que se comunica con la etapa de potencia mediante el potemciometro de volumen. del terminal central del potenciometro de volumen sale un calbe mayado a la placa uno de cada sección del potenciometro de volumen, alli donde se conecta es la entrada de señal de la placa de potencia que estamos arreglando. alli sobre la placa entre ese punto de entrada de señal y masa pon un puente, un trozo de cable un terminal de resitencia de tal manera que la entrada quede a masa en ambos canales hay que hacer lo mismo.

Una vez echo eso y ya puestas las resistencias, enciendes el aparato sin colocar parlantes y en el punto donde se unen las resistencias de .05 ohms con el capacitor de salida, mides por tensión continua y debes tener la mitad de la fuente, si tienes 55V de fuente debes tener alli 22.5V, si tienes voltajes diferentes anotalo y los pasas aqui
 
#48
no montes aún los transistores de salida, solo cambia las resistencias de .05ohms
esa placa es el amplificador en si, hay otra parte que es el preamplificador y que se comunica con la etapa de potencia mediante el potemciometro de volumen. del terminal central del potenciometro de volumen sale un calbe mayado a la placa uno de cada sección del potenciometro de volumen, alli donde se conecta es la entrada de señal de la placa de potencia que estamos arreglando. alli sobre la placa entre ese punto de entrada de señal y masa pon un puente, un trozo de cable un terminal de resitencia de tal manera que la entrada quede a masa en ambos canales hay que hacer lo mismo.

Una vez echo eso y ya puestas las resistencias, enciendes el aparato sin colocar parlantes y en el punto donde se unen las resistencias de .05 ohms con el capacitor de salida, mides por tensión continua y debes tener la mitad de la fuente, si tienes 55V de fuente debes tener alli 22.5V, si tienes voltajes diferentes anotalo y los pasas aqui
Te entiendo perfectamente asta la parte del puente, haber, en la placa en el punto de entrada de señal y masa pongo un puente ¿Pero que es un puente? Segun entiendo tengo que poner la entrada positiva de señal a la legativa mediante un puente ¿No? ¿Pero dime que es el puente
 
#55
Las que mediste me dijiste que cada una tenia un ohm, es decir el doble de lo que debe tener, pero si ahora no tenes para cambiarla a esas dejalas y hace la medición de ese lado, del otro lado no me comentaste que valor tenian si miden más o menos lo mismo ambas podes dejarlas a los fines de hacer las medidas, necesito saber que tensión hay alli para saber si no hay otro transistor o resistencia dañado
 
#56
Las que mediste me dijiste que cada una tenia un ohm, es decir el doble de lo que debe tener, pero si ahora no tenes para cambiarla a esas dejalas y hace la medición de ese lado, del otro lado no me comentaste que valor tenian si miden más o menos lo mismo ambas podes dejarlas a los fines de hacer las medidas, necesito saber que tensión hay alli para saber si no hay otro transistor o resistencia dañado
Entonces te doy las medidas de la otra zona no? Compruebo resistencias y tension y te digo.

Que fallo he tenido, junte el + y el - en 2k por lo que me dava 000 para restar ahora que lo pongo en 200hms me da 0,5 quiere decir que 1hom menos 0,5 = a 0,5 homs por lo que la resistencia esta correcta ¿No es asin?

Hablando de la otra parte, las resistencias me dan 1 homs quitandole el 0,5 queda 0,5hms he medido tension en una de ellas y da 0, he medido tension en la que estra detras del condesador grande y me da 32 voltios.
 
Última edición:
#57
Correcto si las 4 te miden 1 ohms estan correctas, ahora donde te mide 0V en esa unión tenemos el drive del lado de masa dañado posiblemente, asi que tendras que revisar los transistores driver, esos si son uno nPn y el otroPnP
 
#58
Correcto si las 4 te miden 1 ohms estan correctas, ahora donde te mide 0V en esa unión tenemos el drive del lado de masa dañado posiblemente, asi que tendras que revisar los transistores driver, esos si son uno nPn y el otroPnP
Los tranasitores pno son esos negros de 3 patillas ¿no? que sus conexiones son:
C B E

¿no?

Bueno tonces tengo que medir con los tres tipos de mediciones B/C, B/E C/Ey todo eso ¿no? Voy a ello y te paso las medidas
 
Última edición:
#59
Si hace las mediciones, pero recorda que uno de ellos es PnP y el otro nPn, este último se mide como hiciste los grandes, y el otro el PnP con las puntas invertidas, ah y pone que son, lo que esta escrito en la cápsula
 
#60
Si hace las mediciones, pero recorda que uno de ellos es PnP y el otro nPn, este último se mide como hiciste los grandes, y el otro el PnP con las puntas invertidas, ah y pone que son, lo que esta escrito en la cápsula
Oki, lo are, mañana haber si puedo, y los 4 transistores rotos hay que ponerlos nuevos ¿No?. Yo de esos no tengo ninguno. ¿Son caros?
 
Última edición:

Temas similares

Arriba