Problema Con Fuente de Amplificador

#1
Hola amigos, les cuento que armé un amplificador de 130w por canal, es stereo, pero resulta que si conecto los 2 parlantes, tengo un zumbido mortal, pero si dejo solamente uno, suena perfecto. Los 2 canales funcionan bien si conecto solo 1 parlante, si conecto los 2 aparece el zumbido y nada de audio.
El transformador no tiene punto medio, y me parece que ahí me complico.
El transformador era de un amplificador muy similar y funcionaba perfectamente (me regalaron el transformador).
Para rectificar hice lo del dibujo, corrijanme por favor si ahí está el problema.
El transformador es de 50v 5A en el secundario.
Lo rectifiqué con 2 diodos de 6 amperes y 2 capacitores de 4700uF 63v.
Saludos y gracias de antemano.
 

Adjuntos

Fogonazo

Exorcista & Moderador eventual
#2
Esa fuente rectifica media onda, siempre tendra zumbido cuando la cargues.
 
#3
Digamos, si conecto un parlante todo va de maravilla, si cargo los 2 canales, tengo el zumbido en los 2.
Ahora, cómo hicieron para que éste transformador y éstas 2 placas funcionaran perfectamente antes?
 

Fogonazo

Exorcista & Moderador eventual
#4
Posiblemente ese transformador pertenecio a un aplificador (O dos) con fuente unica, en cuyo caso se rectificaba con un puente de 4 diodos a onda completa, si este fue el caso debio haber funcionado correctamente.

Tu amplificadorcador necesita fuente partida, para este tipo de fuente lo mas sencillo es un transformador con punto medio de salida.

Respecto a que si conectas 1 parlante funciona bien y con 2 aparece el zumbido, es logico, al conectar 2 parlantes duplicas el requerimiento de corriente sobre la fuente.
 
#5
Es probable que el motivo sea un transistor de potencia de un canal que esta abierto.

Cuando cargas con el altavoz, recibe toda la corriente continua de la alimentación al altavoz y zumban los dos canales.

Observalo bien puesto que puedes averiar el parlante.
 
#6
master fogonazo perdon por revivir el tema y perdon tambien al resto

se que lo recomendable en estos casos es un transformador con toma central pero pregunto por que es super simple de obtener el +- vcc de esta forma...

al aumentar la carga sobre el esquema que publico DJ-AS el ampli mete ruido...
como este ruido se debe al rizado se puede arreglar eso aumentando el filtrado, mas condensadores (o mas grandes) o pasa simplemente por ser de media onda?

pregunto por que estoy haciendo un pre y tenia pensado alimentarlo de esta forma pero si se puede eliminar ese ruido no seria malo usarlo para un ampli
mas baratito :p
 
Última edición por un moderador:

Fogonazo

Exorcista & Moderador eventual
#7
....se que lo recomendable en estos casos es un transformador con toma central pero pregunto por que es super simple de obtener el +- vcc de esta forma...
Eso lo explique por aquí, SI te sirve para un previo.
https://www.forosdeelectronica.com/posts/128662/
 
#8
se que para un pre sirve bien...
pero para un ampli aumentando el filtrado o algo ?
o definitivamente para amplis uno con toma central, que me dices, existe la posibilidad de usar fuente simple?

otra cosa, en el diagrama del link qUE mandaste arriba los zener son de 12 v pero cuantos w?
gracias por la ayuda y la paciencia :p
 
Última edición por un moderador:

Fogonazo

Exorcista & Moderador eventual
#9
....pero para un ampli aumentando el filtrado o algo ?
o definitivamente para amplis uno con toma central, que me dices, existe la posibilidad de usar fuente simple?
Como que poder, se puede, pero NO es aconsejable. Los capacitores deberían ser del doble del valor calculado para rectificación de onda completa.

otra cosa, en el diagrama del link q mandaste arriba los zener son de 12 v pero cuantos w?
gracias por la ayuda y la paciencia :p
Eso se calcula en base a la salida real de tu transformador, el consumo que tienes y la tensión que pretendes estabilizada.
 
#10
hola foreros.
ese tipo de fuente DJ-AS solo te puede servir para circuitos de baja potencia, porque es un rectificador de media onda, yo tuve el mismo problema hace unos años, la unica solucion es un trafo con punto medio o en su defecto una fuente swiching, pero es algo que necesita de varios calculos. lo malo es que los trafos son caros para ese amplificador estereo que suma 260 watts. Saludos.
VIVA LA ELECTRONICA ANALOGICA
 
Arriba