Problema con fuente

#1
Ola he echo una fuente de alimentacion regulable con un lm 338t y cunado conecto una carga de unos 300 ma se viene abajo la fuente baja la tension 3 voltios. De que puede ser?

Creo que puede ser de los condensadores pues solo lleva 1 de 2200uf

gracias
 
#2
Dos cosas, en primer lugar el capacitor es chico para este regulador, en segundo lugar varios compañeros han tenido problemas con los reguladores variables de 3 y 5A, al menos por este lado del mundo llegan defectuosos o no andan directamente.

Usaste el circuito de aplicacion del regulador? o alguno mejorado?

Saludos..
 
#5
Para que te hagas una idea de los condensadores que van antes de la Vi del regulador, deben ser de al menos unos 1500uF por amper de consumo... Por lo tanto en tu caso, vendría bien uno de 4700uF.

¿Cómo estás alimentando este regulador?
¿Estás usando un transformador con su respectivo puente rectificador?

Danos más detalles, trata de dar todas las características posibles de los componentes que estás usando para armar tu fuente...

Saludos...
 
#6
Transformador de los que llevan las lamparas alogenas 12volt 50w
puente de diodos grandecito esto es lo k pone: B380-c5000-3300-c5000-3000
condensador: 2200uf~16volt
Regulador: Lm338t p+

y no que mas puedo decir
 
#7
Diga por favor, qual era a tensão de entrada e a tensão de saída antes e após conectar a carga de 300mA.
É necessário que a tensÃo de entrada se mantenha, sob qualquer condição, superior à saída em cerca de 3V.
Saludos.
 
#8
Como bien comenta el compañero Puppin, que tension de salida usas??? porque en el mejor de los casos puedes sacar 10V regulados. Por lo demas solo esta el detalle del capacitor chico.

Saludos..
 

Temas similares