Problema con Luz led RGB 5050

Ayer compré una tira led de 5 metros tipo 5050,en un principio funcionaban bien pero ahora al apagarlas quedan las rojas,tenue pero quedan rojas,al prenderlas todos los colores funcionan bien y todo pero el problema es al apagarlas,las uso con un controlador infrarojo que lo abrí pero no hay nada des soldado ni nada
 

DOSMETROS

High 2m Modereitor
Seguramente el semiconductor que controla el rojo tiene fugas , fotos de la placa del controlador por favor !
 
Pues hay un problema con el controlador.
Desenchufa las luces y verás que se apagan del todo.

El transistor que los controla no está del todo bien, o el cicuito que controla el transistor.

Habiendolas comprado ayer yo las devolvería, si no se puede intentar reparar, pero siendo nuevas no tiene sentido.
 
Seguramente el semiconductor que controla el rojo tiene fugas , fotos de la placa del controlador por favor !
No lo medi pero no se ve defectuoso,además pensé que si tenía fugas también afectaria a los otros colores
Mensaje automáticamente combinado:

Pues hay un problema con el controlador.
Desenchufa las luces y verás que se apagan del todo.

El transistor que los controla no está del todo bien, o el cicuito que controla el transistor.

Habiendolas comprado ayer yo las devolvería, si no se puede intentar reparar, pero siendo nuevas no tiene sentido.
Es que funcionaban bien,las dejé un rato en rojo (tal vez media hora) y al apagarlo pasa eso,para poder lograr que se apaguen necesito desenchufarlas
 

Adjuntos

  • 1611699290770594415346406870746.jpg
    1611699290770594415346406870746.jpg
    162.5 KB · Visitas: 4
  • 16116993268002123137743376886984.jpg
    16116993268002123137743376886984.jpg
    182.2 KB · Visitas: 4

DOSMETROS

High 2m Modereitor
Si tenés soldador y algo de habilidad , intercambiá el cable rojo con el verde o con el azul y verificá !

P.D.: si te dan garantía a devolverlas !
 
No deben de ser mu raros pero lo mismo luego no va equilibrado el color, le cuesta mas o menos que a los demás porque no es el mismo transistor.
 

DOSMETROS

High 2m Modereitor
las dejé un rato en rojo (tal vez media hora) y al apagarlo pasa eso,para poder lograr que se apaguen necesito desenchufarlas

Por ahí se recalentó en transistor del rojo. Pregunta : lo desenchufás y se apaga todo , y si lo volvés a enchufar sin tocar botones que ocurre ?
 
Cuando le di a apagar y vi que se quedaba prendido lo desconecté y lo deje descansar,cuando lo desconecté se apagó pero cuando lo vuelvo a conectar vuelve a lo de antes,queda prendido el rojo aunque esté apagado
 
Arriba