Problema con senoidal simulada en Proteus y operacional TL082

Hola buenas noches, estoy haciendo unas pruebas con proteus donde tengo que amplificar una señal de 15mVpp y 500Khz de frecuencia con un tl082, el problema es que configurando e operacional a una ganancia deaproximadamente 46, me sale la señal por debajo de los negativos. Alguien sabe a que se puede deber esto?
Adjunto la imagen de salida del proteus.
Captura.JPG
 

Daniel Lopes

Miembro Geconocido
Hola caro Don elias.gs22 , si puder subir lo diagrama esquemactico de tu amplificador si queda mas facil para nosotros puder responder a tu enquietud sin tener que recorrer a adviñaciones .
!Saludos desde Brasil!
 

Fogonazo

"Qualified exorcist approved by the Vatican"
Hola buenas noches, estoy haciendo unas pruebas con proteus donde tengo que amplificar una señal de 15mVpp y 500Khz de frecuencia con un tl082, el problema es que configurando e operacional a una ganancia deaproximadamente 46, me sale la señal por debajo de los negativos. Alguien sabe a que se puede deber esto?
Adjunto la imagen de salida del proteus.
Ver el archivo adjunto 270803
Estás teniendo una tensión de "Offset" negativa
Para ver de donde proviene y/o como evitarlo es necesario ver el circuito que estás empleando. 🤷‍♂️
 
Prueba cambiar el rango de medición en la gráfica, e.j. después de 1 segundo, porque pareciera que lo que ves es parte de un proceso transitorio de la señal mientras se hace la corrección interna.
 
Acabo de montar el circuito en proteus y no me sale ningún desplazamiento
 

Adjuntos

  • simulacion.jpg
    simulacion.jpg
    138.2 KB · Visitas: 11
Pon los parámetros de la señal de entrada. Y muestra ambas señales, entrada y salida. Si no es el problema de la señal de entrada tiene que ser un problema del modelo spice del tl082.
En la señal que muestras también se observa un pequeño reposicionamiento de la onda a lo largo del tiempo hacia abajo, esto es propio de la existencia de condensadores en el circuito.
También se ve una línea vertical en t=5.50u. esto es que tienes más componentes y señales en el esquema que no muestras. Seguramente están interfiriendo en tu cicuito.
 
Aquí envío el archivo en proteus y la imagen del circuito montado
 

Adjuntos

  • senoidaloffsetCaptura.jpg
    senoidaloffsetCaptura.jpg
    196.2 KB · Visitas: 10
  • senoidalProteus.rar
    7.4 KB · Visitas: 1
Hola. comparto el archivo del proteus a ver si a ustedes le sale lo mismo que a mi o si encuentran algo que yo no logro ver.
 

Adjuntos

  • amplificador TL082.rar
    15.2 KB · Visitas: 3
Hola. Veo como si tuvieras problema en el mouse o en el click porque en tu imagen del circuito se ven varias junturas, es decir, me refiero a puntos de unión de conexiones, compara tu imagen con la de @paliz y verás que el solo tiene 2, y tú 8, y me parece que tienes algo mal conectado aunque no se vea a simple vista. A mí me pasa que por el click a veces conecta dónde es y a veces no 😅.
 
Hola como estan?
Estoy armando un amplificador operacional con un tl082, la señal de entrada que quiero amplificar es proporcionada por el punto medio de un capacitor en serie con una resistencia, el problema es que no se porque motivo la señal senoidal comienza a elevarse sobre el cero a medida que voy aumentando la ganancia del amplificador(Aumentando la resistencia R1 del circuito). Tienen alguna idea de porque pueda suceder este efecto?
A continuacion adjunto foto del circuito y el archivo del proteus.
 

Adjuntos

  • senoidalOffset.rar
    15.5 KB · Visitas: 2
  • perdida de simetria.JPG
    perdida de simetria.JPG
    98.3 KB · Visitas: 5
...Estoy armando un amplificador operacional con un tl082, la señal de entrada que quiero amplificar es proporcionada por el punto medio de un capacitor en serie con una resistencia, el problema es que no se porque motivo la señal senoidal comienza a elevarse sobre el cero a medida que voy aumentando la ganancia del amplificador(Aumentando la resistencia R1 del circuito). Tienen alguna idea de porque pueda suceder este efecto?
...

Estás simulando en alta frecuencia (500kHz para un operacional es AF), con ganancia de lazo demencial (4500) y con capacidades de acoplamiento bajísimas (5pF) y te preguntás qué pasa???

Para que ocurra lo que estás soñando tenés que simular con un operacional ideal (en Proteus es OPAMP ). Eso sí, tocándole en Propiedades la tensión de alimentación para que no sature.

Hacer simulaciones con ganancias y frecuencias altas sin haber entendido las consecuencias del offset y el ancho de banda en operacionales (y demás características de un operacional real) te va a dar sorpresas a cada rato.
 
Hola. Y en que me tengo que fijar para amplificar una señal de 500kHz? En que parte del datasheet me aparece la maxima freciencia con la que puedo trabajar con ese operacional? Yo creia que era el ancho de banda que en este caso es de mas de 1MHz.
 
Y en que me tengo que fijar para amplificar una señal de 500kHz? En que parte del datasheet me aparece la maxima freciencia con la que puedo trabajar con ese operacional? Yo creia que era el ancho de banda que en este caso es de mas de 1MHz.

El ancho de banda en un operacional no significa "por debajo de esta frecuencia puedo hacer lo que se me canta"

Una respuesta típica a lazo abierto es:
OP Gain2.jpgOP Gain.jpg

Los AO normales son todos compensados internamente.
El rango de frecuencias de trabajo te limita la ganancia a lazo cerrado.
 
Arriba