Problema con Tablet Arnova - No enciende

#1
Hola, soy nueva en el foro y quería ver si me podíais ayudar a reparar una tablet Arnova 8G2.

El problema es que sin conectarla a algún cargador la tablet no enciende y cuando la conecto se reinicia continuamente (me sale el logotipo de Arnova y está así unos segundos hasta que se reinicia).

He intentando buscar algo de información por internet y vi que podían ser las baterías que estuvieran en mal estado pero la he abierto y las he comprobado y en principio están OK (no están hinchadas ni han perdido líquido y midiendo tensión con el polímetro me da unos 4,7V).

Así que a ver si me podéis orientar y consigo volver a ponerla en marcha.

Gracias de antemano.
 
#2
Me parece que tendrás que reflashear el sistema operativo. No tengo ni idea de como se hace en ese modelo, pero mas o menos onsiste en cargar unso drivers en el pc y arrancar en modo bootloader que suele ser dar al encendido mientras se pulsa volumen abajo o algo así, el pc lo detecta y se envía la imagen del sistema nueva.
Ve a la web del fabricante a ver si allí explican el proceso y si hay imagenes del sistema.
 
#3
Gracias Scooter,
probaré a ver si encuentro algo de información de como hacerlo en la web de Arnova.



Nada, sigue igual.
He seguido los pasos que me indicaba la web para restaurarle el s.o. El programa me dice que se ha restaurado correctamente y que el dispositivo se reiniciará solo pero al reiniciarse ha vuelto a hacer lo mismo (se resetea todo el rato, carga la imágen de arnova y se vuelve a apagar...).

Ayuda pleaseee.
 
Última edición:
#5
Hola!
Probaste quitar la batería y encender el equipo solamente con el cargador?
Se me ocurre que por bien que mida en el polímetro, podría haber un problema en el sistema de carga (a veces incluido en la batería) que esté desencadenando el reinicio constante...
Suerte!
 
#6
Hola,

eso no lo he probado aunque estoy haciendo pruebas siempre con la tablet enchufada por cable (porque si no ni enciende...)

A base de probar a meterle otros firmwares he conseguido que me salga la pantalla del recovery mode pero cuando acaba y reinicia está otra vez igual... Y el proceso del recovery sí que me lo aguanta sin reiniciarse.

Si sigue sin funcionar probaré a quitarsela a ver si al final va a ser eso...
 

Temas similares

Arriba